Loading ...
Sorry, an error occurred while loading the content.

Problems with Jaybird 2.2 Dev + Firebird 1.5

Expand Messages
  • sp64_asaon
    Using the newest Jaybird 2.2 from Cvs on a Firebird 1.5 Server we get the following error: SQLState=HY000, ErrorCode=335544583 GDS Exception. 335544583. SQLDA
    Message 1 of 1 , Mar 4, 2011
    View Source
    • 0 Attachment
      Using the newest Jaybird 2.2 from Cvs on a Firebird 1.5 Server we get the following error:

      SQLState=HY000, ErrorCode=335544583 GDS Exception. 335544583. SQLDA missing or incorrect version, or incorrect number/type of variables

      Will Firebird 1.5 still be officially supported in the newest Jaybird driver, or could there be some problems in the jdbc driver?
    Your message has been successfully submitted and would be delivered to recipients shortly.