Loading ...
Sorry, an error occurred while loading the content.

Install procedure for jdbc on windows vista

Expand Messages
  • Moegamat Alexander
    Hi I am trying to use jaspers iReports 3.7.2 against my firebird database. I have downloaded the latest jdbc Jaybird-2.1.6JDK_1.6 ... I would like to know how
    Message 1 of 3 , May 18, 2010
    • 0 Attachment
      Hi

      I am trying to use jaspers iReports 3.7.2 against my firebird database. I
      have downloaded the latest jdbc Jaybird-2.1.6JDK_1.6 ...
      I would like to know how to install this ...

      Many thanx

      /M


      [Non-text portions of this message have been removed]
    • Michael Ludwig
      ... You put it on the classpath. I don t know iReports, but I figure it is something running inside an app server, in which case you have to read up on how to
      Message 2 of 3 , May 18, 2010
      • 0 Attachment
        Moegamat Alexander schrieb am 18.05.2010 um 20:45:33 (+0200):

        > I am trying to use jaspers iReports 3.7.2 against my firebird
        > database. I have downloaded the latest jdbc Jaybird-2.1.6JDK_1.6 ...
        > I would like to know how to install this ...

        You put it on the classpath. I don't know iReports, but I figure it
        is something running inside an app server, in which case you have to
        read up on how to configure your app server for using a particular
        database driver. With Tomcat, for instance, for configuring a data
        source, you have to put the driver in the "common loader".

        --
        Michael Ludwig
      • Moegamat Alexander
        Hi I did that and a few fidlings and it seems to be working ... Thanx man ... /M ... [Non-text portions of this message have been removed]
        Message 3 of 3 , May 18, 2010
        • 0 Attachment
          Hi

          I did that and a few fidlings and it seems to be working ...

          Thanx man ...

          /M

          On Tue, May 18, 2010 at 9:32 PM, Michael Ludwig <milu71@...> wrote:

          >
          >
          > Moegamat Alexander schrieb am 18.05.2010 um 20:45:33 (+0200):
          >
          >
          > > I am trying to use jaspers iReports 3.7.2 against my firebird
          > > database. I have downloaded the latest jdbc Jaybird-2.1.6JDK_1.6 ...
          > > I would like to know how to install this ...
          >
          > You put it on the classpath. I don't know iReports, but I figure it
          > is something running inside an app server, in which case you have to
          > read up on how to configure your app server for using a particular
          > database driver. With Tomcat, for instance, for configuring a data
          > source, you have to put the driver in the "common loader".
          >
          > --
          > Michael Ludwig
          >
          >


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.