Loading ...
Sorry, an error occurred while loading the content.

RE: [FT897] Signalink / FT-897 / FLDIGI -- Is it me or what?

Expand Messages
  • Tom Kraemer
    Hi Doug. I am using a FT-897 and SignaLink as well with a couple differences to your setup.. My computer is a desktop running Windows XP. I quit using FLRIG
    Message 1 of 9 , Apr 29, 2013
    • 0 Attachment
      Hi Doug.



      I am using a FT-897 and SignaLink as well with a couple differences to your
      setup.. My computer is a desktop running Windows XP. I quit using FLRIG
      sometime ago and now simply use the RigCat setup within FLDIGI. FLRIG did
      not add any CAT functionality for me. Just another program to open.



      I use USB mode on HF and FM on VHF/UHF very successfully.



      The only suggestions that come to mind are to check the TX level setting on
      the SignaLink and make sure you have the MIXER Levels in Windows set
      correctly (per the SignaLink manual).



      I'd be happy to talk with you by phone, but I do not have Skype set up.



      73's,



      Tom K5TPK





      From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
      va3mdw
      Sent: Monday, April 29, 2013 3:12 PM
      To: FT897@yahoogroups.com
      Subject: [FT897] Signalink / FT-897 / FLDIGI -- Is it me or what?





      Hello Hveryone,

      Seems that no matter what I do in setting up my PC / Signalink with my
      FT-897, I can receive but NOTHING gets out of the radio...

      Setup:

      - FT-897D connected with manufactured cable to Signalink USB
      - Header is prewired (manufactured) for this radio
      - USB connected to PC
      - PC has it's audio defined as it's Realtek internal devices (mic &
      speakers) and they work fine
      - FLDIGI has Port Audio Enabled with devices as USB Codec (mic & speakers)

      - I start FLRIG,all is fine, it initializes the radio and goes to a preset
      frequency.
      - I Start FLDIGI, receiving seems fine (I see the waterfall in respect to
      the audio -- seems fine

      Here is where it gets frustrating... I am trying to verify / confirm that
      FLDIGI can transmit. Regardless of the Radio Mode FT-897) that I choose, if
      I attempt to xmit a CQ, I see the CQ in the Transmit window go by, the radio
      keys on but no audio signal seems to make it to the radio -- no output (when
      meter is set to MOD or PWR.

      I know the radio is fine, I do transmit phone in SSB modes without trouble.

      So here are a few questions:

      1. What Mode does the FT-897D need to be set at in order to properly operate
      digital modes? (DIG / PKT / USB)? That is not cleat to me.\

      2. Has anyone have SUCCESS in setting up these in a working configuration (I
      mean same as me -- FT-897D, Signalink USB and Netbook PC with Windows 7 ).

      3. Ultimately, is there anyone that has the above working setup have time
      for a live chat (Skype or phone) so I can talk about this?

      I've been trying to get this going for a while and at this point, I am
      getting close to being up[set with the whole thing. I know that I am not
      that dense LOL

      Thank you in advance for eveyone's help (and sorry for the length of the
      posting).

      73's de Doug (va3mdw)





      [Non-text portions of this message have been removed]
    • Chris Myers
      Doug, The trouble may be with how you set the audio level for transmission. I have run into the same problem several times, and I am using the SignaLink with
      Message 2 of 9 , Apr 29, 2013
      • 0 Attachment
        Doug,

        The trouble may be with how you set the audio level for transmission. I have run into the same problem several times, and I am using the SignaLink with an FT-897.

        The cure usually is to check the audio setting in your internal Windows sound dialog. Make sure you are changing the settings for the USB audio codec. Sliders for speakers and input should be at maximum.

        The next settings are on the SignaLink itself. I found I always have to set the RX control to maximum, ie knob counterclockwise as far as it goes. Then I set the TX to about halfway between max and min. The final adjustment has to be made with the transmitter actually running, preferably into a dummy load with low power. You use the "tune" setting on Fldigi, and watch the bar on the transmitter panel that is marked "ALC". You should be able to adjust the TX knob so that there is the barest flicker of a bar on the ALC, so it is practically zero.

        While doing this, you should be able to tell if your transmitter is sending any power to the load.

        If this doesn't work, you should once again check the jumpers inside the SignaLink. The jumpers have to be firmly set in the right places, or the device won't communicate properly to the FT-897.

        Be patient, eventually it will work. Mine has been working reliably for over three years, using Fldigi and WINMOR. One thing I had to do to get adequate receive audio, however, was to readjust one jumper to maximum receive. The instructions for the SignaLink explain how to do this.

        Chris Myers, KB1NEK

        --- In FT897@yahoogroups.com, "va3mdw" <murray.dw@...> wrote:
        >
        > Hello Hveryone,
        >
        > Seems that no matter what I do in setting up my PC / Signalink with my FT-897, I can receive but NOTHING gets out of the radio...
        >
        > Setup:
        >
        > - FT-897D connected with manufactured cable to Signalink USB
        > - Header is prewired (manufactured) for this radio
        > - USB connected to PC
        > - PC has it's audio defined as it's Realtek internal devices (mic & speakers) and they work fine
        > - FLDIGI has Port Audio Enabled with devices as USB Codec (mic & speakers)
        >
        > - I start FLRIG,all is fine, it initializes the radio and goes to a preset frequency.
        > - I Start FLDIGI, receiving seems fine (I see the waterfall in respect to the audio -- seems fine
        >
        > Here is where it gets frustrating... I am trying to verify / confirm that FLDIGI can transmit. Regardless of the Radio Mode FT-897) that I choose, if I attempt to xmit a CQ, I see the CQ in the Transmit window go by, the radio keys on but no audio signal seems to make it to the radio -- no output (when meter is set to MOD or PWR.
        >
        > I know the radio is fine, I do transmit phone in SSB modes without trouble.
        >
        > So here are a few questions:
        >
        > 1. What Mode does the FT-897D need to be set at in order to properly operate digital modes? (DIG / PKT / USB)? That is not cleat to me.\
        >
        > 2. Has anyone have SUCCESS in setting up these in a working configuration (I mean same as me -- FT-897D, Signalink USB and Netbook PC with Windows 7 ).
        >
        > 3. Ultimately, is there anyone that has the above working setup have time for a live chat (Skype or phone) so I can talk about this?
        >
        > I've been trying to get this going for a while and at this point, I am getting close to being up[set with the whole thing. I know that I am not that dense LOL
        >
        > Thank you in advance for eveyone's help (and sorry for the length of the posting).
        >
        > 73's de Doug (va3mdw)
        >
      • ve7bgp
        Hello Doug I just recently treated myself to an FT-897D and SignaLink USB works great with my FT-897. I have a homebrew Cable made and I use my SignaLink on
        Message 3 of 9 , Apr 29, 2013
        • 0 Attachment
          Hello Doug
          I just recently treated myself to an FT-897D and SignaLink USB works great with my FT-897. I have a homebrew Cable made and I use my SignaLink on several radios. Are you using the 6 pin Minidin Data Port? If so the radio has to be set following the directions in Pages 38 & 39 of your owners Manual. I use "USER-U" CHOICE for my setup I left the Digi Gain and other settings as Default settings from the Factory and my FT-897D worked great for the first RTTY Contest I used it for. Remember just do not over drive your rig. You want to see no more than 55 watts on RTTY and 30 Watts on PSK-31. My signaLink Pot Settings TX & RX 9 O'clock and Delay full CCW.
          I am sure Doug if you follow the guide lines on Page 38 & 39 your FT-897D will be up & running and working great on Digimodes. I have not set up CAT yet I still need to purchase the Cable for that. So far I am really Pleased with my Great Little FT-897D. I hope that helps Doug.
          73
          Gerry VE7BGP
        • va3mdw
          Hi Tom, At someone s suggestion, I verified everything one more time and I found the trouble. The data cable connecting to the back of the FT-897 was not
          Message 4 of 9 , Apr 30, 2013
          • 0 Attachment
            Hi Tom,

            At someone's suggestion, I verified everything one more time and I found the trouble.

            The data cable connecting to the back of the FT-897 was not properly seated.

            I was able to do a transmission test and this time it worked.

            BTW, I was tempted to use rigcat, but I am not sure how to config it. Any suggestions? If I can run with 1 program, why not?

            Thank you for the reply,

            73 de Doug VA3MDW
            --- In FT897@yahoogroups.com, "Tom Kraemer" <slapshot@...> wrote:
            >
            > Hi Doug.
            >
            >
            >
            > I am using a FT-897 and SignaLink as well with a couple differences to your
            > setup.. My computer is a desktop running Windows XP. I quit using FLRIG
            > sometime ago and now simply use the RigCat setup within FLDIGI. FLRIG did
            > not add any CAT functionality for me. Just another program to open.
            >
            >
            >
            > I use USB mode on HF and FM on VHF/UHF very successfully.
            >
            >
            >
            > The only suggestions that come to mind are to check the TX level setting on
            > the SignaLink and make sure you have the MIXER Levels in Windows set
            > correctly (per the SignaLink manual).
            >
            >
            >
            > I'd be happy to talk with you by phone, but I do not have Skype set up.
            >
            >
            >
            > 73's,
            >
            >
            >
            > Tom K5TPK
            >
            >
            >
            >
            >
            > From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
            > va3mdw
            > Sent: Monday, April 29, 2013 3:12 PM
            > To: FT897@yahoogroups.com
            > Subject: [FT897] Signalink / FT-897 / FLDIGI -- Is it me or what?
            >
            >
            >
            >
            >
            > Hello Hveryone,
            >
            > Seems that no matter what I do in setting up my PC / Signalink with my
            > FT-897, I can receive but NOTHING gets out of the radio...
            >
            > Setup:
            >
            > - FT-897D connected with manufactured cable to Signalink USB
            > - Header is prewired (manufactured) for this radio
            > - USB connected to PC
            > - PC has it's audio defined as it's Realtek internal devices (mic &
            > speakers) and they work fine
            > - FLDIGI has Port Audio Enabled with devices as USB Codec (mic & speakers)
            >
            > - I start FLRIG,all is fine, it initializes the radio and goes to a preset
            > frequency.
            > - I Start FLDIGI, receiving seems fine (I see the waterfall in respect to
            > the audio -- seems fine
            >
            > Here is where it gets frustrating... I am trying to verify / confirm that
            > FLDIGI can transmit. Regardless of the Radio Mode FT-897) that I choose, if
            > I attempt to xmit a CQ, I see the CQ in the Transmit window go by, the radio
            > keys on but no audio signal seems to make it to the radio -- no output (when
            > meter is set to MOD or PWR.
            >
            > I know the radio is fine, I do transmit phone in SSB modes without trouble.
            >
            > So here are a few questions:
            >
            > 1. What Mode does the FT-897D need to be set at in order to properly operate
            > digital modes? (DIG / PKT / USB)? That is not cleat to me.\
            >
            > 2. Has anyone have SUCCESS in setting up these in a working configuration (I
            > mean same as me -- FT-897D, Signalink USB and Netbook PC with Windows 7 ).
            >
            > 3. Ultimately, is there anyone that has the above working setup have time
            > for a live chat (Skype or phone) so I can talk about this?
            >
            > I've been trying to get this going for a while and at this point, I am
            > getting close to being up[set with the whole thing. I know that I am not
            > that dense LOL
            >
            > Thank you in advance for eveyone's help (and sorry for the length of the
            > posting).
            >
            > 73's de Doug (va3mdw)
            >
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
          • Tom Kraemer
            Hi Doug.. Happy to hear you got it to work. Here s a screen capture of my RigCAT setup. Note the FT897 and FT857 use the same CAT commands. 73 s Tom K5TPK
            Message 5 of 9 , Apr 30, 2013
            • 0 Attachment
              Hi Doug..



              Happy to hear you got it to work.



              Here's a screen capture of my RigCAT setup. Note the FT897 and FT857 use the
              same CAT commands.





              73's



              Tom K5TPK



              From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
              va3mdw
              Sent: Tuesday, April 30, 2013 2:26 AM
              To: FT897@yahoogroups.com
              Subject: [FT897] Re: Signalink / FT-897 / FLDIGI -- Is it me or what?






              Hi Tom,

              At someone's suggestion, I verified everything one more time and I found the
              trouble.

              The data cable connecting to the back of the FT-897 was not properly seated.

              I was able to do a transmission test and this time it worked.

              BTW, I was tempted to use rigcat, but I am not sure how to config it. Any
              suggestions? If I can run with 1 program, why not?

              Thank you for the reply,

              73 de Doug VA3MDW
              --- In FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> , "Tom
              Kraemer" <slapshot@... <mailto:slapshot@...> > wrote:
              >
              > Hi Doug.
              >
              >
              >
              > I am using a FT-897 and SignaLink as well with a couple differences to
              your
              > setup.. My computer is a desktop running Windows XP. I quit using FLRIG
              > sometime ago and now simply use the RigCat setup within FLDIGI. FLRIG did
              > not add any CAT functionality for me. Just another program to open.
              >
              >
              >
              > I use USB mode on HF and FM on VHF/UHF very successfully.
              >
              >
              >
              > The only suggestions that come to mind are to check the TX level setting
              on
              > the SignaLink and make sure you have the MIXER Levels in Windows set
              > correctly (per the SignaLink manual).
              >
              >
              >
              > I'd be happy to talk with you by phone, but I do not have Skype set up.
              >
              >
              >
              > 73's,
              >
              >
              >
              > Tom K5TPK
              >
              >
              >
              >
              >
              > From: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>
              [mailto:FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> ] On Behalf
              Of
              > va3mdw
              > Sent: Monday, April 29, 2013 3:12 PM
              > To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>
              > Subject: [FT897] Signalink / FT-897 / FLDIGI -- Is it me or what?
              >
              >
              >
              >
              >
              > Hello Hveryone,
              >
              > Seems that no matter what I do in setting up my PC / Signalink with my
              > FT-897, I can receive but NOTHING gets out of the radio...
              >
              > Setup:
              >
              > - FT-897D connected with manufactured cable to Signalink USB
              > - Header is prewired (manufactured) for this radio
              > - USB connected to PC
              > - PC has it's audio defined as it's Realtek internal devices (mic &
              > speakers) and they work fine
              > - FLDIGI has Port Audio Enabled with devices as USB Codec (mic & speakers)
              >
              > - I start FLRIG,all is fine, it initializes the radio and goes to a preset
              > frequency.
              > - I Start FLDIGI, receiving seems fine (I see the waterfall in respect to
              > the audio -- seems fine
              >
              > Here is where it gets frustrating... I am trying to verify / confirm that
              > FLDIGI can transmit. Regardless of the Radio Mode FT-897) that I choose,
              if
              > I attempt to xmit a CQ, I see the CQ in the Transmit window go by, the
              radio
              > keys on but no audio signal seems to make it to the radio -- no output
              (when
              > meter is set to MOD or PWR.
              >
              > I know the radio is fine, I do transmit phone in SSB modes without
              trouble.
              >
              > So here are a few questions:
              >
              > 1. What Mode does the FT-897D need to be set at in order to properly
              operate
              > digital modes? (DIG / PKT / USB)? That is not cleat to me.\
              >
              > 2. Has anyone have SUCCESS in setting up these in a working configuration
              (I
              > mean same as me -- FT-897D, Signalink USB and Netbook PC with Windows 7 ).
              >
              > 3. Ultimately, is there anyone that has the above working setup have time
              > for a live chat (Skype or phone) so I can talk about this?
              >
              > I've been trying to get this going for a while and at this point, I am
              > getting close to being up[set with the whole thing. I know that I am not
              > that dense LOL
              >
              > Thank you in advance for eveyone's help (and sorry for the length of the
              > posting).
              >
              > 73's de Doug (va3mdw)
              >
              >
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >





              [Non-text portions of this message have been removed]
            • gary hollenbaugh
              Douge, I m glad you found the problem. I had the same issue s and was about to email you my solution..However, I found a bent pin on the plug going into the
              Message 6 of 9 , Apr 30, 2013
              • 0 Attachment
                Douge, I'm glad you found the problem. I had the same issue's and was about to email you my solution..However, I found a bent pin on the plug going into the data jack. I was spinning the plug trying to find the key on the socket. This bent the audio pin hi hi....Of course this failure happened at 2am and drove me crazy finding it. It was hard to see without a strong light and magnifying glass. So I marked the plug with marker to help me line up the socket/plug when I'm working from the front and bending over in a awkward way over the radio.


                My setup now works flawlessly..

                FLDIG
                XP
                SIGNALINK USB
                FT897

                73,

                 
                Gary Hollenbaugh NJ8BB
                HF Digital Net Manager
                OHDEN.ORG

                nj8bb@...
                937-580-5064
                ARRL - The National Association for Amateur Radio™



                ________________________________
                From: va3mdw <murray.dw@...>
                To: FT897@yahoogroups.com
                Sent: Tuesday, April 30, 2013 3:25 AM
                Subject: [FT897] Re: Signalink / FT-897 / FLDIGI -- Is it me or what?



                 

                Hi Tom,

                At someone's suggestion, I verified everything one more time and I found the trouble.

                The data cable connecting to the back of the FT-897 was not properly seated.

                I was able to do a transmission test and this time it worked.

                BTW, I was tempted to use rigcat, but I am not sure how to config it. Any suggestions? If I can run with 1 program, why not?

                Thank you for the reply,

                73 de Doug VA3MDW
                --- In FT897@yahoogroups.com, "Tom Kraemer" <slapshot@...> wrote:
                >
                > Hi Doug.
                >
                >
                >
                > I am using a FT-897 and SignaLink as well with a couple differences to your
                > setup.. My computer is a desktop running Windows XP. I quit using FLRIG
                > sometime ago and now simply use the RigCat setup within FLDIGI. FLRIG did
                > not add any CAT functionality for me. Just another program to open.
                >
                >
                >
                > I use USB mode on HF and FM on VHF/UHF very successfully.
                >
                >
                >
                > The only suggestions that come to mind are to check the TX level setting on
                > the SignaLink and make sure you have the MIXER Levels in Windows set
                > correctly (per the SignaLink manual).
                >
                >
                >
                > I'd be happy to talk with you by phone, but I do not have Skype set up.
                >
                >
                >
                > 73's,
                >
                >
                >
                > Tom K5TPK
                >
                >
                >
                >
                >
                > From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
                > va3mdw
                > Sent: Monday, April 29, 2013 3:12 PM
                > To: FT897@yahoogroups.com
                > Subject: [FT897] Signalink / FT-897 / FLDIGI -- Is it me or what?
                >
                >
                >
                >
                >
                > Hello Hveryone,
                >
                > Seems that no matter what I do in setting up my PC / Signalink with my
                > FT-897, I can receive but NOTHING gets out of the radio...
                >
                > Setup:
                >
                > - FT-897D connected with manufactured cable to Signalink USB
                > - Header is prewired (manufactured) for this radio
                > - USB connected to PC
                > - PC has it's audio defined as it's Realtek internal devices (mic &
                > speakers) and they work fine
                > - FLDIGI has Port Audio Enabled with devices as USB Codec (mic & speakers)
                >
                > - I start FLRIG,all is fine, it initializes the radio and goes to a preset
                > frequency.
                > - I Start FLDIGI, receiving seems fine (I see the waterfall in respect to
                > the audio -- seems fine
                >
                > Here is where it gets frustrating... I am trying to verify / confirm that
                > FLDIGI can transmit. Regardless of the Radio Mode FT-897) that I choose, if
                > I attempt to xmit a CQ, I see the CQ in the Transmit window go by, the radio
                > keys on but no audio signal seems to make it to the radio -- no output (when
                > meter is set to MOD or PWR.
                >
                > I know the radio is fine, I do transmit phone in SSB modes without trouble.
                >
                > So here are a few questions:
                >
                > 1. What Mode does the FT-897D need to be set at in order to properly operate
                > digital modes? (DIG / PKT / USB)? That is not cleat to me.\
                >
                > 2. Has anyone have SUCCESS in setting up these in a working configuration (I
                > mean same as me -- FT-897D, Signalink USB and Netbook PC with Windows 7 ).
                >
                > 3. Ultimately, is there anyone that has the above working setup have time
                > for a live chat (Skype or phone) so I can talk about this?
                >
                > I've been trying to get this going for a while and at this point, I am
                > getting close to being up[set with the whole thing. I know that I am not
                > that dense LOL
                >
                > Thank you in advance for eveyone's help (and sorry for the length of the
                > posting).
                >
                > 73's de Doug (va3mdw)
                >
                >
                >
                >
                >
                > [Non-text portions of this message have been removed]
                >




                [Non-text portions of this message have been removed]
              • ve7bgp
                Hello Doug I am glad You got your FT-897D up & running on the Digi modes. I just got myself a FT-897D from the Toronto Dealer last week, so I am a brand new
                Message 7 of 9 , Apr 30, 2013
                • 0 Attachment
                  Hello Doug
                  I am glad You got your FT-897D up & running on the Digi modes. I just got myself a FT-897D from the Toronto Dealer last week, so I am a brand new 897D user. The FT-897D replaces an ailing early IC-706MKIIG a way better radio. Like the 706g the 897D works great on my wonderful SignaLink same 6 pin Minidin pinout Thanks Yaesu! When my IC-706g developed Issues with low Power Output & Regulator issues I had to use my IC-751A's for digital or my FT-GX series on digital. That 897D is so much better than those older rigs on Digital. Like the 706G you have the Compressor automatically off and the front Mike deactivated when keyed by the Digi port. So many times I forgot on my IC-751A's to turn the Comp off and over drove that very forgiving oldie. There are many FT-987D users in this town and our Club Station VE7NA has had the 897D over 5 years now and the smaller FT-857D around 7 years now. I hope to see many FT-897D users on the air other great Yaesu radios owned FT-301D, FT-901DM, my GX Brothers FT-757 really great one and 767.
                  >73
                  Gerry VE7BGP
                • gary hollenbaugh
                  Douge, I m glad you found the problem. I had the same issue s and was about to email you my solution..However, I found a bent pin on the plug going into the
                  Message 8 of 9 , Apr 30, 2013
                  • 0 Attachment
                    Douge, I'm glad you found the problem. I had the same issue's and was about to email you my solution..However, I found a bent pin on the plug going into the data jack. I was spinning the plug trying to find the key on the socket. This bent the audio pin hi hi....Of course this failure happened at 2am and drove me crazy finding it. It was hard to see without a strong light and magnifying glass. So I marked the plug with marker to help me line up the socket/plug when I'm working from the front and bending over in a awkward way over the radio. ...


                    My setup now works flawlessly..

                    FLDIG
                    XP
                    SIGNALINK USB
                    FT897
                     
                    Gary Hollenbaugh NJ8BB
                    HF Digital Net Manager
                    OHDEN.ORG

                    nj8bb@...
                    937-580-5064
                    ARRL - The National Association for Amateur Radio™



                    ________________________________
                    From: va3mdw <murray.dw@...>
                    To: FT897@yahoogroups.com
                    Sent: Tuesday, April 30, 2013 3:25 AM
                    Subject: [FT897] Re: Signalink / FT-897 / FLDIGI -- Is it me or what?



                     

                    Hi Tom,

                    At someone's suggestion, I verified everything one more time and I found the trouble.

                    The data cable connecting to the back of the FT-897 was not properly seated.

                    I was able to do a transmission test and this time it worked.

                    BTW, I was tempted to use rigcat, but I am not sure how to config it. Any suggestions? If I can run with 1 program, why not?

                    Thank you for the reply,

                    73 de Doug VA3MDW
                    --- In FT897@yahoogroups.com, "Tom Kraemer" <slapshot@...> wrote:
                    >
                    > Hi Doug.
                    >
                    >
                    >
                    > I am using a FT-897 and SignaLink as well with a couple differences to your
                    > setup.. My computer is a desktop running Windows XP. I quit using FLRIG
                    > sometime ago and now simply use the RigCat setup within FLDIGI. FLRIG did
                    > not add any CAT functionality for me. Just another program to open.
                    >
                    >
                    >
                    > I use USB mode on HF and FM on VHF/UHF very successfully.
                    >
                    >
                    >
                    > The only suggestions that come to mind are to check the TX level setting on
                    > the SignaLink and make sure you have the MIXER Levels in Windows set
                    > correctly (per the SignaLink manual).
                    >
                    >
                    >
                    > I'd be happy to talk with you by phone, but I do not have Skype set up.
                    >
                    >
                    >
                    > 73's,
                    >
                    >
                    >
                    > Tom K5TPK
                    >
                    >
                    >
                    >
                    >
                    > From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
                    > va3mdw
                    > Sent: Monday, April 29, 2013 3:12 PM
                    > To: FT897@yahoogroups.com
                    > Subject: [FT897] Signalink / FT-897 / FLDIGI -- Is it me or what?
                    >
                    >
                    >
                    >
                    >
                    > Hello Hveryone,
                    >
                    > Seems that no matter what I do in setting up my PC / Signalink with my
                    > FT-897, I can receive but NOTHING gets out of the radio...
                    >
                    > Setup:
                    >
                    > - FT-897D connected with manufactured cable to Signalink USB
                    > - Header is prewired (manufactured) for this radio
                    > - USB connected to PC
                    > - PC has it's audio defined as it's Realtek internal devices (mic &
                    > speakers) and they work fine
                    > - FLDIGI has Port Audio Enabled with devices as USB Codec (mic & speakers)
                    >
                    > - I start FLRIG,all is fine, it initializes the radio and goes to a preset
                    > frequency.
                    > - I Start FLDIGI, receiving seems fine (I see the waterfall in respect to
                    > the audio -- seems fine
                    >
                    > Here is where it gets frustrating... I am trying to verify / confirm that
                    > FLDIGI can transmit. Regardless of the Radio Mode FT-897) that I choose, if
                    > I attempt to xmit a CQ, I see the CQ in the Transmit window go by, the radio
                    > keys on but no audio signal seems to make it to the radio -- no output (when
                    > meter is set to MOD or PWR.
                    >
                    > I know the radio is fine, I do transmit phone in SSB modes without trouble.
                    >
                    > So here are a few questions:
                    >
                    > 1. What Mode does the FT-897D need to be set at in order to properly operate
                    > digital modes? (DIG / PKT / USB)? That is not cleat to me.\
                    >
                    > 2. Has anyone have SUCCESS in setting up these in a working configuration (I
                    > mean same as me -- FT-897D, Signalink USB and Netbook PC with Windows 7 ).
                    >
                    > 3. Ultimately, is there anyone that has the above working setup have time
                    > for a live chat (Skype or phone) so I can talk about this?
                    >
                    > I've been trying to get this going for a while and at this point, I am
                    > getting close to being up[set with the whole thing. I know that I am not
                    > that dense LOL
                    >
                    > Thank you in advance for eveyone's help (and sorry for the length of the
                    > posting).
                    >
                    > 73's de Doug (va3mdw)
                    >
                    >
                    >
                    >
                    >
                    > [Non-text portions of this message have been removed]
                    >




                    [Non-text portions of this message have been removed]
                  Your message has been successfully submitted and would be delivered to recipients shortly.