Loading ...
Sorry, an error occurred while loading the content.

Re: [FT897] AT-897 Tuner

Expand Messages
  • George Tasson
    If you have an anenna connected you should hear it adjusting to the load, a rapid clicking of relays. George KC9UIU ________________________________ From:
    Message 1 of 23 , Feb 23, 2013
    • 0 Attachment
      If you have an anenna connected you should hear it adjusting to the load, a
      rapid clicking of relays.

      George
      KC9UIU




      ________________________________
      From: embark999 <embark001@...>
      To: FT897@yahoogroups.com
      Sent: Sat, February 23, 2013 8:42:11 AM
      Subject: [FT897] AT-897 Tuner

       
      Just setting up the 897D and AT-897 tuner. When pushing tune button (1 second),
      led lites, then nothing seems to happen. ??? Yes menus are, 001=ON, 019=4800 and
      20=CAT. What should I be seeing?





      [Non-text portions of this message have been removed]
    • bradley david
      Tuner will only tune to 54 mhz i think ,Dave ... [Non-text portions of this message have been removed]
      Message 2 of 23 , Feb 23, 2013
      • 0 Attachment
        Tuner will only tune to 54 mhz i think ,Dave

        On 23 February 2013 18:30, <embark001@...> wrote:

        > **
        >
        >
        > Yes I am. What made you come to that conclusion?
        >
        >
        > -----Original Message-----
        > From: Joe Bruno
        > Sent: Saturday, February 23, 2013 1:23 PM
        > To: FT897@yahoogroups.com
        > Subject: Re: [FT897] AT-897 Tuner
        >
        > Are you trying to tune VHF possibly?
        >
        > Joe Bruno
        > W5AUQ
        > On Feb 23, 2013 10:42 AM, embark001@...> wrote:
        >
        > > **
        > >
        > >
        > > The DIN cable is connected. The display on the radio should briefly show
        > a
        > > switch from FM to AM as the tuner works. This doesn't happen. I tried a
        > > factory radio reset to no avail.
        > > David
        > >
        > > -----Original Message-----
        > > From: bradley david
        > > Sent: Saturday, February 23, 2013 11:38 AM
        > > To: FT897@yahoogroups.com
        > > Subject: Re: [FT897] AT-897 Tuner
        > >
        > > Hi do you have ft897 interface cable from tuner to your FT897,din cables
        > i
        > > think ,when you press tune should here relays clicking
        > > and show SWR reading on display ,if you have no interface cable ,you can
        > > tune manually ,download at897 plus from LDG ,hope this is of some help,73
        > > 2E0DTB Dave
        > > On 23 February 2013 14:42, embark999 embark001@...> wrote:
        > >
        > > > **
        > > >
        > > >
        > > > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
        > > > second), led lites, then nothing seems to happen. ??? Yes menus are,
        > > > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
        > > >
        > > >
        > > >
        > >
        > > [Non-text portions of this message have been removed]
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        >
        > [Non-text portions of this message have been removed]
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >


        [Non-text portions of this message have been removed]
      • embark999
        Thank you and I should have read the spec s... All of HF plus 6 meters. It pays to read the manual, someday I will learn that. ... From: bradley david Sent:
        Message 3 of 23 , Feb 23, 2013
        • 0 Attachment
          Thank you and I should have read the spec's... All of HF plus 6 meters. It
          pays to read the manual, someday I will learn that.


          -----Original Message-----
          From: bradley david
          Sent: Saturday, February 23, 2013 1:40 PM
          To: FT897@yahoogroups.com
          Subject: Re: [FT897] AT-897 Tuner

          Tuner will only tune to 54 mhz i think ,Dave

          On 23 February 2013 18:30, <embark001@...> wrote:

          > **
          >
          >
          > Yes I am. What made you come to that conclusion?
          >
          >
          > -----Original Message-----
          > From: Joe Bruno
          > Sent: Saturday, February 23, 2013 1:23 PM
          > To: FT897@yahoogroups.com
          > Subject: Re: [FT897] AT-897 Tuner
          >
          > Are you trying to tune VHF possibly?
          >
          > Joe Bruno
          > W5AUQ
          > On Feb 23, 2013 10:42 AM, embark001@...> wrote:
          >
          > > **
          > >
          > >
          > > The DIN cable is connected. The display on the radio should briefly show
          > a
          > > switch from FM to AM as the tuner works. This doesn't happen. I tried a
          > > factory radio reset to no avail.
          > > David
          > >
          > > -----Original Message-----
          > > From: bradley david
          > > Sent: Saturday, February 23, 2013 11:38 AM
          > > To: FT897@yahoogroups.com
          > > Subject: Re: [FT897] AT-897 Tuner
          > >
          > > Hi do you have ft897 interface cable from tuner to your FT897,din cables
          > i
          > > think ,when you press tune should here relays clicking
          > > and show SWR reading on display ,if you have no interface cable ,you can
          > > tune manually ,download at897 plus from LDG ,hope this is of some
          > > help,73
          > > 2E0DTB Dave
          > > On 23 February 2013 14:42, embark999 embark001@...> wrote:
          > >
          > > > **
          > > >
          > > >
          > > > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
          > > > second), led lites, then nothing seems to happen. ??? Yes menus are,
          > > > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
          > > >
          > > >
          > > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          >
          > [Non-text portions of this message have been removed]
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >


          [Non-text portions of this message have been removed]



          ------------------------------------

          Yahoo! Groups Links
        • Joe Bruno
          That tuner only does HF. You should use a separate antenna for VHF / UHF. ... [Non-text portions of this message have been removed]
          Message 4 of 23 , Feb 23, 2013
          • 0 Attachment
            That tuner only does HF. You should use a separate antenna for VHF /
            UHF.
            On Feb 23, 2013 12:31 PM, <embark001@...> wrote:

            > **
            >
            >
            > Yes I am. What made you come to that conclusion?
            >
            > -----Original Message-----
            > From: Joe Bruno
            > Sent: Saturday, February 23, 2013 1:23 PM
            > To: FT897@yahoogroups.com
            > Subject: Re: [FT897] AT-897 Tuner
            >
            > Are you trying to tune VHF possibly?
            >
            > Joe Bruno
            > W5AUQ
            > On Feb 23, 2013 10:42 AM, embark001@...> wrote:
            >
            > > **
            > >
            > >
            > > The DIN cable is connected. The display on the radio should briefly show
            > a
            > > switch from FM to AM as the tuner works. This doesn't happen. I tried a
            > > factory radio reset to no avail.
            > > David
            > >
            > > -----Original Message-----
            > > From: bradley david
            > > Sent: Saturday, February 23, 2013 11:38 AM
            > > To: FT897@yahoogroups.com
            > > Subject: Re: [FT897] AT-897 Tuner
            > >
            > > Hi do you have ft897 interface cable from tuner to your FT897,din cables
            > i
            > > think ,when you press tune should here relays clicking
            > > and show SWR reading on display ,if you have no interface cable ,you can
            > > tune manually ,download at897 plus from LDG ,hope this is of some help,73
            > > 2E0DTB Dave
            > > On 23 February 2013 14:42, embark999 embark001@...> wrote:
            > >
            > > > **
            > > >
            > > >
            > > > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
            > > > second), led lites, then nothing seems to happen. ??? Yes menus are,
            > > > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
            > > >
            > > >
            > > >
            > >
            > > [Non-text portions of this message have been removed]
            > >
            > > ------------------------------------
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > >
            >
            > [Non-text portions of this message have been removed]
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >


            [Non-text portions of this message have been removed]
          • embark999
            It was the separate UHF / VHF antenna I hooked up and was trying to tune. I just got lost in the excitement of receiving all the new toys last night and was
            Message 5 of 23 , Feb 23, 2013
            • 0 Attachment
              It was the separate UHF / VHF antenna I hooked up and was trying to tune. I
              just got lost in the excitement of receiving all the new toys last night and
              was trying everything.
              HF antenna should be up tomorrow and I'll try tuning that. :)



              -----Original Message-----
              From: Joe Bruno
              Sent: Saturday, February 23, 2013 3:52 PM
              To: FT897@yahoogroups.com
              Subject: Re: [FT897] AT-897 Tuner

              That tuner only does HF. You should use a separate antenna for VHF /
              UHF.
              On Feb 23, 2013 12:31 PM, <embark001@...> wrote:

              > **
              >
              >
              > Yes I am. What made you come to that conclusion?
              >
              > -----Original Message-----
              > From: Joe Bruno
              > Sent: Saturday, February 23, 2013 1:23 PM
              > To: FT897@yahoogroups.com
              > Subject: Re: [FT897] AT-897 Tuner
              >
              > Are you trying to tune VHF possibly?
              >
              > Joe Bruno
              > W5AUQ
              > On Feb 23, 2013 10:42 AM, embark001@...> wrote:
              >
              > > **
              > >
              > >
              > > The DIN cable is connected. The display on the radio should briefly show
              > a
              > > switch from FM to AM as the tuner works. This doesn't happen. I tried a
              > > factory radio reset to no avail.
              > > David
              > >
              > > -----Original Message-----
              > > From: bradley david
              > > Sent: Saturday, February 23, 2013 11:38 AM
              > > To: FT897@yahoogroups.com
              > > Subject: Re: [FT897] AT-897 Tuner
              > >
              > > Hi do you have ft897 interface cable from tuner to your FT897,din cables
              > i
              > > think ,when you press tune should here relays clicking
              > > and show SWR reading on display ,if you have no interface cable ,you can
              > > tune manually ,download at897 plus from LDG ,hope this is of some
              > > help,73
              > > 2E0DTB Dave
              > > On 23 February 2013 14:42, embark999 embark001@...> wrote:
              > >
              > > > **
              > > >
              > > >
              > > > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
              > > > second), led lites, then nothing seems to happen. ??? Yes menus are,
              > > > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
              > > >
              > > >
              > > >
              > >
              > > [Non-text portions of this message have been removed]
              > >
              > > ------------------------------------
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              >
              > [Non-text portions of this message have been removed]
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >


              [Non-text portions of this message have been removed]



              ------------------------------------

              Yahoo! Groups Links
            • Joe Bruno
              Sorry replied with my phone. When you said it went from FM to AM I picked up that you might have been doing VHF. Not much FM on HF, it’s there but not
              Message 6 of 23 , Feb 23, 2013
              • 0 Attachment
                Sorry replied with my phone. When you said it went from FM to AM I picked
                up that you might have been doing VHF. Not much FM on HF, it’s there but
                not much.

                Since we are hams we tend to NOT read instructions. I am guilty of that
                myself. Doesn’t help sometimes, but it can cause an expensive repair when
                doing things wrong.

                73’

                Joe Bruno
                Guadalupe County ARES Emergency Coordinator
                W5AUQ
                210-363-9500

                -----Original Message-----
                From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com]On Behalf Of
                embark001@...
                Sent: Saturday, February 23, 2013 12:46 PM
                To: FT897@yahoogroups.com
                Subject: Re: [FT897] AT-897 Tuner


                Thank you and I should have read the spec's... All of HF plus 6 meters. It
                pays to read the manual, someday I will learn that.

                -----Original Message-----
                From: bradley david
                Sent: Saturday, February 23, 2013 1:40 PM
                To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>
                Subject: Re: [FT897] AT-897 Tuner

                Tuner will only tune to 54 mhz i think ,Dave

                On 23 February 2013 18:30, embark001@...
                <mailto:embark001%40gmail.com> > wrote:

                > **
                >
                >
                > Yes I am. What made you come to that conclusion?
                >
                >
                > -----Original Message-----
                > From: Joe Bruno
                > Sent: Saturday, February 23, 2013 1:23 PM
                > To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>
                > Subject: Re: [FT897] AT-897 Tuner
                >
                > Are you trying to tune VHF possibly?
                >
                > Joe Bruno
                > W5AUQ
                > On Feb 23, 2013 10:42 AM, embark001@...
                <mailto:embark001%40gmail.com> > wrote:
                >
                > > **
                > >
                > >
                > > The DIN cable is connected. The display on the radio should briefly show
                > a
                > > switch from FM to AM as the tuner works. This doesn't happen. I tried a
                > > factory radio reset to no avail.
                > > David
                > >
                > > -----Original Message-----
                > > From: bradley david
                > > Sent: Saturday, February 23, 2013 11:38 AM
                > > To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>
                > > Subject: Re: [FT897] AT-897 Tuner
                > >
                > > Hi do you have ft897 interface cable from tuner to your FT897,din cables
                > i
                > > think ,when you press tune should here relays clicking
                > > and show SWR reading on display ,if you have no interface cable ,you can
                > > tune manually ,download at897 plus from LDG ,hope this is of some
                > > help,73
                > > 2E0DTB Dave
                > > On 23 February 2013 14:42, embark999 embark001@...
                <mailto:embark001%40gmail.com> > wrote:
                > >
                > > > **
                > > >
                > > >
                > > > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
                > > > second), led lites, then nothing seems to happen. ??? Yes menus are,
                > > > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
                > > >
                > > >
                > > >
                > >
                > > [Non-text portions of this message have been removed]
                > >
                > > ------------------------------------
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                >
                > [Non-text portions of this message have been removed]
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >

                [Non-text portions of this message have been removed]

                ------------------------------------

                Yahoo! Groups Links



                [Non-text portions of this message have been removed]
              • embark999
                Thanks again for the inputs, That was intuitive of you, Joe, to pick up on the FM. From: Joe Bruno Sent: Saturday, February 23, 2013 3:58 PM To:
                Message 7 of 23 , Feb 23, 2013
                • 0 Attachment
                  Thanks again for the inputs, That was intuitive of you, Joe, to pick up on the FM.



                  From: Joe Bruno
                  Sent: Saturday, February 23, 2013 3:58 PM
                  To: FT897@yahoogroups.com
                  Subject: RE: [FT897] AT-897 Tuner


                  Sorry replied with my phone. When you said it went from FM to AM I picked
                  up that you might have been doing VHF. Not much FM on HF, it’s there but
                  not much.

                  Since we are hams we tend to NOT read instructions. I am guilty of that
                  myself. Doesn’t help sometimes, but it can cause an expensive repair when
                  doing things wrong.

                  73’

                  Joe Bruno
                  Guadalupe County ARES Emergency Coordinator
                  W5AUQ
                  210-363-9500

                  -----Original Message-----
                  From: mailto:FT897%40yahoogroups.com [mailto:mailto:FT897%40yahoogroups.com]On Behalf Of
                  mailto:embark001%40gmail.com
                  Sent: Saturday, February 23, 2013 12:46 PM
                  To: mailto:FT897%40yahoogroups.com
                  Subject: Re: [FT897] AT-897 Tuner

                  Thank you and I should have read the spec's... All of HF plus 6 meters. It
                  pays to read the manual, someday I will learn that.

                  -----Original Message-----
                  From: bradley david
                  Sent: Saturday, February 23, 2013 1:40 PM
                  To: mailto:FT897%40yahoogroups.com
                  Subject: Re: [FT897] AT-897 Tuner

                  Tuner will only tune to 54 mhz i think ,Dave

                  On 23 February 2013 18:30, mailto:embark001%40gmail.com
                  > wrote:

                  > **
                  >
                  >
                  > Yes I am. What made you come to that conclusion?
                  >
                  >
                  > -----Original Message-----
                  > From: Joe Bruno
                  > Sent: Saturday, February 23, 2013 1:23 PM
                  > To: mailto:FT897%40yahoogroups.com
                  > Subject: Re: [FT897] AT-897 Tuner
                  >
                  > Are you trying to tune VHF possibly?
                  >
                  > Joe Bruno
                  > W5AUQ
                  > On Feb 23, 2013 10:42 AM, mailto:embark001%40gmail.com
                  > wrote:
                  >
                  > > **
                  > >
                  > >
                  > > The DIN cable is connected. The display on the radio should briefly show
                  > a
                  > > switch from FM to AM as the tuner works. This doesn't happen. I tried a
                  > > factory radio reset to no avail.
                  > > David
                  > >
                  > > -----Original Message-----
                  > > From: bradley david
                  > > Sent: Saturday, February 23, 2013 11:38 AM
                  > > To: mailto:FT897%40yahoogroups.com
                  > > Subject: Re: [FT897] AT-897 Tuner
                  > >
                  > > Hi do you have ft897 interface cable from tuner to your FT897,din cables
                  > i
                  > > think ,when you press tune should here relays clicking
                  > > and show SWR reading on display ,if you have no interface cable ,you can
                  > > tune manually ,download at897 plus from LDG ,hope this is of some
                  > > help,73
                  > > 2E0DTB Dave
                  > > On 23 February 2013 14:42, embark999 mailto:embark001%40gmail.com
                  > wrote:
                  > >
                  > > > **
                  > > >
                  > > >
                  > > > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
                  > > > second), led lites, then nothing seems to happen. ??? Yes menus are,
                  > > > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
                  > > >
                  > > >
                  > > >
                  > >
                  > > [Non-text portions of this message have been removed]
                  > >
                  > > ------------------------------------
                  > >
                  > > Yahoo! Groups Links
                  > >
                  > >
                  > >
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >

                  [Non-text portions of this message have been removed]

                  ------------------------------------

                  Yahoo! Groups Links

                  [Non-text portions of this message have been removed]





                  [Non-text portions of this message have been removed]
                • david taylor
                  I believe you have The accessory cable backwards. swap the red and black ends. Dave Taylor Sent from my iPhone
                  Message 8 of 23 , Feb 23, 2013
                  • 0 Attachment
                    I believe you have The accessory cable backwards. swap the red and black ends.

                    Dave Taylor
                    Sent from my iPhone
                  • joe markey
                    not sure if you can press tune from the radio with the AT897/  You may just have to push the button on the tuner once and the radio should go into transmit
                    Message 9 of 23 , Feb 23, 2013
                    • 0 Attachment
                      not sure if you can press "tune" from the radio with the AT897/  You may just have to push the button on the tuner once and the radio should go into transmit and begin tuning cycle. 


                       
                      Joe Markey, AJ4QM
                      District Emergency Coordinator EMA 4 - SC
                      Volunteer Examiner, ARRLVEC
                      South Carolina Agency MARS Operator



                      ________________________________
                      From: embark999 <embark001@...>
                      To: FT897@yahoogroups.com
                      Sent: Saturday, February 23, 2013 9:42 AM
                      Subject: [FT897] AT-897 Tuner


                       
                      Just setting up the 897D and AT-897 tuner. When pushing tune button (1 second), led lites, then nothing seems to happen. ??? Yes menus are, 001=ON, 019=4800 and 20=CAT. What should I be seeing?




                      [Non-text portions of this message have been removed]
                    • joe markey
                      to get rid of running man, just press the blue power button once and he goes away...that is the fast tune function   Joe Markey, AJ4QM District Emergency
                      Message 10 of 23 , Feb 23, 2013
                      • 0 Attachment
                        to get rid of running man, just press the blue power button once and he goes away...that is the fast tune function


                         
                        Joe Markey, AJ4QM
                        District Emergency Coordinator EMA 4 - SC
                        Volunteer Examiner, ARRLVEC
                        South Carolina Agency MARS Operator



                        ________________________________
                        From: "embark001@..." <embark001@...>
                        To: FT897@yahoogroups.com
                        Sent: Saturday, February 23, 2013 10:04 AM
                        Subject: Re: [FT897] AT-897 Tuner


                         
                        That's the problem. Nothing. I see a little "Man" running on the screen
                        (lower right), but he keeps running.

                        -----Original Message-----
                        From: Dean Hoover
                        Sent: Saturday, February 23, 2013 10:02 AM
                        To: FT897@yahoogroups.com
                        Subject: Re: [FT897] AT-897 Tuner

                        If you press and hold the button until the light turns both on and then
                        off, what happens?

                        Dean KB7QDI

                        On Sat, Feb 23, 2013 at 8:42 AM, embark999 embark001@...> wrote:

                        > **
                        >
                        >
                        > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
                        > second), led lites, then nothing seems to happen. ??? Yes menus are,
                        > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
                        >
                        >
                        >

                        [Non-text portions of this message have been removed]

                        ------------------------------------

                        Yahoo! Groups Links




                        [Non-text portions of this message have been removed]
                      • joe markey
                        if you are in FM I don t think the tuner works on 2/440....try it on HF and see what it does   Joe Markey, AJ4QM District Emergency Coordinator EMA 4 - SC
                        Message 11 of 23 , Feb 23, 2013
                        • 0 Attachment
                          if you are in FM I don't think the tuner works on 2/440....try it on HF and see what it does


                           
                          Joe Markey, AJ4QM
                          District Emergency Coordinator EMA 4 - SC
                          Volunteer Examiner, ARRLVEC
                          South Carolina Agency MARS Operator



                          ________________________________
                          From: "embark001@..." <embark001@...>
                          To: FT897@yahoogroups.com
                          Sent: Saturday, February 23, 2013 11:42 AM
                          Subject: Re: [FT897] AT-897 Tuner


                           
                          The DIN cable is connected. The display on the radio should briefly show a
                          switch from FM to AM as the tuner works. This doesn't happen. I tried a
                          factory radio reset to no avail.
                          David

                          -----Original Message-----
                          From: bradley david
                          Sent: Saturday, February 23, 2013 11:38 AM
                          To: FT897@yahoogroups.com
                          Subject: Re: [FT897] AT-897 Tuner

                          Hi do you have ft897 interface cable from tuner to your FT897,din cables i
                          think ,when you press tune should here relays clicking
                          and show SWR reading on display ,if you have no interface cable ,you can
                          tune manually ,download at897 plus from LDG ,hope this is of some help,73
                          2E0DTB Dave
                          On 23 February 2013 14:42, embark999 embark001@...> wrote:

                          > **
                          >
                          >
                          > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
                          > second), led lites, then nothing seems to happen. ??? Yes menus are,
                          > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
                          >
                          >
                          >

                          [Non-text portions of this message have been removed]

                          ------------------------------------

                          Yahoo! Groups Links




                          [Non-text portions of this message have been removed]
                        • kg2bx
                          That was true for the old LDG AT-897. The newer AT-897 Plus (which I assume he is using since Inis new) connects to the CAT port on the back and uses CAT
                          Message 12 of 23 , Feb 23, 2013
                          • 0 Attachment
                            That was true for the old LDG AT-897. The newer AT-897 Plus (which I assume he is using since Inis new) connects to the CAT port on the back and uses CAT commands to change mode and institute a transmit for tuning.

                            Dave
                            KG2BX

                            --- In FT897@yahoogroups.com, bradley david <dbdl22826@...> wrote:
                            >
                            > Hi cable should be connected to ACC socket not data socket,and radio
                            > socket on tuner at897,sorry to go on but mine is connected that way,could
                            > be faulty,get in touch with LDG,hope this helps,Dave
                            >
                            > On 23 February 2013 16:42, <embark001@...> wrote:
                            >
                            > > **
                            > >
                            > >
                            > > The DIN cable is connected. The display on the radio should briefly show a
                            > > switch from FM to AM as the tuner works. This doesn't happen. I tried a
                            > > factory radio reset to no avail.
                            > > David
                            > >
                            > >
                            > > -----Original Message-----
                            > > From: bradley david
                            > > Sent: Saturday, February 23, 2013 11:38 AM
                            > > To: FT897@yahoogroups.com
                            > > Subject: Re: [FT897] AT-897 Tuner
                            > >
                            > > Hi do you have ft897 interface cable from tuner to your FT897,din cables i
                            > > think ,when you press tune should here relays clicking
                            > > and show SWR reading on display ,if you have no interface cable ,you can
                            > > tune manually ,download at897 plus from LDG ,hope this is of some help,73
                            > > 2E0DTB Dave
                            > > On 23 February 2013 14:42, embark999 embark001@...> wrote:
                            > >
                            > > > **
                            > >
                            > > >
                            > > >
                            > > > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
                            > > > second), led lites, then nothing seems to happen. ??? Yes menus are,
                            > > > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
                            > > >
                            > > >
                            > > >
                            > >
                            > > [Non-text portions of this message have been removed]
                            > >
                            > > ------------------------------------
                            > >
                            > > Yahoo! Groups Links
                            > >
                            > >
                            > >
                            >
                            >
                            > [Non-text portions of this message have been removed]
                            >
                          • kg2bx
                            The type of connection you describe was for the original LDG AT-897. The LDG-897 Plus (which I assume this is since its new) uses the CAT port on the radio to
                            Message 13 of 23 , Feb 24, 2013
                            • 0 Attachment
                              The type of connection you describe was for the original LDG AT-897. The LDG-897 Plus (which I assume this is since its new) uses the CAT port on the radio to initiate a frequency change and transmit cycle.

                              Dave
                              KG2BX


                              --- In FT897@yahoogroups.com, bradley david <dbdl22826@...> wrote:
                              >
                              > Hi cable should be connected to ACC socket not data socket,and radio
                              > socket on tuner at897,sorry to go on but mine is connected that way,could
                              > be faulty,get in touch with LDG,hope this helps,Dave
                              >
                              > On 23 February 2013 16:42, <embark001@...> wrote:
                              >
                              > > **
                              > >
                              > >
                              > > The DIN cable is connected. The display on the radio should briefly show a
                              > > switch from FM to AM as the tuner works. This doesn't happen. I tried a
                              > > factory radio reset to no avail.
                              > > David
                              > >
                              > >
                              > > -----Original Message-----
                              > > From: bradley david
                              > > Sent: Saturday, February 23, 2013 11:38 AM
                              > > To: FT897@yahoogroups.com
                              > > Subject: Re: [FT897] AT-897 Tuner
                              > >
                              > > Hi do you have ft897 interface cable from tuner to your FT897,din cables i
                              > > think ,when you press tune should here relays clicking
                              > > and show SWR reading on display ,if you have no interface cable ,you can
                              > > tune manually ,download at897 plus from LDG ,hope this is of some help,73
                              > > 2E0DTB Dave
                              > > On 23 February 2013 14:42, embark999 embark001@...> wrote:
                              > >
                              > > > **
                              > >
                              > > >
                              > > >
                              > > > Just setting up the 897D and AT-897 tuner. When pushing tune button (1
                              > > > second), led lites, then nothing seems to happen. ??? Yes menus are,
                              > > > 001=ON, 019=4800 and 20=CAT. What should I be seeing?
                              > > >
                              > > >
                              > > >
                              > >
                              > > [Non-text portions of this message have been removed]
                              > >
                              > > ------------------------------------
                              > >
                              > > Yahoo! Groups Links
                              > >
                              > >
                              > >
                              >
                              >
                              > [Non-text portions of this message have been removed]
                              >
                            Your message has been successfully submitted and would be delivered to recipients shortly.