Loading ...
Sorry, an error occurred while loading the content.

Re: [FT897] SSTV on VHF using Rigblaster Plug and Play

Expand Messages
  • Tony Lewis
    Make sure the internal jumpers inside the rig blaster are set to the correct configuration for your 897 mic input. You can find the jumper config in the manual
    Message 1 of 9 , Dec 29, 2012
    • 0 Attachment
      Make sure the internal jumpers inside the rig blaster are set to the
      correct configuration for your 897 mic input. You can find the jumper
      config in the manual or on the west mountain radio support pages. I have
      used that rig blaster with several radios and had to change the internal
      jumpers every time. I just got my 897 two weeks ago and have not even
      connected the rig blaster up to it yet so I can't tell you the exact jumper
      settings until I have the time to get it connected which will probably be
      one day this week. Also make sure the switch on the rig lasted is set to
      vox and not digital. There is also a setting in the mmsstv app that has to
      be checked. If you don't get it running before I get mine connected I will
      email you back with all the info.

      On Thursday, December 27, 2012, jimt wrote:

      > **
      >
      >
      > Tonight I was trying to participate in our local SSTV net on VHF. I was
      > able to receive SSTV with my Rigblaster PnP but when I tried to send no
      > audio was being transmitted. PTT was activated by MMSSTV through the
      > Rigblaster, but no audio was sent.
      >
      > Admittedly, I'm new to the Rigblaster, MMSSTV, and my 897D so I probably
      > don't have something configured correctly. I do hear the SSTV signal out of
      > the PC speakers I have plugged into the monitor out of the Rigblaster, so
      > audio is getting that far. It just seems that audio isn't making it through
      > the data port of the 897. Is there some setting in the radio to accept
      > audio through the data port on VHF/UHF?
      >
      > I've tried a Google search, and searching past posts in this group, but I
      > haven't found anything helpful. Has anyone done VHF SSTV with this same
      > configuration?
      >
      > Thanks,
      >
      > Jim K7OSX
      >
      >
      >


      [Non-text portions of this message have been removed]
    • JP Douglas
      Signalink connects through the data jack, we ve been using 897/signalink for a couple of years using usb/fm on digital: packet/outpost, easypal, fldigi, winmor
      Message 2 of 9 , Dec 30, 2012
      • 0 Attachment
        Signalink connects through the data jack, we've been using 897/signalink for a couple of years using usb/fm on digital: packet/outpost, easypal, fldigi, winmor and have never had any issues.
        Use it on 2m, 6m and HF.
        There are four of us in our digiham group here in Maine that use the 897 and we all use USB/FM; we are all using the signalink though.
        We used to have an 80m digital net but switched it to 6m in early 2012, now run a 2m and 6m digital net every week. We also run a winmor server on 80 and 20m.
        I do use rigblaster but not on the 897, use it on an old Kenwood TS-130 on USB and it works fine on fldigi.

        73

        Jose Douglas - KB1TCD






        ________________________________
        From: jimt <jim@...>
        To: FT897@yahoogroups.com
        Sent: Sunday, December 30, 2012 4:49 PM
        Subject: [FT897] Re: SSTV on VHF using Rigblaster Plug and Play


         
        I find this interesting, because West Mountain Radio got back to me on this issue and they said I have to be in a digital mode on the 897 or the rig won't transmit audio from the data jack. I experimented yesterday on SSTV with a buddy and it does work if I put it in "packet" mode on FM. If I leave it in regular FM mode the only audio that gets transmitted is what leaks into the mic from the computer speakers (if I have the mic plugged in...) I haven't tested HF digital modes to see if this behavior is the same.

        Does the Signalink connect through something other than the data jack?

        Jim, K7OSX

        --- In FT897@yahoogroups.com, JP Douglas <josedouglas@...> wrote:
        >
        > A good friend of mine was having issues whis FT-897 and sent it to Yaesu.
        > He was talking to the tech at Yaesu telling him that he uses USB for HF and FM for VHF when using a Signalink as opposed to the digital setting.
        > The tech responded that they at Yaesu don't use the digital setting either, they use either USB or FM also.
        >
        > 73
        >
        > Jose Douglas KB1TCD




        [Non-text portions of this message have been removed]
      • jimt
        There are no jumpers on the Plug and Play version of the Rigblaster. I did get everything working. I just have to put the 897 in Packet mode on FM in order
        Message 3 of 9 , Jan 3, 2013
        • 0 Attachment
          There are no jumpers on the Plug and Play version of the Rigblaster.

          I did get everything working. I just have to put the 897 in "Packet" mode on FM in order for the radio to accept audio from the CAT jack and Rigblaster. Then I switch back to FM to use the mic. Works great; I've used it this way with MMSSTV and with fldigi and flmsg sending digital ICS-213 forms on my Sunday night ARES net.

          In some ways this is a good way for the hardware to operate, as putting it in packet mode cuts off my mic input so I don't accidentally screw up the transmission with spurious audio (from the room or my mouth!) I just wish this had been clearer in either the Yaesu or Rigblaster documentation. West Mountain sure was clear in their email response--they should add it to the FAQ on their website for the Rigblaster Plug and Play.

          Jim, K7OSX

          --- In FT897@yahoogroups.com, Tony Lewis wrote:
          >
          > Make sure the internal jumpers inside the rig blaster are set to the
          > correct configuration for your 897 mic input. You can find the jumper
          > config in the manual or on the west mountain radio support pages. I have
          > used that rig blaster with several radios and had to change the internal
          > jumpers every time. I just got my 897 two weeks ago and have not even
          > connected the rig blaster up to it yet so I can't tell you the exact jumper
          > settings until I have the time to get it connected which will probably be
          > one day this week. Also make sure the switch on the rig lasted is set to
          > vox and not digital. There is also a setting in the mmsstv app that has to
          > be checked. If you don't get it running before I get mine connected I will
          > email you back with all the info.
        • k5htb_de_travis
          The RigBlaster Plug & Play is a sealed unit and has no internal jumpers. Travis K5HTB
          Message 4 of 9 , Jan 3, 2013
          • 0 Attachment
            The RigBlaster Plug & Play is a sealed unit and has no internal jumpers.

            Travis
            K5HTB

            ----------------------------------------

            --- In FT897@yahoogroups.com, Tony Lewis wrote:
            >
            > Make sure the internal jumpers inside the rig blaster are set to the
            > correct configuration for your 897 mic input. You can find the jumper
            > config in the manual or on the west mountain radio support pages. I have
            > used that rig blaster with several radios and had to change the internal
            > jumpers every time. I just got my 897 two weeks ago and have not even
            > connected the rig blaster up to it yet so I can't tell you the exact jumper
            > settings until I have the time to get it connected which will probably be
            > one day this week. Also make sure the switch on the rig lasted is set to
            > vox and not digital. There is also a setting in the mmsstv app that has to
            > be checked. If you don't get it running before I get mine connected I will
            > email you back with all the info.
            >
            > On Thursday, December 27, 2012, jimt wrote:
            >
            > > **
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.