Loading ...
Sorry, an error occurred while loading the content.

FT-897D Audio

Expand Messages
  • Shaji
    Hello Friends, When I switch my 897D on, The Rx is ON with welcome tone, and the RX-Green LED just lits and goes OFF. No audio output. Display is ok, TX Red
    Message 1 of 8 , Nov 30, 2012
    • 0 Attachment
      Hello Friends,

      When I switch my 897D on, The Rx is ON with welcome tone, and the RX-Green LED just lits and goes OFF.

      No audio output. Display is ok, TX Red LED ok and transmits. S meter graph and all display components are ok.

      Transceiver detects signals but no audio. Audio amp is also ok.

      Something wrong before audio amp.

      Any help on this is helpful.

      SHAJI
      India
    • Hank Lambert
      Make sure menu 80 is set to RF-Gain rather than SQL. 73, Hank Lambert KB4MTO/TA5ZC hank@hanklambert.com kb4mto@winlink.org www.hanklambert.com PGP Key:
      Message 2 of 8 , Nov 30, 2012
      • 0 Attachment
        Make sure menu 80 is set to RF-Gain rather than SQL.



        73,





        Hank Lambert

        KB4MTO/TA5ZC

        hank@...

        kb4mto@...

        www.hanklambert.com

        PGP Key: 0x9DFFC21E



        Years ago, many hams used to work a lot of DX until they got their hands on
        an SWR meter and found out they couldn't.







        From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
        Shaji
        Sent: Friday, November 30, 2012 9:04 PM
        To: FT897@yahoogroups.com
        Subject: [FT897] FT-897D Audio





        Hello Friends,

        When I switch my 897D on, The Rx is ON with welcome tone, and the RX-Green
        LED just lits and goes OFF.

        No audio output. Display is ok, TX Red LED ok and transmits. S meter graph
        and all display components are ok.

        Transceiver detects signals but no audio. Audio amp is also ok.

        Something wrong before audio amp.

        Any help on this is helpful.

        SHAJI
        India







        [Non-text portions of this message have been removed]
      • Chris Robinson
        how do you know audio amp is good, what method of testing?and did you make sure you have RF gain/pwr meter/swr meter control in proper settings. ... -- Making
        Message 3 of 8 , Nov 30, 2012
        • 0 Attachment
          how do you know audio amp is good, what method of testing?and did you make
          sure you have RF gain/pwr meter/swr meter control in proper settings.

          On Fri, Nov 30, 2012 at 6:04 PM, Shaji <vu3wij@...> wrote:

          > **
          >
          >
          > Hello Friends,
          >
          > When I switch my 897D on, The Rx is ON with welcome tone, and the RX-Green
          > LED just lits and goes OFF.
          >
          > No audio output. Display is ok, TX Red LED ok and transmits. S meter graph
          > and all display components are ok.
          >
          > Transceiver detects signals but no audio. Audio amp is also ok.
          >
          > Something wrong before audio amp.
          >
          > Any help on this is helpful.
          >
          > SHAJI
          > India
          >
          >
          >



          --
          Making life hell for others since 1973

          Mr.C.Robinson
          73 DE KF6NFW


          [Non-text portions of this message have been removed]
        • Lup S. DJ7SW
          Open Squelch! LG de Lup, DJ7SW mailto:dj7sw@yahoo.com
          Message 4 of 8 , Dec 1, 2012
          • 0 Attachment
            Open Squelch!

            LG de Lup, DJ7SW
            mailto:dj7sw@...
          • Marcelo A. Gruber
            Ist er auf Squelsh eingestelt oder RF gain, aber in FM ist es gleich wie er eingestellt ist, immer squelsh Viele Grüsse Marcelo LU1IBL ... [Non-text portions
            Message 5 of 8 , Dec 1, 2012
            • 0 Attachment
              Ist er auf Squelsh eingestelt oder RF gain, aber in FM ist es gleich wie
              er eingestellt ist, immer squelsh
              Viele Grüsse

              Marcelo LU1IBL


              El 01/12/12 10:56, Lup S. DJ7SW escribió:
              >
              > Open Squelch!
              >
              > LG de Lup, DJ7SW
              > mailto:dj7sw@... <mailto:dj7sw%40yahoo.com>
              >
              >



              [Non-text portions of this message have been removed]
            • kj4yqa
              I agree with DJ7SW, check your squelch or noise level knob (outside the volume knob). It changes the noise/ squelch level, especially switching between FM and
              Message 6 of 8 , Dec 1, 2012
              • 0 Attachment
                I agree with DJ7SW, check your squelch or noise level knob (outside the volume knob). It changes the noise/ squelch level, especially switching between FM and USB

                --- In FT897@yahoogroups.com, "Lup S. DJ7SW" <dj7sw@...> wrote:
                >
                > Open Squelch!
                >
                > LG de Lup, DJ7SW
                > mailto:dj7sw@...
                >
              • fred
                Do you have audio through the headphones? Fred k6kub
                Message 7 of 8 , Dec 1, 2012
                • 0 Attachment
                  Do you have audio through the headphones?
                  Fred
                  k6kub

                  --- In FT897@yahoogroups.com, "Shaji" <vu3wij@...> wrote:
                  >
                  > Hello Friends,
                  >
                  > When I switch my 897D on, The Rx is ON with welcome tone, and the RX-Green LED just lits and goes OFF.
                  >
                  > No audio output. Display is ok, TX Red LED ok and transmits. S meter graph and all display components are ok.
                  >
                  > Transceiver detects signals but no audio. Audio amp is also ok.
                  >
                  > Something wrong before audio amp.
                  >
                  > Any help on this is helpful.
                  >
                  > SHAJI
                  > India
                  >
                • Richard Drevo
                  If you had another HF receiver, possibly you could listen our FT-897 on it. Otherwise, you may have a bias alignment issue with pre-driver and output
                  Message 8 of 8 , Dec 3, 2012
                  • 0 Attachment
                    If you had another HF receiver, possibly you could listen our FT-897 on it.

                    Otherwise, you may have a bias alignment issue with pre-driver and output
                    transistors.

                    There is an alignment procedure for this and I saw it on one of the FT-897
                    User Groups e-mails.

                    If you can not find it, I will research my archives. Somewhere I have it

                    73es,
                    Dick, W3GNQ

                    _____

                    From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
                    Chris Robinson
                    Sent: Friday, November 30, 2012 10:37 PM
                    To: FT897@yahoogroups.com
                    Subject: Re: [FT897] FT-897D Audio




                    how do you know audio amp is good, what method of testing?and did you make
                    sure you have RF gain/pwr meter/swr meter control in proper settings.

                    On Fri, Nov 30, 2012 at 6:04 PM, Shaji <vu3wij@...
                    <mailto:vu3wij%40gmail.com> > wrote:

                    > **
                    >
                    >
                    > Hello Friends,
                    >
                    > When I switch my 897D on, The Rx is ON with welcome tone, and the RX-Green
                    > LED just lits and goes OFF.
                    >
                    > No audio output. Display is ok, TX Red LED ok and transmits. S meter graph
                    > and all display components are ok.
                    >
                    > Transceiver detects signals but no audio. Audio amp is also ok.
                    >
                    > Something wrong before audio amp.
                    >
                    > Any help on this is helpful.
                    >
                    > SHAJI
                    > India
                    >
                    >
                    >

                    --
                    Making life hell for others since 1973

                    Mr.C.Robinson
                    73 DE KF6NFW

                    [Non-text portions of this message have been removed]






                    [Non-text portions of this message have been removed]
                  Your message has been successfully submitted and would be delivered to recipients shortly.