Loading ...
Sorry, an error occurred while loading the content.

Re: [FT897] Static crashs in receive mode with no antenna.

Expand Messages
  • Kansas Guy
    All the details are at: http://www.hamrepair.com/ ________________________________ From: Ralph Apache To: FT897@yahoogroups.com
    Message 1 of 5 , Nov 24, 2012
    • 0 Attachment
      All the details are at: http://www.hamrepair.com/



      ________________________________
      From: Ralph Apache <apache007@...>
      To: "FT897@yahoogroups.com" <FT897@yahoogroups.com>
      Sent: Saturday, November 24, 2012 3:11 PM
      Subject: Re: [FT897] Static crashs in receive mode with no antenna.


       
      Do you have the address of the Ham repair person in Texas? Unable to find one near Hawaii

      Sent from my iPhone
      Respectfully,
      Ralph Miranda WH7PD

      On Nov 24, 2012, at 10:26 AM, "Dadatcomputer" <kansas_tech206@...> wrote:

      > I have had to send my radio for repair twice for bad ceramic filters.
      > Cal at Hamrepair near Dallas TX has done a great job in replacing them for me.
      > And the last time I sent my radio to him he put in DC blocking capacitors so
      > those filters dont break down with DC voltage on them.
      >
      > Here is a great explanation of what is happening not only in the 857 but in other rigs.
      >
      > http://sv8ym.blogspot.com/2011/01/withering-filters-microscopic-view.html
      >
      > Terry WA0DTH
      >
      >

      [Non-text portions of this message have been removed]




      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.