Loading ...
Sorry, an error occurred while loading the content.

Re: Listening to AM radio station

Expand Messages
  • kermitdfrog512
    Dont forget KDKA (the FIRST commercial radio station atop Westinghouse s Building K in East Pittsburgh) at 1020 clear channel. I have no problem on my FT-857D
    Message 1 of 8 , Sep 30, 2012
    • 0 Attachment
      Dont forget KDKA (the FIRST commercial radio station atop Westinghouse's Building K in East Pittsburgh) at 1020 clear channel.

      I have no problem on my FT-857D tuning all the way down even to 500KC once I start at the 160 band and spin down.

      KTF

      --- In FT897@yahoogroups.com, "D.J.J. Ring, Jr." <n1ea@...> wrote:
      >
      > Our MW bands are regulated by our FCC and channel spacing used to be 10 kHz
      > world wide.
      >
      > Radio 4 Longwave used to be on 200 kHz until it changed to 198 kHz in 1988.
      >
      > I guess 1988 is when Europe changed to 9 kHz spacing.
      >
      > MW in Europe is a wall to wall mess.
      >
      > At least here in the USA we have some sort of measure of balance but we did
      > loose the clear channel stations about 1980 or so. It used to be that WBZ
      > 1030 at night was the only station in the USA but that changed around that
      > time, same thing for WNBC / WFAN / WEAN 660, WABC 770 and WCBS 880. It's
      > funny the major NY City stations are 660 770 and 880. Tell me the FCC
      > wasn't having fun.
      >
      > 73
      >
      > DR
      >
      > On Sat, Sep 29, 2012 at 3:22 PM, william_northcote1970 <
      > william.northcote@...> wrote:
      >
      > > Press the F key and select No-004 and enable that. Then go to No-006 and
      > > choose the KHz setting. As the North America is on 10KHZ, select that.
      > > Europe needs 9KHz.
      > >
      > > As an aside, all Europe AM stations frequency add up to 9. For instance
      > > 810 8+1+0=9 and 828 8+2+8=18/2=9.
      > >
      > > I guess someone can say why the American continent is on 10KHZ. Always
      > > bugged me did that.
      > >
      > > Will
      > > 2E0WHN
      > >
      > > --- In FT897@yahoogroups.com, "Fred VE3FAL" <flesnick@> wrote:
      > > >
      > > > I think in Menu 004 you can enable AM and FM dial... You should just be
      > > able
      > > > to tune 710 easily with the unit.
      > > > Using your band down/up button will get you to 160 meters from there you
      > > can
      > > > go to AM and tune down in faster steps to hear your station.
      > > >
      > > > Fred
      > > > VE3FAL
      > > >
      > > >
      > > >
      > > > On Sat, Sep 29, 2012 at 12:01 PM, alcca2 <alcca@> wrote:
      > > >
      > > > > **
      > > > >
      > > > >
      > > > > I have an FT897 transceiver. I am trying to tune to a commercial AM
      > > > > radio station and I am having problems. The station transmits on 710.
      > > > > When I try to enter the frequency using the mem/vfo knob when i reach
      > > > > 163 it cycles again. Is anyone out there listening to an AM station
      > > > > that can walk through the procedure of how to do it.
      > > > > Thanks
      > > > > al Casanova
      > > > >
      > > > >
      > > > >
      > > >
      > > >
      > > >
      > > > --
      > > > 73, Michael Lavoie, N1AMD Strafford County ARES Member.
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > > >
      > > >
      > > > ------------------------------------
      > > >
      > > > Yahoo! Groups Links
      > > >
      > >
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Alvin Chipmunk
      KDKA rocks! ________________________________ From: kermitdfrog512 To: FT897@yahoogroups.com Sent: Sunday, September 30, 2012 1:22 PM Subject:
      Message 2 of 8 , Oct 5, 2012
      • 0 Attachment
        KDKA rocks!



        ________________________________
        From: kermitdfrog512 <jim@...>
        To: FT897@yahoogroups.com
        Sent: Sunday, September 30, 2012 1:22 PM
        Subject: [FT897] Re: Listening to AM radio station


         

        Dont forget KDKA (the FIRST commercial radio station atop Westinghouse's Building K in East Pittsburgh) at 1020 clear channel.

        I have no problem on my FT-857D tuning all the way down even to 500KC once I start at the 160 band and spin down.

        KTF

        --- In mailto:FT897%40yahoogroups.com, "D.J.J. Ring, Jr." <n1ea@...> wrote:
        >
        > Our MW bands are regulated by our FCC and channel spacing used to be 10 kHz
        > world wide.
        >
        > Radio 4 Longwave used to be on 200 kHz until it changed to 198 kHz in 1988.
        >
        > I guess 1988 is when Europe changed to 9 kHz spacing.
        >
        > MW in Europe is a wall to wall mess.
        >
        > At least here in the USA we have some sort of measure of balance but we did
        > loose the clear channel stations about 1980 or so. It used to be that WBZ
        > 1030 at night was the only station in the USA but that changed around that
        > time, same thing for WNBC / WFAN / WEAN 660, WABC 770 and WCBS 880. It's
        > funny the major NY City stations are 660 770 and 880. Tell me the FCC
        > wasn't having fun.
        >
        > 73
        >
        > DR
        >
        > On Sat, Sep 29, 2012 at 3:22 PM, william_northcote1970 <
        > william.northcote@...> wrote:
        >
        > > Press the F key and select No-004 and enable that. Then go to No-006 and
        > > choose the KHz setting. As the North America is on 10KHZ, select that.
        > > Europe needs 9KHz.
        > >
        > > As an aside, all Europe AM stations frequency add up to 9. For instance
        > > 810 8+1+0=9 and 828 8+2+8=18/2=9.
        > >
        > > I guess someone can say why the American continent is on 10KHZ. Always
        > > bugged me did that.
        > >
        > > Will
        > > 2E0WHN
        > >
        > > --- In mailto:FT897%40yahoogroups.com, "Fred VE3FAL" <flesnick@> wrote:
        > > >
        > > > I think in Menu 004 you can enable AM and FM dial... You should just be
        > > able
        > > > to tune 710 easily with the unit.
        > > > Using your band down/up button will get you to 160 meters from there you
        > > can
        > > > go to AM and tune down in faster steps to hear your station.
        > > >
        > > > Fred
        > > > VE3FAL
        > > >
        > > >
        > > >
        > > > On Sat, Sep 29, 2012 at 12:01 PM, alcca2 <alcca@> wrote:
        > > >
        > > > > **
        > > > >
        > > > >
        > > > > I have an FT897 transceiver. I am trying to tune to a commercial AM
        > > > > radio station and I am having problems. The station transmits on 710.
        > > > > When I try to enter the frequency using the mem/vfo knob when i reach
        > > > > 163 it cycles again. Is anyone out there listening to an AM station
        > > > > that can walk through the procedure of how to do it.
        > > > > Thanks
        > > > > al Casanova
        > > > >
        > > > >
        > > > >
        > > >
        > > >
        > > >
        > > > --
        > > > 73, Michael Lavoie, N1AMD Strafford County ARES Member.
        > > >
        > > >
        > > > [Non-text portions of this message have been removed]
        > > >
        > > >
        > > >
        > > > ------------------------------------
        > > >
        > > > Yahoo! Groups Links
        > > >
        > >
        > >
        > >
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        >
        >
        > [Non-text portions of this message have been removed]
        >




        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.