Loading ...
Sorry, an error occurred while loading the content.

Re: Fellow Ham I need your help

Expand Messages
  • Radio_Randy
    I don t know how FedEx works, but a Sears necklace I purchased for my wife was lost after the UPS driver left it on our back porch (in reality, the dog took
    Message 1 of 14 , May 31, 2012
    View Source
    • 0 Attachment
      I don't know how FedEx works, but a Sears necklace I purchased for my wife was "lost" after the UPS driver left it on our back porch (in reality, the dog took it and hid it).

      UPS claimed it was delivered, but since I claimed I never received it and UPS did not have a delivery signature, Sears placed a claim with UPS and replaced the item. UPS honored the claim as they had a responsibility to ensure proper delivery. The original necklace was, eventually, found (the following spring) and I was told to just keep it.

      Now, UPS covers everything with a minimum $100 loss insurance, for no charge. The necklace was less than $100, so it was covered. As for your radio...I don't know. You'll have to work that out with Yaesu as they are the ones who will have to file the loss claim with FedEx.

      Good luck and 73.

      Randy N7CKJ

      --- In FT897@yahoogroups.com, "wb9onu_jerry" <wb9onu_jerry@...> wrote:
      >
      > I sent my FT897D to Yaesu US Headquarters for repair back in March. They repair it and sent it back to me by FEDX on April 20, 2012. I have never received it yet. Stephanie at Yaseu claim I should have gotten it on April 24, 2012. FedX claims to have delivered it. My wife was home and youngest son was home and FedX claims it was delivered at 3:48 pm. I get home around that time i would had pass the FedX driver which i didn't even see. It is now May 30 and Yaseu and FedX is stalling. I don't know what you all can do but I just hope maybe the CEO of Yaseu might see this.
      >
      > Thanks
      >
      > Jerry McIntosh - WB9ONU
      >
    • Russ Filling - N3TIH
      Greetings to all Ive owned an FT-897 For a while now , Great rig , how ever in the last 2 weeks its developed a TX issue 160 meter 1 watt out 80 meter 6
      Message 2 of 14 , Jun 7, 2012
      View Source
      • 0 Attachment
        Greetings to all

        Ive owned an FT-897 For a while now , Great rig , how ever in the last 2
        weeks its developed a TX issue

        160 meter 1 watt out
        80 meter 6 watts out
        60 meter 10 watts out
        40 meter 37 watts out
        30 meter 55 watts out

        17 and 15 and 12 80 watts out


        10 and 6 meter 103 watts out

        All output was tested in CW mode

        I have an LDG-897 on the radio and it is run into a longwire antenna.

        Seems to me it's a LPF relay stuck around 10 meter. Anyone else ever have
        this issue ?

        Russ
        N3TIH
      Your message has been successfully submitted and would be delivered to recipients shortly.