Loading ...
Sorry, an error occurred while loading the content.
 

SWR Meter Not Working

Expand Messages
  • Bill
    I ve been trying to get the meter to show SWR instead of PWR but although I get the function combination to show SWR (and pressing it to save it) all the meter
    Message 1 of 4 , Dec 1, 2011
      I've been trying to get the meter to show SWR instead of PWR but although I get the function combination to show SWR (and pressing it to save it) all the meter shows is PWR. Same with the other option...only PWR shows on the meter when transmitting.

      Is there another function I'm missing or does it sound like something is wrong with the rig?

      Bill, WK6A
    • Florentin Nastase
      Try to put MENU MODE #061 ( MTR ATX SEL ) to PWR. Also check menu mode MFi and press taste C till you have PWR. Let me know if all it s OK ! Florentin, YO9BXC
      Message 2 of 4 , Dec 1, 2011
        Try to put MENU MODE #061 ( MTR ATX SEL ) to PWR.
        Also check menu mode MFi and press taste C till you have PWR.
        Let me know if all it's OK !
        Florentin, YO9BXC



        ________________________________
        From: Bill <cgpiper@...>
        To: FT897@yahoogroups.com
        Sent: Thursday, December 1, 2011 10:08 AM
        Subject: [FT897] SWR Meter Not Working


         
        I've been trying to get the meter to show SWR instead of PWR but although I get the function combination to show SWR (and pressing it to save it) all the meter shows is PWR. Same with the other option...only PWR shows on the meter when transmitting.

        Is there another function I'm missing or does it sound like something is wrong with the rig?

        Bill, WK6A




        [Non-text portions of this message have been removed]
      • Florentin Nastase
        SORRY KEY B till you have PWR ... ________________________________ From: Florentin Nastase To: FT897@yahoogroups.com
        Message 3 of 4 , Dec 1, 2011
          SORRY KEY "B" till you have PWR ...



          ________________________________
          From: Florentin Nastase <yo9bxc@...>
          To: "FT897@yahoogroups.com" <FT897@yahoogroups.com>
          Sent: Thursday, December 1, 2011 10:18 AM
          Subject: Re: [FT897] SWR Meter Not Working


           
          Try to put MENU MODE #061 ( MTR ATX SEL ) to PWR.
          Also check menu mode MFi and press taste C till you have PWR.
          Let me know if all it's OK !
          Florentin, YO9BXC

          ________________________________
          From: Bill <cgpiper@...>
          To: FT897@yahoogroups.com
          Sent: Thursday, December 1, 2011 10:08 AM
          Subject: [FT897] SWR Meter Not Working


           
          I've been trying to get the meter to show SWR instead of PWR but although I get the function combination to show SWR (and pressing it to save it) all the meter shows is PWR. Same with the other option...only PWR shows on the meter when transmitting.

          Is there another function I'm missing or does it sound like something is wrong with the rig?

          Bill, WK6A

          [Non-text portions of this message have been removed]




          [Non-text portions of this message have been removed]
        • Bill
          Thanks, Florentin! I was using the main menu function #61 but not the other function mode. All works fine now. Thanks again, and 73. Bill WK6A
          Message 4 of 4 , Dec 8, 2011
            Thanks, Florentin! I was using the main menu function #61 but not the other function mode. All works fine now. Thanks again, and 73.

            Bill WK6A

            --- In FT897@yahoogroups.com, Florentin Nastase <yo9bxc@...> wrote:
            >
            > SORRY KEY "B" till you have PWR ...
            >
            >
            >
            > ________________________________
            > From: Florentin Nastase <yo9bxc@...>
            > To: "FT897@yahoogroups.com" <FT897@yahoogroups.com>
            > Sent: Thursday, December 1, 2011 10:18 AM
            > Subject: Re: [FT897] SWR Meter Not Working
            >
            >
            >  
            > Try to put MENU MODE #061 ( MTR ATX SEL ) to PWR.
            > Also check menu mode MFi and press taste C till you have PWR.
            > Let me know if all it's OK !
            > Florentin, YO9BXC
            >
            > ________________________________
            > From: Bill <cgpiper@...>
            > To: FT897@yahoogroups.com
            > Sent: Thursday, December 1, 2011 10:08 AM
            > Subject: [FT897] SWR Meter Not Working
            >
            >
            >  
            > I've been trying to get the meter to show SWR instead of PWR but although I get the function combination to show SWR (and pressing it to save it) all the meter shows is PWR. Same with the other option...only PWR shows on the meter when transmitting.
            >
            > Is there another function I'm missing or does it sound like something is wrong with the rig?
            >
            > Bill, WK6A
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.