Loading ...
Sorry, an error occurred while loading the content.

RE: [FT897] PK-232MBX muting FT-897D audio

Expand Messages
  • b j
    check the menu setting for packet setting and if you are doing 1200 baud make sure you don t have the rig set for 9600 de ve3blm ... From: Hank Lambert
    Message 1 of 15 , Nov 21, 2010
    • 0 Attachment
      check the menu setting for packet setting and if you are doing 1200 baud make sure you don't have the rig set for 9600 de ve3blm

      --- On Sun, 11/21/10, Hank Lambert <hank@...> wrote:


      From: Hank Lambert <hank@...>
      Subject: RE: [FT897] PK-232MBX muting FT-897D audio
      To: FT897@yahoogroups.com
      Received: Sunday, November 21, 2010, 8:48 PM


       



      Yes, I am doing packet. I have the 1200 pin wired (if I am reading the
      pinouts correctly), and I can see the PK-232 meter spread out when data
      comes across.

      Hank

      KB4MTO/TA5ZC

      From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of b j
      Sent: Sunday, November 21, 2010 7:50 PM
      To: FT897@yahoogroups.com
      Subject: RE: [FT897] PK-232MBX muting FT-897D audio

      are you doing packet if so there is a a different pin for 1200 baud and
      9600.
      I have transfered a 18 k file from the ft-897 to a ft-8800 in 42 sec. I use
      the 6 pin mini din on the back of the rig works great.. also if you invest
      in a 6 & 8 pin mini male to female you can leave them pluged into the rig
      and change things without moving the radio..
      DE Barry VE3BLM

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]










      [Non-text portions of this message have been removed]
    • klokkenman
      I think you mean that you are connecting the data port of the FT-897 to the normal input connector of the PK-232. The same PK-232 port you used for the
      Message 2 of 15 , Dec 6, 2010
      • 0 Attachment
        I think you mean that you are connecting the data port of the FT-897 to the normal input connector of the PK-232.
        The same PK-232 port you used for the amplified signal from the external speaker output of the rig.
        The PK-232 needs an amplified signal, and can't be fed with a line out signal at that input. So I think that's the problem with the PK-232 and the packet connection on the back of the rig.

        What language is this post in? English?
        Well, I think the most of it is...

        --- In FT897@yahoogroups.com, "Hank" <hank@...> wrote:
        >
        > I'm trying to get my AEA PK-232MBX working with my FT-897D. I have the computer talking to the TNC OK, and I'm working with Digital Desktop from CSS software. When I pull audio from the external speaker jack on the back of the rig, I see packet traffic in Digital Desktop. My problems are with using the data cable connected from the PK-232 to the data port of the 897.
        >
        > Using the data cable, I can key the 897 but I can't connect to anyone. Also, when the PK-232 is powered on, it mutes the audio out of the 897. So if I switch over to 20 meters, I have to unplug the data cable from the back of the rig to be able to hear anything. Does anyone know what could be wrong? Any help is greatly appreciated.
        >
        > 73,
        >
        > Hank Lambert
        > KB4MTO/TA5ZC
        >
      • Radio_Randy
        Hank, I m not familiar with PacLink. I think you are on HF, but I can t say for sure. If it is FM, I believe 60 would be too high for your data gain. You can t
        Message 3 of 15 , Dec 6, 2010
        • 0 Attachment
          Hank,

          I'm not familiar with PacLink. I think you are on HF, but I can't say for sure.

          If it is FM, I believe 60 would be too high for your data gain. You can't overdeviate and expect it to work too well. Perhaps the same problem exists with sideband.

          I would try reducing the gain to about 35 or 40 and try again. If you have a receiver you can use to hear yourself, it would help immensely. Of course, a portable receiver would help to see if you were putting any modulation out at all.

          73, Randy N7CKJ

          --- In FT897@yahoogroups.com, "Hank" <hank@...> wrote:
          >
          >
          >
          > The problem was definitely the cable. The new cable works and doesn't cause unusual problems.
          >
          > I am now having problems connecting though. The PK-232MBX keys the radio, and it tries to connect (using paclink for WL2K), but then disconnects and says "Retry Count Exceeded". I am using the data port, not using digital vox, and have the digital gain set to 60. Do these settings sound right for packet through a PK-232MBX?
          >
          > Thanks,
          >
          > Hank Lambert
          > KB4MTO/TA5ZC
          >
        • Hank Lambert
          Thanks for the reply. I have it mostly working right now. I bought a pre-made data cable from Buxcom and it is now controlling the FT-897D. I still need to
          Message 4 of 15 , Dec 6, 2010
          • 0 Attachment
            Thanks for the reply. I have it mostly working right now. I bought a
            pre-made data cable from Buxcom and it is now controlling the FT-897D. I
            still need to adjust the deviation and I think I will be in good shape.



            73,





            Hank Lambert

            KB4MTO/TA5ZC

            hank@...

            kb4mto@...

            www.hanklambert.com

            PGP Key: 0x96D33D71







            From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
            klokkenman
            Sent: Monday, December 06, 2010 5:04 AM
            To: FT897@yahoogroups.com
            Subject: [FT897] Re: PK-232MBX muting FT-897D audio





            I think you mean that you are connecting the data port of the FT-897 to the
            normal input connector of the PK-232.
            The same PK-232 port you used for the amplified signal from the external
            speaker output of the rig.
            The PK-232 needs an amplified signal, and can't be fed with a line out
            signal at that input. So I think that's the problem with the PK-232 and the
            packet connection on the back of the rig.

            What language is this post in? English?
            Well, I think the most of it is...

            --- In FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> , "Hank"
            <hank@...> wrote:
            >
            > I'm trying to get my AEA PK-232MBX working with my FT-897D. I have the
            computer talking to the TNC OK, and I'm working with Digital Desktop from
            CSS software. When I pull audio from the external speaker jack on the back
            of the rig, I see packet traffic in Digital Desktop. My problems are with
            using the data cable connected from the PK-232 to the data port of the 897.
            >
            > Using the data cable, I can key the 897 but I can't connect to anyone.
            Also, when the PK-232 is powered on, it mutes the audio out of the 897. So
            if I switch over to 20 meters, I have to unplug the data cable from the back
            of the rig to be able to hear anything. Does anyone know what could be
            wrong? Any help is greatly appreciated.
            >
            > 73,
            >
            > Hank Lambert
            > KB4MTO/TA5ZC
            >





            [Non-text portions of this message have been removed]
          • Hank Lambert
            Thanks Randy. I dropped the gain down from 70 to 50, and can now connect to the more distant nodes. So I am going to do more adjustments this week one night
            Message 5 of 15 , Dec 6, 2010
            • 0 Attachment
              Thanks Randy. I dropped the gain down from 70 to 50, and can now connect to
              the more distant nodes. So I am going to do more adjustments this week one
              night and get it set just right. Obviously I am over-driving it.



              73,





              Hank Lambert

              KB4MTO/TA5ZC

              hank@...

              kb4mto@...

              www.hanklambert.com

              PGP Key: 0x96D33D71







              From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of
              Radio_Randy
              Sent: Monday, December 06, 2010 3:05 PM
              To: FT897@yahoogroups.com
              Subject: [FT897] Re: PK-232MBX muting FT-897D audio





              Hank,

              I'm not familiar with PacLink. I think you are on HF, but I can't say for
              sure.

              If it is FM, I believe 60 would be too high for your data gain. You can't
              overdeviate and expect it to work too well. Perhaps the same problem exists
              with sideband.

              I would try reducing the gain to about 35 or 40 and try again. If you have a
              receiver you can use to hear yourself, it would help immensely. Of course, a
              portable receiver would help to see if you were putting any modulation out
              at all.

              73, Randy N7CKJ

              --- In FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> , "Hank"
              <hank@...> wrote:
              >
              >
              >
              > The problem was definitely the cable. The new cable works and doesn't
              cause unusual problems.
              >
              > I am now having problems connecting though. The PK-232MBX keys the radio,
              and it tries to connect (using paclink for WL2K), but then disconnects and
              says "Retry Count Exceeded". I am using the data port, not using digital
              vox, and have the digital gain set to 60. Do these settings sound right for
              packet through a PK-232MBX?
              >
              > Thanks,
              >
              > Hank Lambert
              > KB4MTO/TA5ZC
              >





              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.