Loading ...
Sorry, an error occurred while loading the content.
 

Re: [FT897] Re: FT_897D - HRD problem...

Expand Messages
  • ae8u@fuse.net
    I suggest you add some ferries to the offending cable. 73, Mike AE8U Sent from my HTC on the Now Network from Sprint! ... From: George F
    Message 1 of 5 , Nov 5, 2010
      I suggest you add some ferries to the offending cable.

      73,
      Mike AE8U

      Sent from my HTC on the Now Network from Sprint!

      ----- Reply message -----
      From: "George F" <gefi_can@...>
      Date: Fri, Nov 5, 2010 12:33 pm
      Subject: [FT897] Re: FT_897D - HRD problem...
      To: <FT897@yahoogroups.com>

      William...
      right now I am running at 9600 Bd... I will try a higher speed...

      Thnx...for respond...

      P. OM3TLP

      --- On Fri, 11/5/10, William <wabarron@...> wrote:

      From: William <wabarron@...>
      Subject: [FT897] Re: FT_897D - HRD problem...
      To: FT897@yahoogroups.com
      Received: Friday, November 5, 2010, 9:32 AM







       









      Normal stuff.

      You can minimize the noise by making sure you connect at no higher than 9600 baud... which is plenty fast.



      Bill W1WAB



      --- In FT897@yahoogroups.com, "gefi_can" <gefi_can@...> wrote:

      >

      > Hallo Guys..

      >

      > I need your advice and opinion.... I successfully connected my Desktop PC ( CPU 3 MHz /4MB RAM...) to FT897D rig with orig. Yaesu CAT cable.

      > The HRD program promptly recognized my FT rig.... everything was working fine for few weeks. Suddenly I got one strange problem.

      > On freq. 14 MHz I can hear all kind of noises coming from my PC....

      > I can even hear mouse click and I can also hear my Hard Disk activities an scrolling on the screen.

      > I unplugged radio from external power supply and plugged radio on

      > 12 Volt car battery and I used Laptop running also on battery and I switched off all breakers in my Condo and the sound was still there. Freq 14 MHz was OK but 3.5 MHz was bad...The sound coming from FT speaker is similar to the sound as old diesel car running on free.

      > I don't have any problem with my FT rig when CAT cable is disconnected from radio. I tried 5 PCs and the sound was still there.... and what now...? The CAT cable is brand new.

      >

      >

      > Any suggestions are welcome....

      >

      > Thank you....

      > Peter OM3TLP.

      >
























      [Non-text portions of this message have been removed]




      [Non-text portions of this message have been removed]
    • George F
      Hi Mike..... I have ferries on mouse cable, keboard cable and CAT cable (4 ferries...) I have also feries on monitor ( 4 ferr...) a PC power cable (4
      Message 2 of 5 , Nov 5, 2010
        Hi Mike.....
        I have ferries on mouse cable, keboard cable and CAT cable (4 ferries...)
        I have also feries on monitor ( 4 ferr...) a PC power cable (4 ferries...).
        It must be some kind of witchcraft ..hihi...

        Thnx... Peter...OM3TLP

        --- On Fri, 11/5/10, ae8u@... <ae8u@...> wrote:

        From: ae8u@... <ae8u@...>
        Subject: Re: [FT897] Re: FT_897D - HRD problem...
        To: "George F" <gefi_can@...>, FT897@yahoogroups.com
        Received: Friday, November 5, 2010, 3:24 PM







         









        I suggest you add some ferries to the offending cable.



        73,

        Mike AE8U



        Sent from my HTC on the Now Network from Sprint!



        ----- Reply message -----

        From: "George F" <gefi_can@...>

        Date: Fri, Nov 5, 2010 12:33 pm

        Subject: [FT897] Re: FT_897D - HRD problem...

        To: <FT897@yahoogroups.com>



        William...

        right now I am running at 9600 Bd... I will try a higher speed...



        Thnx...for respond...



        P. OM3TLP



        --- On Fri, 11/5/10, William <wabarron@...> wrote:



        From: William <wabarron@...>

        Subject: [FT897] Re: FT_897D - HRD problem...

        To: FT897@yahoogroups.com

        Received: Friday, November 5, 2010, 9:32 AM



         



        Normal stuff.



        You can minimize the noise by making sure you connect at no higher than 9600 baud... which is plenty fast.



        Bill W1WAB



        --- In FT897@yahoogroups.com, "gefi_can" <gefi_can@...> wrote:



        >



        > Hallo Guys..



        >



        > I need your advice and opinion.... I successfully connected my Desktop PC ( CPU 3 MHz /4MB RAM...) to FT897D rig with orig. Yaesu CAT cable.



        > The HRD program promptly recognized my FT rig.... everything was working fine for few weeks. Suddenly I got one strange problem.



        > On freq. 14 MHz I can hear all kind of noises coming from my PC....



        > I can even hear mouse click and I can also hear my Hard Disk activities an scrolling on the screen.



        > I unplugged radio from external power supply and plugged radio on



        > 12 Volt car battery and I used Laptop running also on battery and I switched off all breakers in my Condo and the sound was still there. Freq 14 MHz was OK but 3.5 MHz was bad...The sound coming from FT speaker is similar to the sound as old diesel car running on free.



        > I don't have any problem with my FT rig when CAT cable is disconnected from radio. I tried 5 PCs and the sound was still there.... and what now...? The CAT cable is brand new.



        >



        >



        > Any suggestions are welcome....



        >



        > Thank you....



        > Peter OM3TLP.



        >



        [Non-text portions of this message have been removed]



        [Non-text portions of this message have been removed]
























        [Non-text portions of this message have been removed]
      • Mike Ernst
        Well, that was embarrassing. Sent it from my Droid and I missed the “t” so ferrites became ferries. (I hate those stupid little cell phone keyboards.)
        Message 3 of 5 , Nov 7, 2010
          Well, that was embarrassing. Sent it from my Droid and I missed the “t” so ferrites became ferries. (I hate those stupid little cell phone keyboards.)



          Anyway, thanks for adding humor <big smile>



          73,



          Mike Ernst, AE8U

          No trees were harmed in the sending of this message; however, a large number
          of electrons were terribly inconvenienced.






          From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of George F
          Sent: Friday, November 05, 2010 4:21 PM
          To: FT897@yahoogroups.com
          Subject: Re: [FT897] Re: FT_897D - HRD problem...





          Hi Mike.....
          I have ferries on mouse cable, keboard cable and CAT cable (4 ferries...)
          I have also feries on monitor ( 4 ferr...) a PC power cable (4 ferries...).
          It must be some kind of witchcraft ..hihi...

          Thnx... Peter...OM3TLP

          --- On Fri, 11/5/10, ae8u@... <mailto:ae8u%40fuse.net> <ae8u@... <mailto:ae8u%40fuse.net> > wrote:

          From: ae8u@... <mailto:ae8u%40fuse.net> <ae8u@... <mailto:ae8u%40fuse.net> >
          Subject: Re: [FT897] Re: FT_897D - HRD problem...
          To: "George F" <gefi_can@... <mailto:gefi_can%40yahoo.com> >, FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>
          Received: Friday, November 5, 2010, 3:24 PM



          I suggest you add some ferries to the offending cable.

          73,

          Mike AE8U

          Sent from my HTC on the Now Network from Sprint!

          ----- Reply message -----

          From: "George F" <gefi_can@... <mailto:gefi_can%40yahoo.com> >

          Date: Fri, Nov 5, 2010 12:33 pm

          Subject: [FT897] Re: FT_897D - HRD problem...

          To: <FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> >

          William...

          right now I am running at 9600 Bd... I will try a higher speed...

          Thnx...for respond...

          P. OM3TLP

          --- On Fri, 11/5/10, William <wabarron@... <mailto:wabarron%40tampabay.rr.com> > wrote:

          From: William <wabarron@... <mailto:wabarron%40tampabay.rr.com> >

          Subject: [FT897] Re: FT_897D - HRD problem...

          To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>

          Received: Friday, November 5, 2010, 9:32 AM



          Normal stuff.

          You can minimize the noise by making sure you connect at no higher than 9600 baud... which is plenty fast.

          Bill W1WAB

          --- In FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> , "gefi_can" <gefi_can@...> wrote:

          >

          > Hallo Guys..

          >

          > I need your advice and opinion.... I successfully connected my Desktop PC ( CPU 3 MHz /4MB RAM...) to FT897D rig with orig. Yaesu CAT cable.

          > The HRD program promptly recognized my FT rig.... everything was working fine for few weeks. Suddenly I got one strange problem.

          > On freq. 14 MHz I can hear all kind of noises coming from my PC....

          > I can even hear mouse click and I can also hear my Hard Disk activities an scrolling on the screen.

          > I unplugged radio from external power supply and plugged radio on

          > 12 Volt car battery and I used Laptop running also on battery and I switched off all breakers in my Condo and the sound was still there. Freq 14 MHz was OK but 3.5 MHz was bad...The sound coming from FT speaker is similar to the sound as old diesel car running on free.

          > I don't have any problem with my FT rig when CAT cable is disconnected from radio. I tried 5 PCs and the sound was still there.... and what now...? The CAT cable is brand new.

          >

          >

          > Any suggestions are welcome....

          >

          > Thank you....

          > Peter OM3TLP.

          >

          [Non-text portions of this message have been removed]

          [Non-text portions of this message have been removed]

          [Non-text portions of this message have been removed]





          [Non-text portions of this message have been removed]
        • George F
          Hi Hi.... we should have a bit fun here.. right..? But I quit HRD problems.... I am finished wit my experimenting.... One day I will try USB CAT cable.... and
          Message 4 of 5 , Nov 7, 2010
            Hi Hi.... we should have a bit fun here.. right..?
            But I quit HRD problems.... I am finished wit my experimenting....
            One day I will try USB CAT cable.... and I am quite happy without
            turning my Ham shack upside down.... again and again....

            Thnx  Peter  OM3TLP....


            --- On Sun, 11/7/10, Mike Ernst <ae8u@...> wrote:

            From: Mike Ernst <ae8u@...>
            Subject: RE: [FT897] Re: FT_897D - HRD problem...
            To: FT897@yahoogroups.com
            Received: Sunday, November 7, 2010, 8:19 AM







             









            Well, that was embarrassing. Sent it from my Droid and I missed the “t” so ferrites became ferries. (I hate those stupid little cell phone keyboards.)



            Anyway, thanks for adding humor <big smile>



            73,



            Mike Ernst, AE8U



            No trees were harmed in the sending of this message; however, a large number

            of electrons were terribly inconvenienced.



            From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of George F

            Sent: Friday, November 05, 2010 4:21 PM

            To: FT897@yahoogroups.com

            Subject: Re: [FT897] Re: FT_897D - HRD problem...



            Hi Mike.....

            I have ferries on mouse cable, keboard cable and CAT cable (4 ferries...)

            I have also feries on monitor ( 4 ferr...) a PC power cable (4 ferries...).

            It must be some kind of witchcraft ..hihi...



            Thnx... Peter...OM3TLP



            --- On Fri, 11/5/10, ae8u@... <mailto:ae8u%40fuse.net> <ae8u@... <mailto:ae8u%40fuse.net> > wrote:



            From: ae8u@... <mailto:ae8u%40fuse.net> <ae8u@... <mailto:ae8u%40fuse.net> >

            Subject: Re: [FT897] Re: FT_897D - HRD problem...

            To: "George F" <gefi_can@... <mailto:gefi_can%40yahoo.com> >, FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>

            Received: Friday, November 5, 2010, 3:24 PM



            I suggest you add some ferries to the offending cable.



            73,



            Mike AE8U



            Sent from my HTC on the Now Network from Sprint!



            ----- Reply message -----



            From: "George F" <gefi_can@... <mailto:gefi_can%40yahoo.com> >



            Date: Fri, Nov 5, 2010 12:33 pm



            Subject: [FT897] Re: FT_897D - HRD problem...



            To: <FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> >



            William...



            right now I am running at 9600 Bd... I will try a higher speed...



            Thnx...for respond...



            P. OM3TLP



            --- On Fri, 11/5/10, William <wabarron@... <mailto:wabarron%40tampabay.rr.com> > wrote:



            From: William <wabarron@... <mailto:wabarron%40tampabay.rr.com> >



            Subject: [FT897] Re: FT_897D - HRD problem...



            To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>



            Received: Friday, November 5, 2010, 9:32 AM



            Normal stuff.



            You can minimize the noise by making sure you connect at no higher than 9600 baud... which is plenty fast.



            Bill W1WAB



            --- In FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> , "gefi_can" <gefi_can@...> wrote:



            >



            > Hallo Guys..



            >



            > I need your advice and opinion.... I successfully connected my Desktop PC ( CPU 3 MHz /4MB RAM...) to FT897D rig with orig. Yaesu CAT cable.



            > The HRD program promptly recognized my FT rig.... everything was working fine for few weeks. Suddenly I got one strange problem.



            > On freq. 14 MHz I can hear all kind of noises coming from my PC....



            > I can even hear mouse click and I can also hear my Hard Disk activities an scrolling on the screen.



            > I unplugged radio from external power supply and plugged radio on



            > 12 Volt car battery and I used Laptop running also on battery and I switched off all breakers in my Condo and the sound was still there. Freq 14 MHz was OK but 3.5 MHz was bad...The sound coming from FT speaker is similar to the sound as old diesel car running on free.



            > I don't have any problem with my FT rig when CAT cable is disconnected from radio. I tried 5 PCs and the sound was still there.... and what now...? The CAT cable is brand new.



            >



            >



            > Any suggestions are welcome....



            >



            > Thank you....



            > Peter OM3TLP.



            >



            [Non-text portions of this message have been removed]



            [Non-text portions of this message have been removed]



            [Non-text portions of this message have been removed]



            [Non-text portions of this message have been removed]
























            [Non-text portions of this message have been removed]
          • Mike Ernst
            Peter, OK – sorry to hear you are giving up on it. My experience has been that if while using HRD you get a “Blue Screen of Death” it is usually related
            Message 5 of 5 , Nov 7, 2010
              Peter,



              OK – sorry to hear you are giving up on it. My experience has been that if while using HRD you get a “Blue Screen of Death” it is usually related to incorrect drivers for the USB-to-serial cable. If you get things like reboots on your PC or weird things in your rig it is usually RFI. If you get noise it is usually line noise and adding ferrites, better grounding, etc will usually fix it.



              Anyway, good luck and 73.



              Mike Ernst, AE8U

              No trees were harmed in the sending of this message; however, a large number
              of electrons were terribly inconvenienced.






              From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of George F
              Sent: Sunday, November 07, 2010 8:59 AM
              To: FT897@yahoogroups.com
              Subject: RE: [FT897] Re: FT_897D - HRD problem... finito...





              Hi Hi.... we should have a bit fun here.. right..?
              But I quit HRD problems.... I am finished wit my experimenting....
              One day I will try USB CAT cable.... and I am quite happy without
              turning my Ham shack upside down.... again and again....

              Thnx Peter OM3TLP....

              --- On Sun, 11/7/10, Mike Ernst <ae8u@... <mailto:ae8u%40fuse.net> > wrote:

              From: Mike Ernst <ae8u@... <mailto:ae8u%40fuse.net> >
              Subject: RE: [FT897] Re: FT_897D - HRD problem...
              To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>
              Received: Sunday, November 7, 2010, 8:19 AM



              Well, that was embarrassing. Sent it from my Droid and I missed the “t” so ferrites became ferries. (I hate those stupid little cell phone keyboards.)

              Anyway, thanks for adding humor <big smile>

              73,

              Mike Ernst, AE8U

              No trees were harmed in the sending of this message; however, a large number

              of electrons were terribly inconvenienced.

              From: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> [mailto:FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> ] On Behalf Of George F

              Sent: Friday, November 05, 2010 4:21 PM

              To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com>

              Subject: Re: [FT897] Re: FT_897D - HRD problem...

              Hi Mike.....

              I have ferries on mouse cable, keboard cable and CAT cable (4 ferries...)

              I have also feries on monitor ( 4 ferr...) a PC power cable (4 ferries...).

              It must be some kind of witchcraft ..hihi...

              Thnx... Peter...OM3TLP

              --- On Fri, 11/5/10, ae8u@... <mailto:ae8u%40fuse.net> <mailto:ae8u%40fuse.net> <ae8u@... <mailto:ae8u%40fuse.net> <mailto:ae8u%40fuse.net> > wrote:

              From: ae8u@... <mailto:ae8u%40fuse.net> <mailto:ae8u%40fuse.net> <ae8u@... <mailto:ae8u%40fuse.net> <mailto:ae8u%40fuse.net> >

              Subject: Re: [FT897] Re: FT_897D - HRD problem...

              To: "George F" <gefi_can@... <mailto:gefi_can%40yahoo.com> <mailto:gefi_can%40yahoo.com> >, FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> <mailto:FT897%40yahoogroups.com>

              Received: Friday, November 5, 2010, 3:24 PM

              I suggest you add some ferries to the offending cable.

              73,

              Mike AE8U

              Sent from my HTC on the Now Network from Sprint!

              ----- Reply message -----

              From: "George F" <gefi_can@... <mailto:gefi_can%40yahoo.com> <mailto:gefi_can%40yahoo.com> >

              Date: Fri, Nov 5, 2010 12:33 pm

              Subject: [FT897] Re: FT_897D - HRD problem...

              To: <FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> <mailto:FT897%40yahoogroups.com> >

              William...

              right now I am running at 9600 Bd... I will try a higher speed...

              Thnx...for respond...

              P. OM3TLP

              --- On Fri, 11/5/10, William <wabarron@... <mailto:wabarron%40tampabay.rr.com> <mailto:wabarron%40tampabay.rr.com> > wrote:

              From: William <wabarron@... <mailto:wabarron%40tampabay.rr.com> <mailto:wabarron%40tampabay.rr.com> >

              Subject: [FT897] Re: FT_897D - HRD problem...

              To: FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> <mailto:FT897%40yahoogroups.com>

              Received: Friday, November 5, 2010, 9:32 AM

              Normal stuff.

              You can minimize the noise by making sure you connect at no higher than 9600 baud... which is plenty fast.

              Bill W1WAB

              --- In FT897@yahoogroups.com <mailto:FT897%40yahoogroups.com> <mailto:FT897%40yahoogroups.com> , "gefi_can" <gefi_can@...> wrote:

              >

              > Hallo Guys..

              >

              > I need your advice and opinion.... I successfully connected my Desktop PC ( CPU 3 MHz /4MB RAM...) to FT897D rig with orig. Yaesu CAT cable.

              > The HRD program promptly recognized my FT rig.... everything was working fine for few weeks. Suddenly I got one strange problem.

              > On freq. 14 MHz I can hear all kind of noises coming from my PC....

              > I can even hear mouse click and I can also hear my Hard Disk activities an scrolling on the screen.

              > I unplugged radio from external power supply and plugged radio on

              > 12 Volt car battery and I used Laptop running also on battery and I switched off all breakers in my Condo and the sound was still there. Freq 14 MHz was OK but 3.5 MHz was bad...The sound coming from FT speaker is similar to the sound as old diesel car running on free.

              > I don't have any problem with my FT rig when CAT cable is disconnected from radio. I tried 5 PCs and the sound was still there.... and what now...? The CAT cable is brand new.

              >

              >

              > Any suggestions are welcome....

              >

              > Thank you....

              > Peter OM3TLP.

              >

              [Non-text portions of this message have been removed]

              [Non-text portions of this message have been removed]

              [Non-text portions of this message have been removed]

              [Non-text portions of this message have been removed]

              [Non-text portions of this message have been removed]





              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.