Loading ...
Sorry, an error occurred while loading the content.

Re: [FT897] Re: FT-897D: No or little RX signal indication on 2 meter FM only

Expand Messages
  • Mohd Misnan
    ... Hi Brian, Do you have any success in resolving this issue? Somehow, my FT897D is having the same problem too .. only on 2m/FM too .. Kind regards,
    Message 1 of 5 , Jan 31, 2010
    • 0 Attachment
      On Jan 26, 2010, at 6:56 AM, wbr001ca wrote:

      > Tried your suggestion Dennis (tnx), but still no meter RX indication. Lots of audio on RX'ed 2 meter repeater stations in range. I'm completely stumped on this one.
      >
      > My only guess would be that "hidden" menu #F10 (FM-FS) needs adjusting, but I'm only speculating.
      >
      > VE1WBR - Brian


      Hi Brian,

      Do you have any success in resolving this issue? Somehow, my FT897D is having the same problem too .. only on 2m/FM too ..

      Kind regards,
      Mohd/9W2TPT

      ps: Sorry, was hitting to early the send button for my previous reply and forgotten to include my callsign.
    • wbr001ca
      ... Hello Mohd, Thanks for the reply. No luck with resolving the issue. The rig is a bit over 2 years old, of which I bought new and I ve only had it on about
      Message 2 of 5 , Feb 1, 2010
      • 0 Attachment
        --- In FT897@yahoogroups.com, Mohd Misnan <9w2tpt@...> wrote:
        >
        > On Jan 26, 2010, at 6:56 AM, wbr001ca wrote:
        >
        > > Tried your suggestion Dennis (tnx), but still no meter RX indication. Lots of audio on RX'ed 2 meter repeater stations in range. I'm completely stumped on this one.
        > >
        > > My only guess would be that "hidden" menu #F10 (FM-FS) needs adjusting, but I'm only speculating.
        > >
        > > VE1WBR - Brian
        >
        >
        > Hi Brian,
        >
        > Do you have any success in resolving this issue? Somehow, my FT897D is having the same problem too .. only on 2m/FM too ..
        >
        > Kind regards,
        > Mohd/9W2TPT
        >
        > ps: Sorry, was hitting to early the send button for my previous reply and forgotten to include my callsign.
        >
        Hello Mohd,

        Thanks for the reply.

        No luck with resolving the issue. The rig is a bit over 2 years old, of which I bought new and I've only had it on about a dozen times in those 2 years.

        Since I had not used it recently I could have pushed a wrong combination of buttons while trying to access a menu. (to lazy to dig out the manual)

        I could have inadvertently pushed the "A" key during "power on", or any combo of the "A-B-C" keys during power on.

        However, I subsequently have done 2 full resets of the rig, and went through 5 contact cleaning routines thinking that perhaps the contacts could have been dirty. Doing the above should have reset any "wrong" key combo I may have selected, I would think.

        As I stated in my first post, RX on other modes on 2 meters is where it should be, although I believe PKT mode is also affected, but not DIG, U/LSB, CW/CWR. FM RX meter indication on a "full quieting" signal only shows S4-5.(local repeater) If I switch to say DIG while the local repeater is in use I see a meter indication of almost full scale.

        This problem has me stumped.

        If there is a component failure I wonder how it would be possible to RX "audio quality" (full quieting) from a S4 signal. (should be S9+60dB) Other 2 meter FM repeaters show no RX meter indication, but when switched to DIG mode I get "near" correct signal strengths for the appropriate repeater.

        73,
        Brian VE1WBR
      Your message has been successfully submitted and would be delivered to recipients shortly.