Loading ...
Sorry, an error occurred while loading the content.
 

Re: [FT897] no adio output

Expand Messages
  • Michael Walker
    Jan Are you sure there is output from the computer? What else might have changed? Can you see any audio on a scope or can you hook up a small earphone to the
    Message 1 of 3 , May 4, 2008
      Jan

      Are you sure there is output from the computer? What else might have
      changed? Can you see any audio on a scope or can you hook up a small
      earphone to the end of the cable and see if you can hear any audio.

      Did you change anything on the radio?

      Mike VA3MW

      On Sun, May 4, 2008 at 3:27 PM, PA4JJ <ft897@...> wrote:

      > As I did not see a reply on my previous posting on the reflector I will
      > try again.
      >
      > All of a sudden I have no output on the data jacket which I use for AFSK
      > to my PC.
      > Is there a hidden menu somewhere?
      > It used to work in January this year when I was active from C56 working
      > many stations in either psk31 or/and rtty but now it seems that I have no
      > output.
      > Using the FT897 here.
      > Any help would be appreciated.
      >
      > Jan
      > PA4JJ
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Mark Levenite
      Jan, Let me take a stab at this one. Are you sure all your pin(s) are making contact within the DATA jack? Or perhaps you have intermittent contact with the
      Message 2 of 3 , May 5, 2008
        Jan,

        Let me take a stab at this one. Are you sure all your pin(s) are
        making contact within the DATA jack? Or perhaps you have
        intermittent contact with the wire(s) within your interface cabling?
        I state this as I had a similar problem with the DATA IN pin on my FT-
        897. After perusing the schematic diagram in the service manual I
        made the assumption that the chip resistor in line with the DATA IN
        pin was faulty & was going to contact Yaesu regarding service. THis
        past Saturday I had a brainstorm & re-plugged in my interface cable
        to the DATA jack and, wonder of wonders, the circuit works! All I
        did was reinsert the DIN plug into the jack.

        That having been said, Jan, you need to get yourself a service
        manual. RigPix.com has one available for download: the link for
        this is http://www.rigpix.com/yaesu/ft897_service.pdf . From there
        you will find that both the 1200 & 9600 bps input circuits have
        resistor chips immediately after their pin inputs from the DATA jack
        (on bottom side of MAIN UNIT board. Check there first: while the
        board is out perform a continuity check between your interface cable
        & the pin(s) of the DATA jack.

        Does your application(s) require you to utilize the 1200 bps DATA
        OUT? Could the 9600 bps DATA OUT work for you? I use this pin for
        PSK & digital modes without any issues; perhaps it may work for you.

        Let us know how it works for you.

        Regards,
        Mark (NM7L)

        --- In FT897@yahoogroups.com, "PA4JJ" <ft897@...> wrote:
        >
        > As I did not see a reply on my previous posting on the reflector I
        will try again.
        >
        > All of a sudden I have no output on the data jacket which I use for
        AFSK to my PC.
        > Is there a hidden menu somewhere?
        > It used to work in January this year when I was active from C56
        working many stations in either psk31 or/and rtty but now it seems
        that I have no output.
        > Using the FT897 here.
        > Any help would be appreciated.
        >
        > Jan
        > PA4JJ
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.