Loading ...
Sorry, an error occurred while loading the content.

RE: [FT897] FC-30 doesn't work at all on FT-897D. Can anyone help?

Expand Messages
  • Johnny Burroughs
    Hello Jose Have you set Menu option 85? - This selects the FC-30 or ATAS 100/120 Your Selection Option would be TUNER. This enables the use of the FC30. The
    Message 1 of 4 , Sep 1 1:44 AM
    • 0 Attachment
      Hello Jose



      Have you set Menu option 85? - This selects the FC-30 or ATAS 100/120



      Your Selection Option would be TUNER. This enables the use of the FC30. The
      Default is OFF



      73, Johnny.

      ZR6BAJ

      ZS6PTA.org.za / SARL.org.za / QRZ.com



      parc8New_SARL_LogoQRZ



      From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of Jose
      Manuel Arroyo
      Sent: Friday, August 31, 2007 11:46 PM
      To: FT897@yahoogroups.com
      Subject: [FT897] FC-30 doesn't work at all on FT-897D. Can anyone help?




      No virus found in this outgoing message.
      Checked by AVG Free Edition.
      Version: 7.5.484 / Virus Database: 269.13.1/982 - Release Date: 8/31/2007
      5:21 PM




      [Non-text portions of this message have been removed]
    • David Harris
      Hi Jose I don t have the FC30 but on my LDG100 ATU I have I have to tx on AM then press its tuning button briefly for the ATU to be able go through its
      Message 2 of 4 , Sep 1 3:47 AM
      • 0 Attachment
        Hi Jose

        I don't have the FC30 but on my LDG100 ATU I have I have to tx on AM then
        press its tuning button briefly for the ATU to be able go through its
        operation to tune - as keying SSB wouldn't produce an output and the
        tuner appears to do nothing.

        The FC30 may be similar?

        Hope this helps

        Dave, G0CER

        > *From:* "Jose Manuel Arroyo" <Arroyo@...>
        > *To:* FT897@yahoogroups.com
        > *Date:* Fri, 31 Aug 2007 21:46:27 -0000
        >
        > Hi all,
        >
        > My name is Jose AI4XX. NP4ZC just purchased a FT-897D with a FC-30
        > tuner and was installed following the manual instructions and it is
        > not working at all.
        >
        > He is trying to tune a homebrew dipole antenna for 20 and 80m.
        > What could be the problem?
        >
        > When you press Tune, it does nothing at all. Like if the Tuner was
        > dead or something like that.
        >
        > We will appreciate all the help you guys can give us.
        >
        > 73,
        >
        > Jose AI4XX
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
      • Ken Bandy
        Jose, make sure the CAT cable is seated completely on both ends. Since the connectors on the rig are recessed, sometimes folks don t get the plugs seated
        Message 3 of 4 , Sep 1 4:05 AM
        • 0 Attachment
          Jose, make sure the CAT cable is seated completely on both ends. Since the
          connectors on the rig are recessed, sometimes folks don't get the plugs
          seated completely. On some plug ends, there is even the need to trim some
          of the plastic from the "boot" on the plug to enable it to get in far
          enough. If you confirm that these are completely plugged, there is a
          surface mount fuse that is in line with the power output at the CAT
          connector in the FT-897D. You could check to make sure that this fuse isn't
          open by checking to make sure you have 12 volts where you should in the
          FC-30. Be careful if you do this, though! It doesn't take much to blow the
          fuse! I found out the hard way;-)

          Of course, make sure that you have configured the CAT output properly in the
          menus, as outlined in the directions.

          73,
          Ken
          KC9GLQ

          -----Original Message-----
          From: FT897@yahoogroups.com [mailto:FT897@yahoogroups.com] On Behalf Of Jose
          Manuel Arroyo
          Sent: Friday, August 31, 2007 5:46 PM
          To: FT897@yahoogroups.com
          Subject: [FT897] FC-30 doesn't work at all on FT-897D. Can anyone help?


          Hi all,

          My name is Jose AI4XX. NP4ZC just purchased a FT-897D with a FC-30
          tuner and was installed following the manual instructions and it is not
          working at all.

          He is trying to tune a homebrew dipole antenna for 20 and 80m. What
          could be the problem?

          When you press Tune, it does nothing at all. Like if the Tuner was
          dead or something like that.

          We will appreciate all the help you guys can give us.

          73,

          Jose AI4XX
        Your message has been successfully submitted and would be delivered to recipients shortly.