Loading ...
Sorry, an error occurred while loading the content.

Re: non-standard mike connector, HELP

Expand Messages
  • Jim Hartzell
    Thanks to all that replied to my request for help. I tried Pete s solution, it worked. I had to remove more material than .001 , I removed at least .012 using
    Message 1 of 8 , Dec 31, 2002
    • 0 Attachment
      Thanks to all that replied to my request for help. I tried Pete's solution,
      it worked. I had to remove more material than .001", I removed at least
      .012" using a small 'jewelers' file to make a nice square notch. It still
      has quite a bit of wobble. Time will tell if the connection gets noisy with
      age because of the wobble( inherent problem with all RJ connectors).

      73
      Jim WA3UQD

      AUGTOON !!!!!
      THE CONNECTOR ON THE 897 IS STANDARD, THE PROBLEM IS IN THE ALIGNMENT OF THE
      BOARD ITS MOUNTED ON AND THE FRONT PANEL. THE FIX IS SIMPLE, I JUST DID IT.
      TAKE A EXACTO KNIFE AND SCRAPE AWAY A BIT OF PLASTIC, FROM THE FRONT PANEL,
      IN THE AREA WHERE THE LITTLE CLAMP IS SUPOSED TO LATCH OR DROP DOWN TO HOLD
      IT IN PLACE. USE A FLASHLITE AND SOME MAG EYES ......... SIMPLY SCRAPE AWAY
      ABOUT .001 INCH OF MATERIAL. AGAIN, MATERIAL TO SCRAPE AWAY IS PART OF THE
      FRONT PANEL, RIGHT IN THE CENTER, TOWARD FRONT.
      IF U HAVE PROBLEMS, EMAIL ME DIRECT AND WILL SEND A JPEG.
      73,
      PETE, N6BXZ, REPUBLIC OF TEXAS.
      N6BXZ@...
    Your message has been successfully submitted and would be delivered to recipients shortly.