Loading ...
Sorry, an error occurred while loading the content.

Menu 58 -- Mic Scan

Expand Messages
  • Buddy
    Well guys I think I goofed.. I thought I would be a smart guy and use an RJ45 Y splitter so I could keep my DTMF Mic and my Heil Traveler headset plugged in at
    Message 1 of 4 , Mar 2, 2005
    • 0 Attachment
      Well guys I think I goofed.. I thought I would be a smart guy and use
      an RJ45 Y splitter so I could keep my DTMF Mic and my Heil Traveler
      headset plugged in at the same time. NOT to use at the same time,
      just plugged in at the same time so I didn't have to keep switching
      back and forth. Well now it seems as if the frequency up and down
      buttons dont work on either mic. I have checked that Menu 58 is
      ON.. Help !!!!!!

      Thanks in advance

      Buddy
      KI4DIW
    • Buddy
      SUCCESS HiHi...:) I figured it out myself Finally!!!! Use of RJ 45 Spitter is OK. After checkingschematics and checking the mic componants on the board and
      Message 2 of 4 , Mar 5, 2005
      • 0 Attachment
        SUCCESS HiHi...:)

        I figured it out myself Finally!!!! Use of RJ 45 Spitter is OK. After
        checkingschematics and checking the mic componants on the board and
        finding no problem there I FINALLY figured out my problem was MENU
        26. Apparantly at some time I had inadvertantly set it to MICKEY. I
        reset back to ELEKEY and know I using the standard $2.00 rj45
        splitter I have 2 mic inputs so I can use my Heil Traveller and my
        DTMF without unplugging.....

        Ain't life GRAND

        Buddy
        KI4DIW
      • antenna0701
        I guess you have given the rig some false values by connecting two units in parallell to the mic jack. I should have tried a reset [F]+POWER on . - (Master
        Message 3 of 4 , Mar 6, 2005
        • 0 Attachment
          I guess you have given the rig some "false" values by connecting two
          units in parallell to the mic jack. I should have tried a reset
          "[F]+POWER on". - (Master reset is "[HOME]+POWER on").
          73 de SM6WLH Anders
        • Buddy
          ... NO NO I found the problem and fixed it. (see message 10102)I had not made sure that menu item #26 was set tp eleckey. when it is set to mickey the mic
          Message 4 of 4 , Mar 7, 2005
          • 0 Attachment
            --- In FT897@yahoogroups.com, "antenna0701" <sm6wlh@s...> wrote:
            >
            > I guess you have given the rig some "false" values by connecting two
            > units in parallell to the mic jack. I should have tried a reset
            > "[F]+POWER on". - (Master reset is "[HOME]+POWER on").
            > 73 de SM6WLH Anders

            NO NO I found the problem and fixed it. (see message 10102)I had not
            made sure that menu item #26 was set tp eleckey. when it is set to
            mickey the mic will not control the channel scan.

            Buddy
            KI4DIW
          Your message has been successfully submitted and would be delivered to recipients shortly.