Loading ...
Sorry, an error occurred while loading the content.

Messages List

44195

Re: FT-897 No transmit

Same problem with mine. See my web page http://kalkwarf.com/w7wo for photos of the TOKO filter locations and replacement exercise. 73 Bob w7wo ... Same
Robert Kalkwarf
9:14 AM
#44195
 
44194

Re: FT-897 No transmit

Well you're not the first to fall victim to operator error, been there a few times myself ;-) Glad the fix was a simple one and your rig is good. 73, Hank
kb4mto
5:36 AM
#44194
 
44193

Re: FT-897 No transmit

My 897 stopped transmitting and I did read that a batch of 897s had been fitted with some dodgy filters. So I contacted Yaesu UK and they replaced them and
Chris Rolfe
1:34 AM
#44193
 
44192

Any UK FT-897D for sale

Anyone thinking of selling their ft897D in the UK must be 100% contact me direct please with your price and details of the radio (age, condition, and extras
m0bmn
Feb 7
#44192
 
44191

Re: FT-897 No transmit

Great news! ... From: wattsne1999@... [FT897] To: FT897 Sent: Sun, Feb 7, 2016 8:09 am Subject: [FT897] Re:
Rick Haley
Feb 7
#44191
 
44190

Re: FT-897 No transmit

Hi Found the problem. Had my LDG SWR meter plugged into the wrong plug. So it was operator error. I had forgotten everything I knew about this radio in 3
KD5BLZ
Feb 7
#44190
 
44189

Re: FT-897 No transmit

Hi Yes I have tried that today. It would have been a simple solution. My XYL had left the mike under the radio and I noticed the transmit button had been
KD5BLZ
Feb 6
#44189
 
44188

Re: FT-897 No transmit

Hi So far the suggestions have been excellent. No luck yet. May have to ship it back to yaesu for repair. hope to figure it out no transmit even on 440 or 2
KD5BLZ
Feb 6
#44188
 
44187

Re: FT-897 No transmit

is the cw key shorted out while you are trying to transmit sideband or AM? I've done this before ... From: wattsne1999@... [FT897]
Rick Haley
Feb 6
#44187
 
44186

Re: FT-897 No transmit

Try. checking you do not have it in DIG mode or that the power leads are tight into the PSU sockets or that that the radio is not in split mode and the TX freq
Davekh
Feb 6
#44186
 
44185

Re: FT-897 No transmit

have you tried a differnt mic just to be sure it wasn't maybe the mic as you said your receiving fine?
ki4nbe
Feb 6
#44185
 
44184

FT-897 No transmit

Hi My FT-897D Is not transmitting. Due to a move it taken about 3 years to get back on the air. Radio receives fine. Just no transmit. Does anyone have any
KD5BLZ
Feb 6
#44184
 
44183

Re: Question on SSB power out

The FT-897 can be deceptive with showing you power out. If you're using a peak reading SWR meter its easy to see, but otherwise you might think you're not
Jason Turning
Feb 6
#44183
 
44182

Re: Question on SSB power out

That was my thought as well. Have you set the ALC levels per the manual? Also, are you using the stock mic? When I changed the stock mic on my 897D with the
kb4mto
Feb 6
#44182
 
44181

Re: CAT control stopped working

Have you tried a reset? It's my understanding that sometimes the rig "loses control" of the CAT port, and a reset brings it back in line. I don't know if that
kb4mto
Feb 6
#44181
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 44,195 messages