Loading ...
Sorry, an error occurred while loading the content.
 

atas100 repair.

Expand Messages
  • SNOOKY
    Hello, Does anyone know any one that repairs the atas100. I don t know what is wrong with it but all I know is that it doesn t seem to work. 73 Snooky ka1de
    Message 1 of 2 , Jan 31, 2011
      Hello, Does anyone know any one that repairs the atas100. I don't know what is wrong with it but all I know is that it doesn't seem to work.

      73 Snooky ka1de
    • w1pa
      There are some basic checks you can do before you tear it apart. I assume that by doesn t work , you mean it doesn t move? The antenna whip should be DC
      Message 2 of 2 , Feb 1, 2011
        There are some basic checks you can do before you tear it apart.

        I assume that by "doesn't work", you mean it doesn't move?

        The antenna whip should be DC shorted to the base shield ground. Check it with a Ohm-meter.

        If ok, take a bench supply and with the antenna disconnected, apply 8v dc from pin (+) to shield (-) at the base. It should move one way. Then apply 12v, same polarity. It should move the other way. (yes, same polarity... unlike a "normal" screwdriver, you do not reverse polarity to change direction... there is an h-bridge in the ATAS that handles the reversal). If that works, then you need to look at the rig (menu settings), the mount, or an intermittent inside the base.

        There are instructions either here, or on K0LEE's site, or in the ATAS yahoo group to do a full dis-assembly. It's not hard, but not trivial, either.

        Start with this first.

        Bill
        W1PA

        --- In FT100@yahoogroups.com, "SNOOKY" <ka1de@...> wrote:
        >
        > Hello, Does anyone know any one that repairs the atas100. I don't know what is wrong with it but all I know is that it doesn't seem to work.
        >
        > 73 Snooky ka1de
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.