Loading ...
Sorry, an error occurred while loading the content.
 

Re: ft100 uhf

Expand Messages
  • Andrey Stoev
    Open the radio ans use a screwdriver to tighten all screws holding the PC boards to the chasis (the screws are used to grouns certain circuits). Check also the
    Message 1 of 4 , Apr 1 3:45 AM
      Open the radio ans use a screwdriver to tighten all screws holding
      the PC boards to the chasis (the screws are used to grouns certain
      circuits). Check also the coaxial connectors on the boards and
      install ground straps as per the SWR mod.
      Hope this helps.

      73s

      --- In FT100@yahoogroups.com, "cdcomm" <cdcomm@a...> wrote:
      > I have a old version ft100 not a d version. Thre uhf will work but
      > ocassionally it will drop off in power and give a swr warning. A
      little tap
      > on case will clear swr warning and the radio will work fine for
      quite a
      > while then problem will come back. Any suggestions?
      > I have checked the swr and they are fine I even whent as far as
      putting a
      > swr meer in line and running it like that to watch. Unbit is used
      mobile.
      > CHUCK
      >
      > [Non-text portions of this message have been removed]
    • ok2kg
      Hello Chuck, i had exactly the same problem with my FT-100 (not D) only on UHF. The problem appeared after more then two years of happy use of the rig and i
      Message 2 of 4 , Apr 1 4:03 AM
        Hello Chuck,

        i had exactly the same problem with my FT-100 (not D) only on UHF.
        The problem appeared after more then two years of happy use of the
        rig and i was using the station with this problem about half a year,
        then when i was working mobile on HF (not VHF or UHF) with the ATAS-
        100 on 14 MHz the V/UHF finals are gone and the rig bekame relly hot
        (the temperature was the reason i looked whats going on). HF is
        working still OK so i suggest you do somme attention to this problem.

        Now the rig is in Yaesu service.

        Greetings

        George OK2KG

        --- In FT100@yahoogroups.com, "cdcomm" <cdcomm@a...> wrote:
        > I have a old version ft100 not a d version. Thre uhf will work but
        > ocassionally it will drop off in power and give a swr warning. A
        little tap
        > on case will clear swr warning and the radio will work fine for
        quite a
        > while then problem will come back. Any suggestions?
        > I have checked the swr and they are fine I even whent as far as
        putting a
        > swr meer in line and running it like that to watch. Unbit is used
        mobile.
        > CHUCK
        >
        > [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.