Loading ...
Sorry, an error occurred while loading the content.

Re: [FT100] Re: Programming Memory Channels in FT-100D

Expand Messages
  • danbay
    Try changing the TSQ to ENC while on that 448.1 Repeater, may be its tone output on TX is low thus your receive is not decoding it.. You will find that you
    Message 1 of 6 , Mar 31, 2002
    • 0 Attachment
      Try changing the TSQ to ENC while on that 448.1 Repeater, may be its tone
      output on TX is low thus your receive is not decoding it.. You will find
      that you can not set SQL while TSQ is enabled !
      73's
      W1WQ
      ----------
      From: kc7gsg <kc7gsg@...>
      To: FT100@yahoogroups.com
      Subject: [FT100] Re: Programming Memory Channels in FT-100D
      Date: Monday, April 01, 2002 1:12 AM

      --- In FT100@y..., "wb0dul" <wb0dul@a...> wrote:
      > I hope someone on the reflector can help and tell me what I'm doing
      > wrong. I have programmed about 20 repeater and simplex frequencies
      > into MG1 (Message Group 1, Channels 1 thru 50). On channel 2, I
      have
      > 448.100. When I key the radio on any of the other 19 channels I
      can
      > hear the repeater come back to me or if someone answers I can hear
      > them. On Channel 2 in MG1, I can speak into the mic, see that I'm
      > bringing up the 448.1 machine, but I can't hear a thing. Even with
      > the squelch wide open there is nos sound. I can see the meter move
      > when somebody answers me and If I go Reverse and they are close
      > enough, I can hear them. Why can't I hear the repeater on this
      > channel?
      >
      > Across the top it reads MEM TSQ RP- MG1 002
      >
      > On the left it reads:
      > TSQ
      > MCH
      >
      > Step is set to 25K FM.
      >
      > If anyone can help I'd sure appreciate it.
      >
      > Happy Easter guys and gals.
      >
      > 73,
      >
      > Dick
      > wbØdul

      Chances are that the tone programmed into the channels you can't hear
      is incorrect or the repeater does not pass the CTCSS tone and the
      tone squelch on your radio is on. That's what the TSQ means. Try
      going into the TON menu and setting it to tone only, not tone
      squelch. Some repeaters in my area don't pass the CTCSS tone with the
      output audio and so I can't use the squelching feature. It's annoying
      because tone squelching can eliminate a lot of intermod. I tend to
      hang out on the machines that do pass the tone.

      good luck,

      Sean

      KC7GSG





      Post message: FT100@yahoogroups.com
      Subscribe: FT100-subscribe@yahoogroups.com
      Unsubscribe: FT100-unsubscribe@yahoogroups.com
      List owner: FT100-owner@yahoogroups.com
      FAQ on WWW: http://www.k0lee.com/ft100faq.html

      We are all a part of this Lets make it as good as possible.

      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/


      ----------
    • Dick Thompson
      That s what I did and everything is now operating as it should be operating. Thanks for the suggestion. 73, Dick WBØDUL@arrl.net ... From: danbay To:
      Message 2 of 6 , Apr 1, 2002
      • 0 Attachment
        That's what I did and everything is now operating as it should be operating. Thanks for the suggestion.

        73,

        Dick
        WBØDUL@...
        ----- Original Message -----
        From: danbay
        To: FT100@yahoogroups.com
        Sent: Sunday, March 31, 2002 9:56 PM
        Subject: Re: [FT100] Re: Programming Memory Channels in FT-100D



        Try changing the TSQ to ENC while on that 448.1 Repeater, may be its tone
        output on TX is low thus your receive is not decoding it.. You will find
        that you can not set SQL while TSQ is enabled !
        73's
        W1WQ
        ----------
        From: kc7gsg <kc7gsg@...>
        To: FT100@yahoogroups.com
        Subject: [FT100] Re: Programming Memory Channels in FT-100D
        Date: Monday, April 01, 2002 1:12 AM

        --- In FT100@y..., "wb0dul" <wb0dul@a...> wrote:
        > I hope someone on the reflector can help and tell me what I'm doing
        > wrong. I have programmed about 20 repeater and simplex frequencies
        > into MG1 (Message Group 1, Channels 1 thru 50). On channel 2, I
        have
        > 448.100. When I key the radio on any of the other 19 channels I
        can
        > hear the repeater come back to me or if someone answers I can hear
        > them. On Channel 2 in MG1, I can speak into the mic, see that I'm
        > bringing up the 448.1 machine, but I can't hear a thing. Even with
        > the squelch wide open there is nos sound. I can see the meter move
        > when somebody answers me and If I go Reverse and they are close
        > enough, I can hear them. Why can't I hear the repeater on this
        > channel?
        >
        > Across the top it reads MEM TSQ RP- MG1 002
        >
        > On the left it reads:
        > TSQ
        > MCH
        >
        > Step is set to 25K FM.
        >
        > If anyone can help I'd sure appreciate it.
        >
        > Happy Easter guys and gals.
        >
        > 73,
        >
        > Dick
        > wbØdul

        Chances are that the tone programmed into the channels you can't hear
        is incorrect or the repeater does not pass the CTCSS tone and the
        tone squelch on your radio is on. That's what the TSQ means. Try
        going into the TON menu and setting it to tone only, not tone
        squelch. Some repeaters in my area don't pass the CTCSS tone with the
        output audio and so I can't use the squelching feature. It's annoying
        because tone squelching can eliminate a lot of intermod. I tend to
        hang out on the machines that do pass the tone.

        good luck,

        Sean

        KC7GSG





        Post message: FT100@yahoogroups.com
        Subscribe: FT100-subscribe@yahoogroups.com
        Unsubscribe: FT100-unsubscribe@yahoogroups.com
        List owner: FT100-owner@yahoogroups.com
        FAQ on WWW: http://www.k0lee.com/ft100faq.html

        We are all a part of this Lets make it as good as possible.

        Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/


        ----------


        Yahoo! Groups Sponsor
        ADVERTISEMENT




        Post message: FT100@yahoogroups.com
        Subscribe: FT100-subscribe@yahoogroups.com
        Unsubscribe: FT100-unsubscribe@yahoogroups.com
        List owner: FT100-owner@yahoogroups.com
        FAQ on WWW: http://www.k0lee.com/ft100faq.html

        We are all a part of this Lets make it as good as possible.

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.