Loading ...
Sorry, an error occurred while loading the content.

RE: Problem posting messages

Expand Messages
  • rd_etropal
    Hopefully its only a temporary bug. Having worked in IT I know this type of thing happens, especially when a deadline has to be met. Its taken long enough for
    Message 1 of 4 , Sep 16, 2013
    • 0 Attachment

      Hopefully its only a temporary bug. Having worked in IT I know this type of thing happens, especially when a deadline has to be met. Its taken long enough for Yahoo to change the format we should be happy with it. Also noticed this page and others took too long to load, seeming to freeze and not finish loading, but loaded OK when refreshed .



      --- In fs32ngmodelrail@yahoogroups.com, <pr049909@...> wrote:

      I had the same problem last week but it righted itself after three days for some reason. Maybe Yahoo are still mucking things around.
      Bob P.


      From: "rue_d_etropal@..." <rue_d_etropal@...>
      To: FS32NGModelrail@yahoogroups.com
      Sent: Sunday, 15 September 2013, 23:39
      Subject: [FS32NGModelrail] RE: Problem posting messages

       
      Just found that I can post by email, but not via forum, Is this corrupting something somewhere


      --- In fs32ngmodelrail@yahoogroups.com, <rue_d_etropal@...> wrote:

      Not sure if its just me but am not able to post replies to some messages here and o another Yahoo forum. Some messages/threads accept replies but not all


    Your message has been successfully submitted and would be delivered to recipients shortly.