Loading ...
Sorry, an error occurred while loading the content.

Re: [FHCNET] Sources attaching problems?

Expand Messages
  • Venita
    I have sent feedback. Occasionally something like this shows up for Mac users. The techs are usually very good about tweaking things to make it work again
    Message 1 of 7 , Apr 2, 2013
    • 0 Attachment
      I have sent feedback. Occasionally something like this shows up for Mac users. The techs are usually very good about tweaking things to make it work again within a short time.

      Venita


      On Apr 2, 2013, at 5:46 AM, Paul Walworth <pdgjw1936@...> wrote:

      > Ventia,
      >
      > You need to go to support for resolving those problems
      >
      > Paul
      >
      > ________________________________
      > From: Venita <venitar@...>
      > To: FHCNET@yahoogroups.com
      > Sent: Monday, April 1, 2013 11:32 PM
      > Subject: Re: [FHCNET] Sources attaching problems?
      >
      > Thanks for your suggestions. I think I figured it out. The problems started after the last update of FS/FT, after RootsTech.
      >
      > I use Mac, and my default browser is Safari. Using it, I go to my Source Box and click the source I want. Where the source 'attached to' number normally shows, the number doesn't show, and the timer wheel keeps spinning there like it's searching for the number. If I click 'attach' anyway after waiting for it to resolve, I get the 'why are you attaching�' message. I write my note and confirm the attachment, then I get the error message, and the source doesn't attach.
      >
      > Just now I tried using Chrome instead. No problem there. The problem is with the Safari browser - some little glitch somewhere in the programing.
      >
      > I hope a developer is reading this!
      >
      > Venita
      >
      > PS: FYI, Chrome is my second choice for a browser, but it doesn't always place nice with Mac. It fights with Safari, especially when I have them both running at the same time. Two kids in a sandbox�
      >
      > On Apr 1, 2013, at 9:03 PM, Miles Meyer <milesmeyer@...> wrote:
      >
      > > I just added several sources to FamilyTree with no problem. I did it both
      > > through FamilyTree and through Tree Connect. Have you tried to see if you
      > > get the same error using Tree Conect?
      > >
      > > Miles Meyer
      > > Jacksonville, FL
      > >
      > > "Unless someone like you cares a whole awful lot, nothing is going to get
      > > better. It's not." - Dr. Seuss, The Lorax
      > >
      > >
      > > On Mon, Apr 1, 2013 at 10:49 PM, Venita <venitar@...> wrote:
      > >
      > >> Is anyone else having this problem? For the last few days Family Tree
      > >> won't attach sources to people for me. I find a source in the pot and send
      > >> it to my Source Box, then I go through the regular process of attaching it,
      > >> but instead of completing the attachment I get a "�Please try again later"
      > >> message. This also happens with the sources I create from my master
      > >> sources. I've tried re-starting the program to no avail, and I've waited a
      > >> couple of days before trying again, to no avail. Sound familiar to anyone?
      > >>
      > >> Venita
      > >>
      > >> Family History and Other Fascinations
      > >> venitap.com
      > >>
      > >> Free book:
      > >> "John Lambert, Bodyguard to Joseph Smith"
      > >> venitap.com
      > >>
      > >>
      > >> ------------------------------------
      > >>
      > >> or send blank email to FHCNET-subscribe@yahoogroupsYahoo! Groups Links
      > >>
      > >>
      > >>
      > >>
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > or send blank email to FHCNET-subscribe@yahoogroupsYahoo! Groups Links
      > >
      > >
      > >
      >
      > ------------------------------------
      >
      > or send blank email to FHCNET-subscribe@yahoogroupsYahoo! Groups Links
      >
      > [Non-text portions of this message have been removed]
      >
      >



      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.