Loading ...
Sorry, an error occurred while loading the content.
 

Re: Vers 2: Re: [FHCNET] Indexing Whine (ignore if you like)

Expand Messages
  • James W Anderson
    Hopefully this is a known issue, as each Indexing project has an associated wiki page they keep updated with finds like this.  I think they ve set up things
    Message 1 of 6 , Feb 21, 2013
      Hopefully this is a known issue, as each Indexing project has an associated wiki page they keep updated with finds like this.  I think they've set up things to link to the Wiki page from the Indexing software.
       



      ________________________________
      From: singhals <singhals@...>
      To: FHCNET@yahoogroups.com
      Sent: Thursday, February 21, 2013 1:17 PM
      Subject: Vers 2: Re: [FHCNET] Indexing Whine (ignore if you like)


       
      I had a few spare minutes after-shift and went over to do
      some more indexing. Might've been a mistake on my part.

      I'm working on the Louisiana marriage records.

      When I reached the end of the 2nd half of the image, the
      progress bar said 80% finished. ??? I found that by
      clicking on the leftmost preset field I could bring up
      another pair of pages. OK, finished that; repeated twice;
      now says 90% complete.

      Turns out, there is a missing image in the batch. I had two
      copies of image 2 and none of image 3. I know this because I
      had two copies of pp this'nthat but none of that+1 and
      that+2. I had to finesse/game the system to get it to a
      point where it would allow me to QC and upload.

      I couldn't get to the feedback button from where I was, either.

      It's not the handwriting, it's the software.

      Yes, thanks, I do feel better now.

      Cheryl

      singhals wrote:
      > I've had the most infuriating time with indexing the past
      > couple weeks!
      >
      > I d/l 2 batches -- not easy on dial-up, remember. One of
      > them wouldn't open, said the file was damaged. Took me 3 or
      > 4 tries, over several days, to return it.
      >
      > d/l 2 more batches, tried to upload the batch I'd finished
      > from the prior d/l. Again, took me 4 tries on 3 separate
      > days -- on the first 3 tries, it would SAY "transfer
      > complete" but the batch was still in my list. Red and
      > complaining of being over-due, but there.
      >
      > Finished the next two batches, and sure'nuff took 2 more
      > tries, one yesterday and one this morning, to upload 'em.
      >
      > Yeah, there's lotsa other things I could be doing.
      >
      > Cheryl




      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.