Loading ...
Sorry, an error occurred while loading the content.
 

RE: [FHCNET] FamilySearch Indexing Update as of 3-30-07

Expand Messages
  • Brandon Bauman
    That is correct - we have already specified OS 10.4 or later for mac users. As for Windows users, XP, and vista are the only supported operating systems. To:
    Message 1 of 3 , Apr 1, 2007
      That is correct - we have already specified OS 10.4 or later for mac users. As for Windows users, XP, and vista are the only supported operating systems.


      To: FHCNET@yahoogroups.comFrom: mmnelson@...: Sat, 31 Mar 2007 21:22:54 -0500Subject: Re: [FHCNET] FamilySearch Indexing Update as of 3-30-07




      Sounds good, but I'll bet Mac users have to have Mac OS 10.4.(I have 10.3.9 on my main Mac but 'borrowed' a drive with 10.4 which I can use to index. Think Windows 95, 2000, 2005, etc. for you Windows users.)But I am glad to hear it. and as soon as Mac OS 10.5 comes out this summer, I will get it. (Didn't want to get 10.4 now when 10.5 is coming so soon.)Maxine in NW KansasOn Mar 30, 2007, at 4:46 PM, lab2unes wrote:> Be sure to check out the FamilySearch Indexing update. All of you> mac/linux users will be interested to know that we've made our first> steps toward supporting those operating systems. Check it out here:>> http://www.familysearchindexing.org/fsi-admin/navctrl.jsf?> pname=computerRequirements>> We also fixed the arbitration bug today that removed all the record> numbers. Enjoy!>> >>> Spam> Not spam> Forget previous vote[Non-text portions of this message have been removed]


      _________________________________________________________________
      i'm making a difference. Make every IM count for the cause of your choice. Join Now.
      http://clk.atdmt.com/MSN/go/msnnkwme0080000001msn/direct/01/?href=http://im.live.com/messenger/im/home/?source=wlmailtagline

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.