Loading ...
Sorry, an error occurred while loading the content.
 

Re: Cd not working if connected through zip

Expand Messages
  • mmysterio
    Lol, yes. I remember back in the day when I had a Mac G3 and about 4 or 5 SCSI peripherals daisy chained... That was challenging. We had to turn them on in a
    Message 1 of 9 , Feb 1, 2011
      Lol, yes.
      I remember back in the day when I had a Mac G3 and about 4 or 5 SCSI peripherals daisy chained... That was challenging. We had to turn them on in a specific orded to make them work.

      --- In Ensoniq-ASR10-EPS16@yahoogroups.com, Garth Hjelte <garth@...> wrote:
      >
      > At 06:35 PM 1/31/2011, you wrote:
      >
      > >Strangely enough, I reconnected everything in the same order and it
      > >is working now. LOL
      > >I better not touch anything now and leave it as it is.
      >
      > You have now graduated from SCSI Voodoo School! =)
      >
      > Perhaps it's a intermittent SCSI cable too. Keep watch over time.
      >
      > Garth Hjelte
      > Sampler User
      >
    • Garth Hjelte
      ... With the Ensoniq s, you just have to make sure that the Ensoniq is turned on last. I don t think in any way the order of the peripherals being turned on
      Message 2 of 9 , Feb 1, 2011
        At 03:14 AM 2/1/2011, you wrote:

        >Lol, yes.
        >I remember back in the day when I had a Mac G3 and about 4 or 5 SCSI
        >peripherals daisy chained... That was challenging. We had to turn
        >them on in a specific orded to make them work.

        With the Ensoniq's, you just have to make sure that the Ensoniq is
        turned on last. I don't think in any way the order of the peripherals
        being turned on makes any difference.

        Garth Hjelte
        Sampler User
      Your message has been successfully submitted and would be delivered to recipients shortly.