Loading ...
Sorry, an error occurred while loading the content.

faulty asr-10

Expand Messages
  • asrvegas
    Help! i have an asr-10 keyboard purple screen version that has decided to act up. it works fine for about 5-10 minutes then the characters go haywire and even
    Message 1 of 4 , Feb 1, 2007
    • 0 Attachment
      Help!
      i have an asr-10 keyboard purple screen version that has decided to
      act up.
      it works fine for about 5-10 minutes then the characters go haywire
      and even strange sounds come from it also the instrument led's light
      up. I turn it off and same thing eventually happens.
      help please
    • Scott Nordlund
      ... Check the connections between boards, check the power supply- perhaps something is overheating and going weird.
      Message 2 of 4 , Feb 1, 2007
      • 0 Attachment
        >Help!
        >i have an asr-10 keyboard purple screen version that has decided to
        >act up.
        >it works fine for about 5-10 minutes then the characters go haywire
        >and even strange sounds come from it also the instrument led's light
        >up. I turn it off and same thing eventually happens.
        >help please

        Check the connections between boards, check the power supply- perhaps
        something is overheating and going weird.

        _________________________________________________________________
        Laugh, share and connect with Windows Live Messenger
        http://clk.atdmt.com/MSN/go/msnnkwme0020000001msn/direct/01/?href=http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=hmtagline
      • Gordon JC Pearce
        ... Could be the big electrolytics in the power supply drying out with age - they lose capacity and this gets worse with temperature. You can get freezer
        Message 3 of 4 , Feb 1, 2007
        • 0 Attachment
          Scott Nordlund wrote:
          >> Help!
          >> i have an asr-10 keyboard purple screen version that has decided to
          >> act up.
          >> it works fine for about 5-10 minutes then the characters go haywire
          >> and even strange sounds come from it also the instrument led's light
          >> up. I turn it off and same thing eventually happens.
          >> help please
          >
          > Check the connections between boards, check the power supply- perhaps
          > something is overheating and going weird.

          Could be the big electrolytics in the power supply drying out with age -
          they lose capacity and this gets worse with temperature. You can get
          freezer spray which is basically a solvent with a very low boiling point
          that chills components. Careful use of freezer spray, a hair dryer and
          some cardboard heat shields will reveal the culprit.

          Gordon
        • Jase From Outta Space
          ... mMMMMMMMmmm A tasty close encounters moment? The ASR aliens are trying to communicate with you .... Time to fire up your computer and sample those strange
          Message 4 of 4 , Feb 2, 2007
          • 0 Attachment
            > it works fine for about 5-10 minutes then the characters go haywire
            > and even strange sounds come from it also the instrument led's light

            mMMMMMMMmmm

            A tasty close encounters moment?
            The ASR aliens are trying to communicate with you ....

            Time to fire up your computer and sample those strange sounds (while your
            sampler is sick).
            You might find something useful buried within there ...


            Cheers !


            jasefos
          Your message has been successfully submitted and would be delivered to recipients shortly.