Loading ...
Sorry, an error occurred while loading the content.

multisampling-notes disappear

Expand Messages
  • antonlamont45
    sometimes when i am multisampling and i set the keyboard range for a sample, all the other samples that have been mapped become silent. i am assigning a kb
    Message 1 of 6 , Aug 1, 2005
    • 0 Attachment
      sometimes when i am multisampling and i set the keyboard range for a sample, all the
      other samples that have been mapped become silent. i am assigning a kb range of only
      one key (note) per a sample. does anybody experience this problem? very frustrating and
      i'm trying understand why this is happening.

      using EPS classic os 2.49.
    • antonlamont45
      ... and ... in addition i just realized this happens only when a sample is truncated first and then assigned a keyboard range. if the sample is first assigned
      Message 2 of 6 , Aug 1, 2005
      • 0 Attachment
        --- In Ensoniq-ASR10-EPS16@yahoogroups.com, "antonlamont45"
        <antonlamont45@y...> wrote:
        > sometimes when i am multisampling and i set the keyboard range for a sample, all the
        > other samples that have been mapped become silent. i am assigning a kb range of only
        > one key (note) per a sample. does anybody experience this problem? very frustrating
        and
        > i'm trying understand why this is happening.
        >
        > using EPS classic os 2.49.

        in addition i just realized this happens only when a sample is truncated first and then
        assigned a keyboard range. if the sample is first assigned a kb range and then truncated
        then there is no problem. this leads me to believe that this is an os bug. i am curious if
        others have experienced this same problem?
      • Bill
        You THINK you re setting the kybd range for that one sample, but it sounds like you have switched over to editing the entire instrument s keyboard range.
        Message 3 of 6 , Aug 1, 2005
        • 0 Attachment
          You THINK you're setting the kybd range for that one sample, but it
          sounds like you have switched over to editing the entire instrument's
          keyboard range. That's why you don't hear anything for the other
          samples: you have made an instrument that only plays a range of one
          note!

          When "setting keyboard range", make sure you are editing a particular
          sample (as viewed in the display), NOT the instrument or the layer.
          It's not a bug, just "operator error"...

          > --- In Ensoniq-ASR10-EPS16@yahoogroups.com, "antonlamont45"
          > <antonlamont45@y...> wrote:
          >> sometimes when i am multisampling and i set the
          >> keyboard range for a sample, all the other samples
          >> that have been mapped become silent. i am assigning
          >> a kb range of only one key (note) per a sample.

          > in addition i just realized this happens only when a
          > sample is truncated first and then assigned a keyboard
          > range. if the sample is first assigned a kb range and
          > then truncated then there is no problem. this leads
          > me to believe that this is an os bug. i am curious if
          > others have experienced this same problem?
        • antonlamont45
          Thanks for your reply Bill. I am sure I was in wavesample edit mode, not instrument mode. It seems like its acting as you describe--setting all waves to one
          Message 4 of 6 , Aug 2, 2005
          • 0 Attachment
            Thanks for your reply Bill. I am sure I was in wavesample edit mode, not instrument mode.
            It seems like its acting as you describe--setting all waves to one note. however only the
            first note assigned to a kb range is audible, strange. I have been guilty of 'operator error'
            many times but i think this time i can actually blame it on the machine.

            as i posted in a follow up, the sounds only behave like this when i have truncated a sample
            first and then assigned a kb range. if i assign a kb range first and then truncate its all
            good.




            --- In Ensoniq-ASR10-EPS16@yahoogroups.com, "Bill" <mulberrydawn@y...> wrote:
            > You THINK you're setting the kybd range for that one sample, but it
            > sounds like you have switched over to editing the entire instrument's
            > keyboard range. That's why you don't hear anything for the other
            > samples: you have made an instrument that only plays a range of one
            > note!
            >
            > When "setting keyboard range", make sure you are editing a particular
            > sample (as viewed in the display), NOT the instrument or the layer.
            > It's not a bug, just "operator error"...
            >
            > > --- In Ensoniq-ASR10-EPS16@yahoogroups.com, "antonlamont45"
            > > <antonlamont45@y...> wrote:
            > >> sometimes when i am multisampling and i set the
            > >> keyboard range for a sample, all the other samples
            > >> that have been mapped become silent. i am assigning
            > >> a kb range of only one key (note) per a sample.
            >
            > > in addition i just realized this happens only when a
            > > sample is truncated first and then assigned a keyboard
            > > range. if the sample is first assigned a kb range and
            > > then truncated then there is no problem. this leads
            > > me to believe that this is an os bug. i am curious if
            > > others have experienced this same problem?
          • Bill
            Hi there Anton, You may have misunderstood what I was getting at. I wasn t suggesting that all the samples were set to one note. Consider this: the edit
            Message 5 of 6 , Aug 2, 2005
            • 0 Attachment
              Hi there Anton,

              You may have misunderstood what I was getting at. I wasn't suggesting
              that all the samples were set to one note.

              Consider this: the "edit keyboard range" button has more than one
              use. For people who only play (not sample or edit), it can be used to
              create keyboard splits, for live performance. Let's say that you had
              a 5-octave piano (under instrument position #1) and a lowest-2-
              octaves-only bass sound (under instrument position #2). The "Set
              Keyboard Range" button could quickly & easily be used in Live
              Performance, to make a distinct split between the piano & bass
              sounds, so there would be no layering (just a split sound across the
              keys).

              When used like this, the "Set Keyboard Range" button has not changed
              the key ranges of any of the samples... it has merely prevented some
              of them (the ones beyond the key range) from being played. This
              sounds like the problem you're having.

              It's easy to undo this: set the keyboard range (for the entire
              instrument) to the full 5-octave (or greater) range.

              Sorry I can't do a step-by-step, but I am bed-ridden and can't get at
              an EPS. I hope this helps.

              --- In Ensoniq-ASR10-EPS16@yahoogroups.com, "antonlamont45"
              <antonlamont45@y...> wrote:
              > Thanks for your reply Bill. I am sure I was in wavesample edit
              mode, not instrument mode.
              > It seems like its acting as you describe--setting all waves to one
              note. however only the
              > first note assigned to a kb range is audible, strange.
            • antonlamont45
              Thanks Bill, That explains it. Hope you feel better soon. antonlamont
              Message 6 of 6 , Aug 3, 2005
              • 0 Attachment
                Thanks Bill,
                That explains it. Hope you feel better soon.

                antonlamont

                --- In Ensoniq-ASR10-EPS16@yahoogroups.com, "Bill" <mulberrydawn@y...> wrote:
                > Hi there Anton,
                >
                > You may have misunderstood what I was getting at. I wasn't suggesting
                > that all the samples were set to one note.
                >
                > Consider this: the "edit keyboard range" button has more than one
                > use. For people who only play (not sample or edit), it can be used to
                > create keyboard splits, for live performance. Let's say that you had
                > a 5-octave piano (under instrument position #1) and a lowest-2-
                > octaves-only bass sound (under instrument position #2). The "Set
                > Keyboard Range" button could quickly & easily be used in Live
                > Performance, to make a distinct split between the piano & bass
                > sounds, so there would be no layering (just a split sound across the
                > keys).
                >
                > When used like this, the "Set Keyboard Range" button has not changed
                > the key ranges of any of the samples... it has merely prevented some
                > of them (the ones beyond the key range) from being played. This
                > sounds like the problem you're having.
                >
                > It's easy to undo this: set the keyboard range (for the entire
                > instrument) to the full 5-octave (or greater) range.
                >
                > Sorry I can't do a step-by-step, but I am bed-ridden and can't get at
                > an EPS. I hope this helps.
                >
                > --- In Ensoniq-ASR10-EPS16@yahoogroups.com, "antonlamont45"
                > <antonlamont45@y...> wrote:
                > > Thanks for your reply Bill. I am sure I was in wavesample edit
                > mode, not instrument mode.
                > > It seems like its acting as you describe--setting all waves to one
                > note. however only the
                > > first note assigned to a kb range is audible, strange.
              Your message has been successfully submitted and would be delivered to recipients shortly.