Loading ...
Sorry, an error occurred while loading the content.

RE: [Electronics_101] Re: Floating Voltage Problem on Multi-meter

Expand Messages
  • Rick Sparber
    Damn! I forgot to ask all of the dumb questions. Glad you figured it out. Rick ... From: Electronics_101@yahoogroups.com
    Message 1 of 10 , Feb 20, 2013
    • 0 Attachment
      Damn! I forgot to ask all of the dumb questions. Glad you figured it out.

      Rick

      -----Original Message-----
      From: Electronics_101@yahoogroups.com
      [mailto:Electronics_101@yahoogroups.com] On Behalf Of travispaul69
      Sent: Wednesday, February 20, 2013 5:36 PM
      To: Electronics_101@yahoogroups.com
      Subject: [Electronics_101] Re: Floating Voltage Problem on Multi-meter

      Ok, here is the latest update. I took it back apart again and left the
      battery hooked up. I did a continuity check and the leads seemed to work
      perfect. I then took both the fuses out and did checks and both seem
      perfect. I put them back in and then did a check on the battery while it was
      still plug in. And this time to my surprise it measured ok, but measured 6v
      for a 9v battery. I thought this was a new battery but apparently it got
      mixed up with my new batteries. I put an another battery (good one) and now
      it seems fine. The orginal battery must have been in there maybe 5-8 years.
      I was really confused when it when bad because I was troubleshooting a solar
      panel at the time. It started at 28 volts and then fell to about 18 volts
      and then went crazy. I thought 'what the !@#$%'. I think its back to
      normal.

      --- In Electronics_101@yahoogroups.com, "Larry Beaty" <lbeaty@...> wrote:
      >
      > Opps!
      >
      >
      >
      > From: Electronics_101@yahoogroups.com
      > [mailto:Electronics_101@yahoogroups.com] On Behalf Of DaveC
      > Sent: Wednesday, February 20, 2013 2:08 PM
      > To: Electronics_101@yahoogroups.com
      > Subject: Re: [Electronics_101] Floating Voltage Problem on Multi-meter
      >
      >
      >
      >
      >
      > Its a DVM.
      >
      > Sent from my iPhone
      >
      > On Feb 20, 2013, at 10:56 AM, "Larry Beaty" lbeaty@...
      > <mailto:lbeaty%40windstream.net> > wrote:
      >
      > > Try discharging meter face electrostatic charge. Wipe face with wet
      > > cloth or aluminum foil.
      > >
      > >
      > >
      > > Larry
      > >
      > >
      > >
      > > From: Electronics_101@yahoogroups.com
      > <mailto:Electronics_101%40yahoogroups.com>
      > > [mailto:Electronics_101@yahoogroups.com
      > <mailto:Electronics_101%40yahoogroups.com> ] On Behalf Of DaveC
      > > Sent: Wednesday, February 20, 2013 11:22 AM
      > > To: Electronics_101@yahoogroups.com
      > <mailto:Electronics_101%40yahoogroups.com>
      > > Subject: Re: [Electronics_101] Floating Voltage Problem on
      > > Multi-meter
      > >
      > >
      > >
      > >
      > >
      > > Rick
      > > Replace thr fuses and see if you see the symptoms. A fuse can seem
      > > good
      > when
      > > tested but misbehave in circuit.
      > >
      > > Also when shorting probes in continuity mode wiggle the plugs (where
      > > the probes plug into the meter). Might be a bad solder joint there.
      > >
      > > That meter gets some good reviews...
      > >
      > > Dave
      > >
      > >> I have an older Radio Shack Multi-meter, (Cat no 22-812) that can
      > >> not
      > read
      > >> voltage right. It goes crazy we it sees voltage and jumps around
      > >> and can stop and see it for a 1/10 of a second, and then goes crazy
      > >> again jumping all over. I tried the battery, fuse, and bypassing
      > >> the leads, but nothing seems to help. Has anyone see anything like
      > >> this? Is there any hope for
      > > it?
      > >>
      > >> Travis
      > >>
      > >>
      > >>
      > >>
      > >> ------------------------------------
      > >>
      > >> Please trim excess when replyingYahoo! Groups Links
      > >>
      > >>
      > >>
      > >
      > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Please trim excess when replyingYahoo! Groups Links
      > >
      > >
      > >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >




      ------------------------------------

      Please trim excess when replyingYahoo! Groups Links
    Your message has been successfully submitted and would be delivered to recipients shortly.