Loading ...
Sorry, an error occurred while loading the content.

Re: [Electronics_101] AVX-20

Expand Messages
  • Robert Graf
    ... From: CTC To: Sent: Monday, April 01, 2002 5:06 PM Subject: [Electronics_101] AVX-20 ... There s ...
    Message 1 of 1 , Apr 1, 2002
    • 0 Attachment
      ----- Original Message -----
      From: "CTC" <ctc@...>
      To: <Electronics_101@yahoogroups.com>
      Sent: Monday, April 01, 2002 5:06 PM
      Subject: [Electronics_101] AVX-20

      > Many higher powered stereo systems have a relay that disconnects the
      > speakers when the power amp is engaged to protect the speakers, and your
      > ears, from the "thump" that occurs when the power amp is energized.
      > usually an RC time circuit on the relay to re-engage it after a suitable
      > delay. If the capacitor becomes leaky, the problem you've encountered can
      > occur. You may not need a schematic. With the cover off, you can locate
      > the relay by it's click - eyes and ears should help you find it. Then a
      > little simple tracing should enable you to find the capacitor - it's
      > very near the relay. Desolder one end of it if the legs are on flying
      > connections, or remove it entirely if it's PCB mounted. Temporarily
      > in another capacitor that matches the value and voltage rating, and see if
      > the problem goes away. Should be a simple fix.
      > Don Crowder
      There might not be a capacitor, a lot of turn on delays use the l/r time
      constant to actuate the relay. It could also use a timer like a 555. You
      could be right about the rc network and it's something to check, but I'd be
      careful about unsoldering anything from a circuit board nowadays, as multi
      layer boards can be easily damaged by soldering, even if you're careful.If
      is is a simple rc network, the turn on should be slow enough to monitor with
      a dvm.
    Your message has been successfully submitted and would be delivered to recipients shortly.