Loading ...
Sorry, an error occurred while loading the content.

Sound when you save

Expand Messages
  • Ann in TN
    I am working with EQ7 and since I upgraded I hear a sound when I save something. Is there a way to turn the sound off? I work with EQ while my DH is watching
    Message 1 of 8 , Feb 25, 2013
    • 0 Attachment
      I am working with EQ7 and since I upgraded I hear a sound when I save something. Is there a way to turn the sound off? I work with EQ while my DH is watching TV and he finds it most distracting. Thanks, Ann in TN
    • ycjmshawca
      ... The sound you hear lets you know it has all ready been saved once. You don t need to save again Yvonne Menear ycjm@shaw.ca Educator EQ7/EQStitch Autho
      Message 2 of 8 , Feb 26, 2013
      • 0 Attachment
        --- In Electric_Quilt@yahoogroups.com, "Ann in TN" <ncredbird@...> wrote:
        >
        > I am working with EQ7 and since I upgraded I hear a sound when I save something. Is there a way to turn the sound off? I work with EQ while my DH is watching TV and he finds it most distracting. Thanks, Ann in TN
        >
        The sound you hear lets you know it has all ready been saved once. You don't need to save again
        Yvonne Menear
        ycjm@...
        Educator EQ7/EQStitch
        Autho EQStitch companion book
      • susancansew
        I know I answered this this morning, but it didn t show up. I don t know if there is a way to turn off the sound in EQ, but you can turn sound down on your
        Message 3 of 8 , Feb 26, 2013
        • 0 Attachment
          I know I answered this this morning, but it didn't show up. I don't know if there is a way to turn off the sound in EQ, but you can turn sound down on your computer. I have an icon on the lower right of my task bar. I looks like a speaker, you just click on it then slide the little arrow down. I also have a way to do it from my keyboard. That is F10 and the FN key at the same time. That is on my laptop, but I don't know if all keyboards have that. You can also go to Start & control panel, there should be something like hardware & sound there. This is on my laptop where I have Win 7. I think you should be able to find something like on most any computer.
          Susan G

          --- In Electric_Quilt@yahoogroups.com, "Ann in TN" <ncredbird@...> wrote:
          >
          > I am working with EQ7 and since I upgraded I hear a sound when I save something. Is there a way to turn the sound off? I work with EQ while my DH is watching TV and he finds it most distracting. Thanks, Ann in TN
          >
        • A Key
          Thanks to all that responded to my question. The trick to turning off the sound is to go to File Preferences Save and uncheck Provide audio feedback under
          Message 4 of 8 , Feb 26, 2013
          • 0 Attachment
            Thanks to all that responded to my question. The trick to turning off the sound is to go to File>Preferences>Save and uncheck "Provide audio feedback" under the heading "Warning Options"
            Worked all evening without any disruptive noises. Ann in TN


            [Non-text portions of this message have been removed]
          • Dianna Blair
            Can you just turn you speakers off? I do it all the time so I don t have to listen to all the built in sounds from just running around the computer. Dianna
            Message 5 of 8 , Feb 26, 2013
            • 0 Attachment
              Can you just turn you speakers off? I do it all the time so I don't have to listen to all the built in sounds from just running around the computer.


              Dianna
              http://blairblogproject.blogspot.com/

              [Non-text portions of this message have been removed]
            • Sillenn
              I don t know why, but it s in a different spot in Preferences in my EQ7 ... on mine it s under Project Properties / Save. You would uncheck skip warning
              Message 6 of 8 , Feb 27, 2013
              • 0 Attachment
                I don't know why, but it's in a different spot in Preferences in my EQ7 ... on mine it's under Project Properties / Save. You would uncheck "skip warning beeps". Kathy R
              • A Key
                Have you downloaded the free upgrade yet? Perhaps that changes something. I never had the beep before upgrading. Ann in TN ... [Non-text portions of this
                Message 7 of 8 , Feb 27, 2013
                • 0 Attachment
                  Have you downloaded the free upgrade yet? Perhaps that changes something. I never had the beep before upgrading. Ann in TN
                  >I don't know why, but it's in a different spot in Preferences in my EQ7 ... on mine it's under Project Properties / Save. You would uncheck "skip warning beeps".


                  [Non-text portions of this message have been removed]
                • Gail McCarthy
                  Like all things windows-based, it seems there s more than one way to do the same thing. I answered the initial question about the sound and suggested going to
                  Message 8 of 8 , Feb 28, 2013
                  • 0 Attachment
                    Like all things windows-based, it seems there's more than one way to do the same thing. I answered the initial question about the sound and suggested going to File>, etc. When I answered the question, I didn't have a project open, just the program. I've just checked your solution with a project open, and you're absolutely correct. Gail

                    ----- Original Message -----
                    From: "Sillenn" <KRRCrafts@...>
                    To: "Electric Quilt" <Electric_Quilt@yahoogroups.com>
                    Sent: Wednesday, February 27, 2013 6:29:58 PM
                    Subject: [Electric_Quilt] Re: Sound when you save






                    I don't know why, but it's in a different spot in Preferences in my EQ7 ... on mine it's under Project Properties / Save. You would uncheck "skip warning beeps". Kathy R




                    [Non-text portions of this message have been removed]
                  Your message has been successfully submitted and would be delivered to recipients shortly.