Loading ...
Sorry, an error occurred while loading the content.

6728Re: [Electric_Quilt] Re: Electric_Quilt

Expand Messages
  • Rosanne Clouston
    May 7, 2014
    • 0 Attachment
      I'm not sure but I think the problem is that you are basically dividing a 9 1/2 inch block into 5ths and that gives you 1.9 inches . 1.9 plus the .5 for the seam allowance gives you 2.4 inches which is why you are getting 2 3/8 and 2 5/8 widths. I have worked with those numbers and they aren't bad most ruler have 8ths marked on them. The other option is to take the size of the block down to maybe 8.75 finished.  Your strips would be cut 2 1/4 inches
      Rosanne
      naturelady@...
      Blog  http://tigerquilter.blogspot.com/
      On 5/7/2014 8:41 AM, bhare@... wrote:
      Hi,

      I'm not getting messages from the group (didn't get your reply) but found it when I went to the group to check to see if there were any replies.  (Not sure what Yahoo is up to.)

      I have always bought yardage, but the quilt shop I visited only had precuts, which I have NEVER worked with.

      The squares that were precut are 10" square.  My largest strip for the Log Cabin can only be 10" long and however wide I want it to be (not exceeding 10" wide).

      I also have yardage that is plain white.  My thought is to make half the block out of this precut fabric and the other half of the block in white.

      There are 40 pieces of fabric that are 10" x 10".   I bought several packages, not knowing how many bundles I would need.  I think I bought way too many bundles of fabric, but if so, I can make pillow shams or something with the extra fabric.

      I'm like you... I designed a Log Cabin block that is 10" x 10", but when I printed off the instructions to rotary cut, it tells me to cut 10 1/2" pieces, which are too large for the precut fabric, which is only 10" long.

      I then decided I  needed to tell EQ7 that the block will be 9 1/2", so I can cut the 10" strip, but then I end up with instructions that tell me to cut strips 2 3/8" wide or 2 5/8" wide, etc... YIKES!

      The one thing that I can't understand is that I have my grid set on and I have the ruler showing.  When I try to place a line at the 2" mark, for example, it's about 1/8" off, so I know I don't have something in my program set correctly, but I can't figure out 

      If anyone can please help me with my settings in EQ7, so I can get my lines to be exactly on the 2" or 2 1/4" or 2 1/2", etc, I would GREATLY appreciate it.  I guess I don't understand all of the "snap to" settings, etc... HELP!

      Thank you,
      Brenda

    • Show all 11 messages in this topic