Loading ...
Sorry, an error occurred while loading the content.
 

RE: [ECHOLINKHAMS] Re: DTMF won't work any more

Expand Messages
  • Bill Baker
    Bobby- That wasn t it, but it was doggone close, and made me think of something else. I had set my RX equalizer to another filter setting from what I normally
    Message 1 of 2 , Mar 9 7:45 PM

      Bobby—

       

      That wasn’t it, but it was doggone close, and made me think of something else…

      I had set my RX equalizer to another filter setting from what I normally use. The newer setting was evidently notching out some of the tone harmonics---enough to make them unreadable. I reset the RX EQ and all works fine again. (I tried your DTMF settings and the default, and both work for me. Probably depends on what you use to generate the tones.)

       

      << Anybody with a Kenwood TS-2000, don’t use the Formant Pass EQ setting for your RX if you need it to pass DTMF tones for EchoLink. >>

       

      Tnx,

      --Bill, NG4T

       

       

       

       

       

      -----Original Message-----
      From: brradioman [mailto:no_reply@yahoogroups.com]
      Sent: Sunday, March 09, 2003 9:40 PM
      To: ECHOLINKHAMS@yahoogroups.com
      Subject: [ECHOLINKHAMS] Re: DTMF won't work any more

       


      Bill in the dtmf setting on echolink try 5 15 8 see if that will
      help,that what i have to run my setting at befor the dtmf will work.

      Bobbby/N2BR
      N2BR-L #27353
      Algood,Tennessee



      --- In ECHOLINKHAMS@yahoogroups.com, Bill Baker <bill@b...> wrote:
      > Has anyone had a problem with the internal DTMF decoder suddenly
      deciding
      > not to work in the sysop mode? Mine has worked fine for months,
      but today,
      > no deal. All settings were same as yesterday, when it worked ok.
      Don't think
      > it's my Yaesu VX5R's tone pad-they still work in other
      applications.
      >
      > I've re-installed EchoLink, but no change (EL evidently uses
      existing user
      > files, and I don't know where that is to delete it-may not make any
      > difference anyway).
      >
      > Head-scratching.
      >
      > --Bill, NG4T



      To unsubscribe from this group, send an email to:
      ECHOLINKHAMS-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    Your message has been successfully submitted and would be delivered to recipients shortly.