Loading ...
Sorry, an error occurred while loading the content.

Problems with the bridge v45 and under...

Expand Messages
  • kg4lmu_john <worldwidemd@yahoo.com>
    If you are running the Bridge ver.45 or under you need to update to the Bridge ver.46. Skip/Wb6ymh announced tonight during the N2LEN Swap-n-shop that there
    Message 1 of 2 , Jan 7, 2003
    • 0 Attachment
      If you are running the Bridge ver.45 or under you need to update to
      the Bridge ver.46. Skip/Wb6ymh announced tonight during the N2LEN
      Swap-n-shop that there was a bug found in the later versions of the
      bridge. Donwload the bridge at the usual site.
    • John N4SHX
      For us unknowledgeable, what is the Bridge ver.45.???? Please make some information available for us laymen who click, connect and talk. So we know where we
      Message 2 of 2 , Jan 8, 2003
      • 0 Attachment
        For us unknowledgeable, what is the "Bridge ver.45.???? Please make some information available for us laymen who click, connect and talk. So we know where we stand. There should be a place (link) on this website where someone like me can go to look up these terms, and get a plain english explanation of what they are all about. Do I need to absolutely download this, to make everything run like it should, or not????? 
         
        I have seen a new download of Eqso for example. Do I need to download this new version, and do I need to delete the older version for the new one to work properly???? These are the kinds of things I (for one need to know) before I start downloading like crazy only to fill up my hard drive, and then not know how to use the download!!!!
         
        Would appreciate any help I can get in this respect.
         
        Thanks, John N4SHX 
        ----- Original Message -----
        Sent: Tuesday, January 07, 2003 10:47 PM
        Subject: [ECHOLINKHAMS] Problems with the bridge v45 and under...

        If you are running the Bridge ver.45 or under you need to update to
        the Bridge ver.46. Skip/Wb6ymh  announced tonight during the N2LEN
        Swap-n-shop that there was a bug found in the later versions of the
        bridge. Donwload the bridge at the usual site.



        To unsubscribe from this group, send an email to:
        ECHOLINKHAMS-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      Your message has been successfully submitted and would be delivered to recipients shortly.