Loading ...
Sorry, an error occurred while loading the content.

Re: sprint dsl

Expand Messages
  • n4wwc
    If I m not mistaken, don t DSL modems have built in firewalls? Seems a friend of mine using Bellsouth s DSL modem service said his did. If so, you ll need to
    Message 1 of 10 , Nov 4, 2002
    • 0 Attachment
      If I'm not mistaken, don't DSL modems have built in firewalls? Seems
      a friend of mine using Bellsouth's DSL modem service said his did.

      If so, you'll need to configure the ports within that firewall to UDP
      pass ports 5198 and 5199.

      As to how you do this on that modem is a mystery to me if I'm even
      close to being right.


      --- In ECHOLINKHAMS@y..., BILL CARTER <carterwg@y...> wrote:
      > Thanks Brian,
      >
      > Yes, it connects to all web sites. Every thing works
      > on echolink except it jus wont connect to anyone.
      >
      > I will check my settings.
    • John N4SHX
      Contact John, KG4LMU he helped me configure mine to get it working. John-N4SHX ... From: n4wwc To: ECHOLINKHAMS@yahoogroups.com Sent: Monday, November 04, 2002
      Message 2 of 10 , Nov 4, 2002
      • 0 Attachment
        Contact John, KG4LMU he helped me configure mine to get it working. John-N4SHX
        ----- Original Message -----
        From: n4wwc
        Sent: Monday, November 04, 2002 11:54 PM
        Subject: [ECHOLINKHAMS] Re: sprint dsl

        If I'm not mistaken, don't DSL modems have built in firewalls?  Seems
        a friend of mine using Bellsouth's DSL modem service said his did.

        If so, you'll need to configure the ports within that firewall to UDP
        pass ports 5198 and 5199.

        As to how you do this on that modem is a mystery to me if I'm even
        close to being right.


        --- In ECHOLINKHAMS@y..., BILL CARTER <carterwg@y...> wrote:
        > Thanks Brian,
        >
        > Yes, it connects to all web sites.  Every thing works
        > on echolink except it jus wont connect to anyone.
        >
        > I will check my settings.



        To unsubscribe from this group, send an email to:
        ECHOLINKHAMS-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      Your message has been successfully submitted and would be delivered to recipients shortly.