Loading ...
Sorry, an error occurred while loading the content.
 

Re: [ECHOLINKHAMS] sprint dsl

Expand Messages
  • Johnny Shepherd
    start your browser then type in the address bar http://192.168.1.1 in the password screen leave user blank and admin for password ... From: BILL CARTER To:
    Message 1 of 10 , Nov 4, 2002
      start your browser then type in the address bar http://192.168.1.1 in the password screen leave user blank and admin for password
      ----- Original Message -----
      Sent: Monday, November 04, 2002 2:58 PM
      Subject: Re: [ECHOLINKHAMS] sprint dsl

      Thanks LLoyd

      I keep reading this but when I enter 192.168.1.1 into
      broswer, i cant see how to enter this information.
      The screen that comes is different than what I see in
      the help section.

      Thanks
      Bill

      --- lloyd mitchell <lloydm75@...> wrote:
      > Have you allowed access to ports 5198 and 5199?
      > That usually is the
      > problem..
      >
      >
      > Lloyd KD4HTW
      >
      >
      >
      >
      >
      > ----Original Message Follows----
      > From: "Bill" <carterwg@...>
      > Reply-To: ECHOLINKHAMS@yahoogroups.com
      > To: ECHOLINKHAMS@yahoogroups.com
      > Subject: [ECHOLINKHAMS] sprint dsl
      > Date: Mon, 04 Nov 2002 01:42:40 -0000
      >
      > I signed up for Sprint dsl service hoping to improve
      > my sucess with
      > Echolink.
      >
      > Now after signing up everything works well except
      > echolink.  I had to
      > add a Linksys ethernet 10/100 card.
      >
      > The specific problem is that I cannot connect to any
      > stations.  I am
      > not using multiple computers.  The only reason I
      > added the network
      > card was so I could connect the dsl modem.
      >
      > I miss Echolink.  Please any suggestions ?
      >
      > Bill WD4BRP
      >
      >
      >
      >
      _________________________________________________________________
      > Broadband? Dial-up? Get reliable MSN Internet
      > Access.
      >
      http://resourcecenter.msn.com/access/plans/default.asp
      >
      >
      > ------------------------ Yahoo! Groups Sponsor
      >
      > To unsubscribe from this group, send an email to:
      > ECHOLINKHAMS-unsubscribe@yahoogroups.com
      >

      >
      > Your use of Yahoo! Groups is subject to
      > http://docs.yahoo.com/info/terms/
      >
      >


      __________________________________________________
      Do you Yahoo!?
      HotJobs - Search new jobs daily now
      http://hotjobs.yahoo.com/

      To unsubscribe from this group, send an email to:
      ECHOLINKHAMS-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    • n4wwc
      If I m not mistaken, don t DSL modems have built in firewalls? Seems a friend of mine using Bellsouth s DSL modem service said his did. If so, you ll need to
      Message 2 of 10 , Nov 4, 2002
        If I'm not mistaken, don't DSL modems have built in firewalls? Seems
        a friend of mine using Bellsouth's DSL modem service said his did.

        If so, you'll need to configure the ports within that firewall to UDP
        pass ports 5198 and 5199.

        As to how you do this on that modem is a mystery to me if I'm even
        close to being right.


        --- In ECHOLINKHAMS@y..., BILL CARTER <carterwg@y...> wrote:
        > Thanks Brian,
        >
        > Yes, it connects to all web sites. Every thing works
        > on echolink except it jus wont connect to anyone.
        >
        > I will check my settings.
      • John N4SHX
        Contact John, KG4LMU he helped me configure mine to get it working. John-N4SHX ... From: n4wwc To: ECHOLINKHAMS@yahoogroups.com Sent: Monday, November 04, 2002
        Message 3 of 10 , Nov 4, 2002
          Contact John, KG4LMU he helped me configure mine to get it working. John-N4SHX
          ----- Original Message -----
          From: n4wwc
          Sent: Monday, November 04, 2002 11:54 PM
          Subject: [ECHOLINKHAMS] Re: sprint dsl

          If I'm not mistaken, don't DSL modems have built in firewalls?  Seems
          a friend of mine using Bellsouth's DSL modem service said his did.

          If so, you'll need to configure the ports within that firewall to UDP
          pass ports 5198 and 5199.

          As to how you do this on that modem is a mystery to me if I'm even
          close to being right.


          --- In ECHOLINKHAMS@y..., BILL CARTER <carterwg@y...> wrote:
          > Thanks Brian,
          >
          > Yes, it connects to all web sites.  Every thing works
          > on echolink except it jus wont connect to anyone.
          >
          > I will check my settings.



          To unsubscribe from this group, send an email to:
          ECHOLINKHAMS-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        Your message has been successfully submitted and would be delivered to recipients shortly.