Loading ...
Sorry, an error occurred while loading the content.

Re: [ECHOLINKHAMS] sprint dsl

Expand Messages
  • brian reid
    Mmm!make sure you echolink setting are ok,do you have an ok connection to the internet when using the ethernet card to surf websites? i am also using an
    Message 1 of 10 , Nov 4, 2002
    View Source
    • 0 Attachment
      Mmm!make sure you echolink setting are ok,do you have an ok connection to the internet when using the ethernet card to surf websites?
       
      i am also using an ethernet card,and having huge amounts of bother just now,it ran for months with no bother at all,and now its up in the air.
       
      may be the best place to know what has happend with you is go yahoo groups,search for echolink,enter your details and post there,i am sure there will be some one who can put there finger on your problme and point you in the right direction.
       
       
      regards brian gm7jds
      ----- Original Message -----
      From: Bill
      Sent: Monday, November 04, 2002 1:42 AM
      Subject: [ECHOLINKHAMS] sprint dsl

      I signed up for Sprint dsl service hoping to improve my sucess with
      Echolink.

      Now after signing up everything works well except echolink.  I had to
      add a Linksys ethernet 10/100 card.

      The specific problem is that I cannot connect to any stations.  I am
      not using multiple computers.  The only reason I added the network
      card was so I could connect the dsl modem.

      I miss Echolink.  Please any suggestions ?

      Bill WD4BRP


      To unsubscribe from this group, send an email to:
      ECHOLINKHAMS-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

      ---
      Outgoing mail is certified Virus Free.
      Checked by AVG anti-virus system (http://www.grisoft.com).
      Version: 6.0.408 / Virus Database: 230 - Release Date: 24/10/2002
    • BILL CARTER
      Thanks Brian, Yes, it connects to all web sites. Every thing works on echolink except it jus wont connect to anyone. I will check my settings. Thanks and good
      Message 2 of 10 , Nov 4, 2002
      View Source
      • 0 Attachment
        Thanks Brian,

        Yes, it connects to all web sites. Every thing works
        on echolink except it jus wont connect to anyone.

        I will check my settings.

        Thanks and good luck.

        Bill wd4brp
        --- brian reid <gm7jds@...> wrote:
        > Mmm!make sure you echolink setting are ok,do you
        > have an ok connection to the internet when using the
        > ethernet card to surf websites?
        >
        > i am also using an ethernet card,and having huge
        > amounts of bother just now,it ran for months with no
        > bother at all,and now its up in the air.
        >
        > may be the best place to know what has happend with
        > you is go yahoo groups,search for echolink,enter
        > your details and post there,i am sure there will be
        > some one who can put there finger on your problme
        > and point you in the right direction.
        >
        >
        > regards brian gm7jds
        > ----- Original Message -----
        > From: Bill
        > To: ECHOLINKHAMS@yahoogroups.com
        > Sent: Monday, November 04, 2002 1:42 AM
        > Subject: [ECHOLINKHAMS] sprint dsl
        >
        >
        > I signed up for Sprint dsl service hoping to
        > improve my sucess with
        > Echolink.
        >
        > Now after signing up everything works well except
        > echolink. I had to
        > add a Linksys ethernet 10/100 card.
        >
        > The specific problem is that I cannot connect to
        > any stations. I am
        > not using multiple computers. The only reason I
        > added the network
        > card was so I could connect the dsl modem.
        >
        > I miss Echolink. Please any suggestions ?
        >
        > Bill WD4BRP
        >
        >
        > To unsubscribe from this group, send an email to:
        > ECHOLINKHAMS-unsubscribe@yahoogroups.com
        >
        >
        >
        > Your use of Yahoo! Groups is subject to the Yahoo!
        > Terms of Service.
        >
        >
        > ---
        > Outgoing mail is certified Virus Free.
        > Checked by AVG anti-virus system
        > (http://www.grisoft.com).
        > Version: 6.0.408 / Virus Database: 230 - Release
        > Date: 24/10/2002
        >


        __________________________________________________
        Do you Yahoo!?
        HotJobs - Search new jobs daily now
        http://hotjobs.yahoo.com/
      • BILL CARTER
        OK John I m not using a firewall. I might call sprint to se if they have any suggestions. Thanks Bill WD4BRP ...
        Message 3 of 10 , Nov 4, 2002
        View Source
        • 0 Attachment
          OK John

          I'm not using a firewall. I might call sprint to se
          if they have any suggestions.

          Thanks
          Bill WD4BRP

          --- John N4SHX <john.fish@...> wrote:
          > If you are using a Firewall, set it on Medium
          > setting and seeif that helps. I have Verizon DSL and
          > had to do that to mine, to get it to work.
          > John-N4SHX
          > ----- Original Message -----
          > From: Bill
          > To: ECHOLINKHAMS@yahoogroups.com
          > Sent: Sunday, November 03, 2002 8:42 PM
          > Subject: [ECHOLINKHAMS] sprint dsl
          >
          >
          > I signed up for Sprint dsl service hoping to
          > improve my sucess with
          > Echolink.
          >
          > Now after signing up everything works well except
          > echolink. I had to
          > add a Linksys ethernet 10/100 card.
          >
          > The specific problem is that I cannot connect to
          > any stations. I am
          > not using multiple computers. The only reason I
          > added the network
          > card was so I could connect the dsl modem.
          >
          > I miss Echolink. Please any suggestions ?
          >
          > Bill WD4BRP
          >
          >
          > To unsubscribe from this group, send an email to:
          > ECHOLINKHAMS-unsubscribe@yahoogroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to the Yahoo!
          > Terms of Service.
          >
          >


          __________________________________________________
          Do you Yahoo!?
          HotJobs - Search new jobs daily now
          http://hotjobs.yahoo.com/
        • BILL CARTER
          Thanks LLoyd I keep reading this but when I enter 192.168.1.1 into broswer, i cant see how to enter this information. The screen that comes is different than
          Message 4 of 10 , Nov 4, 2002
          View Source
          • 0 Attachment
            Thanks LLoyd

            I keep reading this but when I enter 192.168.1.1 into
            broswer, i cant see how to enter this information.
            The screen that comes is different than what I see in
            the help section.

            Thanks
            Bill

            --- lloyd mitchell <lloydm75@...> wrote:
            > Have you allowed access to ports 5198 and 5199?
            > That usually is the
            > problem..
            >
            >
            > Lloyd KD4HTW
            >
            >
            >
            >
            >
            > ----Original Message Follows----
            > From: "Bill" <carterwg@...>
            > Reply-To: ECHOLINKHAMS@yahoogroups.com
            > To: ECHOLINKHAMS@yahoogroups.com
            > Subject: [ECHOLINKHAMS] sprint dsl
            > Date: Mon, 04 Nov 2002 01:42:40 -0000
            >
            > I signed up for Sprint dsl service hoping to improve
            > my sucess with
            > Echolink.
            >
            > Now after signing up everything works well except
            > echolink. I had to
            > add a Linksys ethernet 10/100 card.
            >
            > The specific problem is that I cannot connect to any
            > stations. I am
            > not using multiple computers. The only reason I
            > added the network
            > card was so I could connect the dsl modem.
            >
            > I miss Echolink. Please any suggestions ?
            >
            > Bill WD4BRP
            >
            >
            >
            >
            _________________________________________________________________
            > Broadband? Dial-up? Get reliable MSN Internet
            > Access.
            >
            http://resourcecenter.msn.com/access/plans/default.asp
            >
            >
            > ------------------------ Yahoo! Groups Sponsor
            >
            > To unsubscribe from this group, send an email to:
            > ECHOLINKHAMS-unsubscribe@yahoogroups.com
            >
            >
            >
            > Your use of Yahoo! Groups is subject to
            > http://docs.yahoo.com/info/terms/
            >
            >


            __________________________________________________
            Do you Yahoo!?
            HotJobs - Search new jobs daily now
            http://hotjobs.yahoo.com/
          • Johnny Shepherd
            start your browser then type in the address bar http://192.168.1.1 in the password screen leave user blank and admin for password ... From: BILL CARTER To:
            Message 5 of 10 , Nov 4, 2002
            View Source
            • 0 Attachment
              start your browser then type in the address bar http://192.168.1.1 in the password screen leave user blank and admin for password
              ----- Original Message -----
              Sent: Monday, November 04, 2002 2:58 PM
              Subject: Re: [ECHOLINKHAMS] sprint dsl

              Thanks LLoyd

              I keep reading this but when I enter 192.168.1.1 into
              broswer, i cant see how to enter this information.
              The screen that comes is different than what I see in
              the help section.

              Thanks
              Bill

              --- lloyd mitchell <lloydm75@...> wrote:
              > Have you allowed access to ports 5198 and 5199?
              > That usually is the
              > problem..
              >
              >
              > Lloyd KD4HTW
              >
              >
              >
              >
              >
              > ----Original Message Follows----
              > From: "Bill" <carterwg@...>
              > Reply-To: ECHOLINKHAMS@yahoogroups.com
              > To: ECHOLINKHAMS@yahoogroups.com
              > Subject: [ECHOLINKHAMS] sprint dsl
              > Date: Mon, 04 Nov 2002 01:42:40 -0000
              >
              > I signed up for Sprint dsl service hoping to improve
              > my sucess with
              > Echolink.
              >
              > Now after signing up everything works well except
              > echolink.  I had to
              > add a Linksys ethernet 10/100 card.
              >
              > The specific problem is that I cannot connect to any
              > stations.  I am
              > not using multiple computers.  The only reason I
              > added the network
              > card was so I could connect the dsl modem.
              >
              > I miss Echolink.  Please any suggestions ?
              >
              > Bill WD4BRP
              >
              >
              >
              >
              _________________________________________________________________
              > Broadband? Dial-up? Get reliable MSN Internet
              > Access.
              >
              http://resourcecenter.msn.com/access/plans/default.asp
              >
              >
              > ------------------------ Yahoo! Groups Sponsor
              >
              > To unsubscribe from this group, send an email to:
              > ECHOLINKHAMS-unsubscribe@yahoogroups.com
              >

              >
              > Your use of Yahoo! Groups is subject to
              > http://docs.yahoo.com/info/terms/
              >
              >


              __________________________________________________
              Do you Yahoo!?
              HotJobs - Search new jobs daily now
              http://hotjobs.yahoo.com/

              To unsubscribe from this group, send an email to:
              ECHOLINKHAMS-unsubscribe@yahoogroups.com



              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
            • n4wwc
              If I m not mistaken, don t DSL modems have built in firewalls? Seems a friend of mine using Bellsouth s DSL modem service said his did. If so, you ll need to
              Message 6 of 10 , Nov 4, 2002
              View Source
              • 0 Attachment
                If I'm not mistaken, don't DSL modems have built in firewalls? Seems
                a friend of mine using Bellsouth's DSL modem service said his did.

                If so, you'll need to configure the ports within that firewall to UDP
                pass ports 5198 and 5199.

                As to how you do this on that modem is a mystery to me if I'm even
                close to being right.


                --- In ECHOLINKHAMS@y..., BILL CARTER <carterwg@y...> wrote:
                > Thanks Brian,
                >
                > Yes, it connects to all web sites. Every thing works
                > on echolink except it jus wont connect to anyone.
                >
                > I will check my settings.
              • John N4SHX
                Contact John, KG4LMU he helped me configure mine to get it working. John-N4SHX ... From: n4wwc To: ECHOLINKHAMS@yahoogroups.com Sent: Monday, November 04, 2002
                Message 7 of 10 , Nov 4, 2002
                View Source
                • 0 Attachment
                  Contact John, KG4LMU he helped me configure mine to get it working. John-N4SHX
                  ----- Original Message -----
                  From: n4wwc
                  Sent: Monday, November 04, 2002 11:54 PM
                  Subject: [ECHOLINKHAMS] Re: sprint dsl

                  If I'm not mistaken, don't DSL modems have built in firewalls?  Seems
                  a friend of mine using Bellsouth's DSL modem service said his did.

                  If so, you'll need to configure the ports within that firewall to UDP
                  pass ports 5198 and 5199.

                  As to how you do this on that modem is a mystery to me if I'm even
                  close to being right.


                  --- In ECHOLINKHAMS@y..., BILL CARTER <carterwg@y...> wrote:
                  > Thanks Brian,
                  >
                  > Yes, it connects to all web sites.  Every thing works
                  > on echolink except it jus wont connect to anyone.
                  >
                  > I will check my settings.



                  To unsubscribe from this group, send an email to:
                  ECHOLINKHAMS-unsubscribe@yahoogroups.com



                  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
                Your message has been successfully submitted and would be delivered to recipients shortly.