Loading ...
Sorry, an error occurred while loading the content.

Re: no go on echolink

Expand Messages
  • g1bcl
    ... other name that is associated with it. ... ser:0505012939T.Can access port setup by 192.168.1.2 from there (I think)I need to allow in and outbound UDP to
    Message 1 of 9 , Feb 2, 2006
    • 0 Attachment
      --- In ECHOLINK-RADIO@yahoogroups.com, "Bert Morton"
      <hamradioguy@...> wrote:
      >
      > Mel,
      >
      > Can you give me more information about your Router...model # or any
      other name that is associated with it.
      >
      > 73,
      >
      > Bert W1DFU
      > ----- Original Message -----
      > From: g1bcl
      > To: ECHOLINK-RADIO@yahoogroups.com
      > Sent: Wednesday, February 01, 2006 2:01 PM
      > Subject: [ECHOLINK-RADIO] no go on echolink
      >
      >
      > Hello Bert.Thanks for help.Router is BT VOYAGER 205 ADSL
      ser:0505012939T.Can access port setup by 192.168.1.2 from there (I
      think)I need to allow in and outbound UDP to dest ports 5198 5199
      &outbound TCP to port 5200,but unsure how to do this.Do not want to
      upset my other internet settings.Regards MEL.
      >
    • Bert Morton
      I sent you another page last night detailing how to forward the ports etc.. These settings shouldn t upset any other internet settings.. In case you didn t get
      Message 2 of 9 , Feb 2, 2006
      • 0 Attachment
        I sent you another page last night detailing how to forward the ports etc..
         
        These settings shouldn't upset any other internet settings..
         
        In case you didn't get the other email I am resending the link re: portforwarding and your router..
         
         

        > >   ----- Original Message -----
        >   From: g1bcl
        >   To: ECHOLINK-RADIO@yahoogroups.com
        >   Sent: Wednesday, February 01, 2006 2:01 PM
        >   Subject: [ECHOLINK-RADIO] no go on echolink
        >
        >
        >   Hello Bert.Thanks for help.Router is BT VOYAGER 205 ADSL

      • Geoff Hobson
        Snap!! I am having the same trouble, and I would appreciate if you find the solution. I have also tried the ports suggested but it does not work, Eqso however
        Message 3 of 9 , Feb 2, 2006
        • 0 Attachment
          Snap!! I am having the same trouble, and I would appreciate if you find the solution. I have also tried the ports suggested but it does not work, Eqso however works fine.
          Geoff 
           
          -------Original Message-------
           
          From: g1bcl
          Date: 02/01/06 19:02:25
          Subject: [ECHOLINK-RADIO] no go on echolink
           
          Hello all. Was rearly hoping to join you all on ECHOLINK from my pc
          BUT I cant yet get my VOYAGER 205 ROUTER to allow inbound and outbound
          UDP to ports 5198 and 5199 and outbound tcp to port 5200.Have managed
          to get the program up (so win xp and norton firewalls seem to allow)
          but cant connect (just get timed out)on test sever. Will keep trying
          anyway.Regards All & 73s MEL G1BCL.




           
          Add FUN to your email - CLICK HERE!
        • g1bcl
          ... the rules to accept,dont know why.Email me we can compare notes Regards MEL. ... find the ... work, Eqso ... outbound ... managed ... trying ... Service.
          Message 4 of 9 , Feb 2, 2006
          • 0 Attachment
            --- In ECHOLINK-RADIO@yahoogroups.com, "Geoff Hobson"
            <m5eay.geoff@...> wrote:
            >HI GEOFF>Working on it,got into the new rules section , but cant get
            the rules to accept,dont know why.Email me we can compare notes
            Regards MEL.
            > Snap!! I am having the same trouble, and I would appreciate if you
            find the
            > solution. I have also tried the ports suggested but it does not
            work, Eqso
            > however works fine.
            > Geoff
            >
            > -------Original Message-------
            >
            > From: g1bcl
            > Date: 02/01/06 19:02:25
            > To: ECHOLINK-RADIO@yahoogroups.com
            > Subject: [ECHOLINK-RADIO] no go on echolink
            >
            > Hello all. Was rearly hoping to join you all on ECHOLINK from my pc
            > BUT I cant yet get my VOYAGER 205 ROUTER to allow inbound and
            outbound
            > UDP to ports 5198 and 5199 and outbound tcp to port 5200.Have
            managed
            > to get the program up (so win xp and norton firewalls seem to allow)
            > but cant connect (just get timed out)on test sever. Will keep
            trying
            > anyway.Regards All & 73s MEL G1BCL.
            >
            >
            >
            >
            >
            >
            > www.geocities.com/ECHOLINK-RADIO/
            >
            >
            >
            > SPONSORED LINKS Ham radio repeaters Ham radio
            >
            >
            >
            > YAHOO! GROUPS LINKS
            >
            > Visit your group "ECHOLINK-RADIO" on the web.
            >
            > To unsubscribe from this group, send an email to:
            > ECHOLINK-RADIO-unsubscribe@yahoogroups.com
            >
            > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            Service.
            >
          • Kg4LMU_John
            Re: How do you get Verizon DSL to work with EchoLink? ... I just set up my EchoLink on Verizon DSL and the problems I encountered were solved after a telecon
            Message 5 of 9 , Feb 2, 2006
            • 0 Attachment
              Re: How do you get Verizon DSL to work with EchoLink?

              ----------------------------------------------------------------------
              ----------

              I just set up my EchoLink on Verizon DSL and the problems I
              encountered were solved after a telecon with my router manufacturer
              (Belkin) and some trial and error.
              First access the router at the specified url address(from the mfgr)
              and then turn off the router firewall and load the setup screen to
              allow UDP at the specified ports (5198 and 5199) and TCP at port 5200
              (in my case).
              I had to specify ranges to get it to accept the port numbers....5198-
              5198 for UDP 1 and 5199-5199 for UDP 2 and TCP 5200-5200. This solved
              my problem using a Belkin F5D-7230-4 wireless router hooked to a
              Verizon supplied DSL modem.








              --- In ECHOLINK-RADIO@yahoogroups.com, "g1bcl" <melvyn.gardiner@...>
              wrote:
              >
              > --- In ECHOLINK-RADIO@yahoogroups.com, "Bert Morton"
              > <hamradioguy@> wrote:
              > >
              > > Mel,
              > >
              > > Can you give me more information about your Router...model # or
              any
              > other name that is associated with it.
              > >
              > > 73,
              > >
              > > Bert W1DFU
              > > ----- Original Message -----
              > > From: g1bcl
              > > To: ECHOLINK-RADIO@yahoogroups.com
              > > Sent: Wednesday, February 01, 2006 2:01 PM
              > > Subject: [ECHOLINK-RADIO] no go on echolink
              > >
              > >
              > > Hello Bert.Thanks for help.Router is BT VOYAGER 205 ADSL
              > ser:0505012939T.Can access port setup by 192.168.1.2 from there (I
              > think)I need to allow in and outbound UDP to dest ports 5198 5199
              > &outbound TCP to port 5200,but unsure how to do this.Do not want to
              > upset my other internet settings.Regards MEL.
              > >
              >
            • Derek Hockley
              Gentlemen For what its worth, and I have not followed this thread completely I had similar trouible with my setup. The cure (after a lot of pain) was to set
              Message 6 of 9 , Feb 2, 2006
              • 0 Attachment
                Gentlemen

                For what its worth, and I have not followed this thread completely I had
                similar trouible with my setup.

                The cure (after a lot of pain) was to set DMZ on in my modem and all worked
                ok from thereon.

                Regards

                Derek Hockley VK5ADH
                Adelaide, South Australia

                Visit my web page:

                Contact me on Skype: ID dhockley

                or Firefly ID 86974900

                ICQ 324-729-951


                ----- Original Message -----
                From: "g1bcl" <melvyn.gardiner@...>
                To: <ECHOLINK-RADIO@yahoogroups.com>
                Sent: Friday, February 03, 2006 5:08 AM
                Subject: [ECHOLINK-RADIO] Re: no go on echolink


                > --- In ECHOLINK-RADIO@yahoogroups.com, "Geoff Hobson"
                > <m5eay.geoff@...> wrote:
                >>HI GEOFF>Working on it,got into the new rules section , but cant get
                > the rules to accept,dont know why.Email me we can compare notes
                > Regards MEL.
                >> Snap!! I am having the same trouble, and I would appreciate if you
                > find the
                >> solution. I have also tried the ports suggested but it does not
                > work, Eqso
                >> however works fine.
                >> Geoff
                >>
                >> -------Original Message-------
                >>
                >> From: g1bcl
                >> Date: 02/01/06 19:02:25
                >> To: ECHOLINK-RADIO@yahoogroups.com
                >> Subject: [ECHOLINK-RADIO] no go on echolink
                >>
                >> Hello all. Was rearly hoping to join you all on ECHOLINK from my pc
                >> BUT I cant yet get my VOYAGER 205 ROUTER to allow inbound and
                > outbound
                >> UDP to ports 5198 and 5199 and outbound tcp to port 5200.Have
                > managed
                >> to get the program up (so win xp and norton firewalls seem to allow)
                >> but cant connect (just get timed out)on test sever. Will keep
                > trying
                >> anyway.Regards All & 73s MEL G1BCL.
                >>
                >>
                >>
                >>
                >>
                >>
                >> www.geocities.com/ECHOLINK-RADIO/
                >>
                >>
                >>
                >> SPONSORED LINKS Ham radio repeaters Ham radio
                >>
                >>
                >>
                >> YAHOO! GROUPS LINKS
                >>
                >> Visit your group "ECHOLINK-RADIO" on the web.
                >>
                >> To unsubscribe from this group, send an email to:
                >> ECHOLINK-RADIO-unsubscribe@yahoogroups.com
                >>
                >> Your use of Yahoo! Groups is subject to the Yahoo! Terms of
                > Service.
                >>
                >
                >
                >
                >
                >
                >
                > www.geocities.com/ECHOLINK-RADIO/
                > Yahoo! Groups Links
                >
                >
                >
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.