Loading ...
Sorry, an error occurred while loading the content.
 

UNABLE TO CONNECT

Expand Messages
  • g1bcl
    Hello all.Since changing my computer to WINDOWS XP and moving to BT BROADBAND I can no longer work ECHOLINK. I have double checked all my settings but still
    Message 1 of 3 , Jul 27, 2005
      Hello all.Since changing my computer to WINDOWS XP and moving to BT
      BROADBAND I can no longer work ECHOLINK. I have double checked all my
      settings but still receive NOT CONNECTED TIMED OUT message. Any advice
      would be most welcome. Regards MEL (G1BCL).
    • Kg4LMU_John
      Check you firewall settings. You have to open tcp and udp ports in most cases. Ports are 5198,5199 and 5200. I beleive...` ... my ... advice
      Message 2 of 3 , Jul 27, 2005
        Check you firewall settings. You have to open tcp and udp ports in
        most cases. Ports are 5198,5199 and 5200. I beleive...`

        --- In ECHOLINK-RADIO@yahoogroups.com, "g1bcl" <m.gardiner@i...> wrote:
        > Hello all.Since changing my computer to WINDOWS XP and moving to BT
        > BROADBAND I can no longer work ECHOLINK. I have double checked all
        my
        > settings but still receive NOT CONNECTED TIMED OUT message. Any
        advice
        > would be most welcome. Regards MEL (G1BCL).
      • Buck - N4PGW
        Several things: 1) are you on DSL or Cable? 2) What is your IP address? 3) Did you setup a hardware firewall when you setup your broadband? Many DSL operations
        Message 3 of 3 , Jul 27, 2005
          Several things:

          1) are you on DSL or Cable?
          2) What is your IP address?
          3) Did you setup a hardware firewall when you setup your broadband?

          Many DSL operations use an internal router in their systems. For some
          reason, a lot of DSL customers have an ip address starting with 192.168.x.x
          or 10.x.x.x. This is the same as having a firewall, as far as Echolink is
          concerned, but the worst part is, you don't have control over its settings.

          I have a hardware firewall. There are instructions on the internet for
          setting up some firewalls so they can use Echolink, however, they don't all
          work the same. Some do and some don't. I had to set mine up with a DMZ
          and use a software firewall with special configurations for handling the
          riff-raff that comes with it.

          IF you are on cable, you could still have this problem, and some DSL
          services offer internet IP addresses. If you have a regular internet IP
          address (One that points to your ISP here,
          http://www.webyield.net/domainquery.html, and you don't have a hardware
          firewall, there should be a fairly easy workable solution. However, if you
          have an internal IP address, you may not be able to work Echolink. Echolink
          isn't very friendly to stations behind firewalls and NAT routers.

          Good luck
          Buck

          > -----Original Message-----
          > From: ECHOLINK-RADIO@yahoogroups.com [mailto:ECHOLINK-
          >
          > Hello all.Since changing my computer to WINDOWS XP and moving to BT
          > BROADBAND I can no longer work ECHOLINK. I have double checked all my
          > settings but still receive NOT CONNECTED TIMED OUT message. Any advice
          > would be most welcome. Regards MEL (G1BCL).

          --
          No virus found in this outgoing message.
          Checked by AVG Anti-Virus.
          Version: 7.0.338 / Virus Database: 267.9.5/58 - Release Date: 7/25/2005
        Your message has been successfully submitted and would be delivered to recipients shortly.