Loading ...
Sorry, an error occurred while loading the content.

Re: Network help?

Expand Messages
  • David Holt
    Thank you Ken, I will give that a try. I ve got the latest version of Echolink. Just installed it last week. 73 Dave / KC0TLV ... of the ... it ... that is
    Message 1 of 5 , Jan 31, 2005
    • 0 Attachment
      Thank you Ken, I will give that a try. I've got the latest version
      of Echolink. Just installed it last week.


      Dave / KC0TLV

      --- In ECHOLINK-RADIO@yahoogroups.com, Kenneth Grimard <n1dot@u...>
      > Hi David
      > The only way that you may have around this is to connect via one
      of the
      > public echo proxy servers.
      > you can find out more about how to set this up via this web page
      > explains in much greater detail.
      > Part of the problem is becuase you are behind a double nat setup
      that is
      > not allowing udp packets to pass through
      > but allows tcp packets to go through. here is the link explaining
      > much detail.
      > http://www.echolink.org/proxy.htm#background
      > here is the link listing the public proxies. Make sure you are
      > 1.9.890 or higher for a version.
      > http://www.echolink.org/proxylist.asp
      > ken n1dot
      > David Holt wrote:
      > >
      > >Hi Folks,
      > >
      > >Need some advice. I'm connecting to the Internet via a 2 hop
      > >private IP network. Let me explain. I am a full time RVer
      > >connecting to the net through Linkspot. They set up wireless
      > >at campgrounds. I have two computers behind the wirelss bridge.
      > >The bridge connects into a broadband router that serves both of
      > >computers. Both my internal (to the RV) network, and Linkspot's
      > >network use a non-publicly addressable IP address range
      > >(192.168.x.x) to provide IP addresses to the connected hosts.
      > >
      > >I have contacted Linkspot and they say they are not blocking the
      > >ports Echolink communicates on. I have set up Echolink as a
      > >application (which did not work) and gone so far as to make my
      > >Echolink computer a "virtual DMZ" meaning it's open to all ports
      > >65535) for any type of Internet traffic. I've viewed the network
      > >packet traffic using my sniffer program and I can see outbound
      > >packets, but none return from the Echolink host I'm trying to
      > >connect to. For now until I get it worked out I've simply tried
      > >listen to different repeaters around the globe, such as in New
      > >Zealand, the UK, India and Africa.
      > >
      > >Can anyone help me get Echolink running in my particular config?
      > >I've been through all the FAQ's and troubleshooting guides
      > >(Echolink's troubleshooter fails on the UDP transmission part),
      > >tried various suggestions from other Ham's that I've picked up
      > >the Net so far to no avail.
      > >
      > >I realize that when I get a more direct connection to the
      > >it'll probably solve things but that's not happening until I get
      > >5K together for Datastorm.
      > >
      > >Thanks,
      > >
      > >Dave / KC0TLV
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
    Your message has been successfully submitted and would be delivered to recipients shortly.