Loading ...
Sorry, an error occurred while loading the content.

STILL A MAJOR Mic Problem

Expand Messages
  • Patrick Cook, KB0OXD
    Hi everyone: I thought I had this resolved simply by enabling the 300 Hz. Band Pass Filter within EchoLink, but it appears to have resurfaced itself when I
    Message 1 of 1 , Nov 10, 2003
    • 0 Attachment
      Hi everyone:
       
      I thought I had this resolved simply by enabling the 300 Hz. Band Pass Filter within EchoLink, but it appears to have resurfaced itself when I rebooted my machine, but this time WITH the 300 Hz. Band Pass Filter still enabled in EchoLink.  I can't seem to get any decipherable audio through.   The audio is distorted and choppy.  It's as if my voice was going 100 MPH or something.
       
      My sound card has not changed since I posted on this last week and neither have the settings.  My sound card is the SoundBlaster Audigy Gamer card.
       
      I can't seem to figure this one out.  Any ideas?
       
      Cheers for now & 73  :-)
       
      Patrick Cook, KB0OXD
      KB0OXD CyberShack Webmaster
      Owner - EchoLink Node 19905
      Rocky Mountain eQSO Conference Server - milehigh.dns2go.com (Port 10024)
      Co-Moderator - ARAAN (Amateur Radio AMBER Alert Network) Discussion Group
      kb0oxd@...
      kb0oxd@...
      Denver, Colorado  USA  Grid Square - DM79
      http://www.qsl.net/kb0oxd/
      http://groups.yahoo.com/group/ARAAN
       

      ---
      Outgoing mail is certified Virus Free.
      Checked by AVG anti-virus system (http://www.grisoft.com).
      Version: 6.0.536 / Virus Database: 331 - Release Date: 11/3/2003
    Your message has been successfully submitted and would be delivered to recipients shortly.