Loading ...
Sorry, an error occurred while loading the content.

Re: configuring thebridge .52

Expand Messages
  • wb6ymh
    I can t tell from your message if you have multiple PUBLIC IP addresses or not. If not you *can not* run more than one program that speaks the EchoLink
    Message 1 of 2 , Sep 7, 2003
    • 0 Attachment
      I can't tell from your message if you have multiple PUBLIC IP
      addresses or not. If not you *can not* run more than one program
      that speaks the EchoLink protocol at a time (either tbd or EchoLink).
      If you do then you need to set the Bind2IP configuration variable to
      insure that thebridge is using a different IP address than your
      EchoLink client or other copies of thebridge.

      That having been said the sample configuration file shipped with
      thebridge is known to work with only changes to the callsign,
      password and working directory variables. If the working directory
      is wrong you'll get an error message so clearly that's not the
      problem.

      p.s. I seldom read this group, please fell free to send me email at
      the email address at the end of thebridge's README file.

      73's Skip WB6YMH

      --- In ECHOLINKHAMS@yahoogroups.com, "iscsiman" <iscsiman@r...> wrote:
      >
      > I thought setting up and configuring .52 was going to be the easy
      > part, but looks like compiling and running make file was a snap.
      >
      > Iv downloaded both thebrige .52 packages for *nix and windows. I
      ran
      > gcc and make on Linux Redhat 9 and seem to have it tbd compiled
      OK.
      > Although when trying to run, I dont get download of stations list
      > running by itself.
      >
      > My server does set behind a firewall but is on the DMZ port. Also
      > my WNT server is behind firewall too (opened port triggering ports
      > 5198 and 5199) seems to work great with EchoLink software for past
      > year.
      >
      > If I run tbd on Linux server with *WA0D* and Echolinux on WNT
      server.
      > The Linux with tbd starting up gets station list OK. But I still
      > cannot login into it. I would like the Linux box to run tbd.
      >
      > As a back up I setup a laptop and placed it infront of the fire
      wall
      > (which the router is a ways from the Linux box makes it diffcult to
      > plug a cable into external conection). It too has the same
      problems
      > as the LINUX box.
      >
      > So I think maybe I dont have something set properly in conf file,
      > which at this point is still a mystery to me.
      >
      > Anyone seen this issue or know how to resolve the problem or can e-
      > mail me a config file known to work with only me re-editing my call
      > and passwords?
      >
      > Thanks for help in advance,
      >
      > Randy
      >
      > PS:
      > If e-mailing config file to help send to my call (up-above)
      atARRL.net
      > Thanks.
    Your message has been successfully submitted and would be delivered to recipients shortly.