Loading ...
Sorry, an error occurred while loading the content.

No connect despite properly configured firewall

Expand Messages
  • John Laughhunn
    I assume this has been asked and resovled millions of times here, but I can t for the life of me find it in the messages. I have a Windows XP client with a
    Message 1 of 7 , Aug 10, 2003
    • 0 Attachment
      I assume this has been asked and resovled millions of times here, but
      I can't for the life of me find it in the messages.

      I have a Windows XP client with a Linksys firewall/router on a
      standard home network with cable modem (Comcast). I have
      configured the UDP port forwards as instructed in the help files for
      the IP address of my PC. WHen Echolink executes, I log-in to the host
      server and receive full directory listings but cannot connect to
      anything, EchoTest included.

      Now, this used to work with the very same firewall config. I've
      reset the firewall/router without any improvement. The Internet
      connection firewall within XP on my PC is disabled. Any ideas?

      73, W9JFL
    • ve2ckn
      ... but ... for ... host
      Message 2 of 7 , Aug 10, 2003
      • 0 Attachment
        --- In ECHOLINKHAMS@yahoogroups.com, "John Laughhunn" <w9jfl@a...>
        wrote:
        > I assume this has been asked and resovled millions of times here,
        but
        > I can't for the life of me find it in the messages.
        >
        > I have a Windows XP client with a Linksys firewall/router on a
        > standard home network with cable modem (Comcast). I have
        > configured the UDP port forwards as instructed in the help files
        for
        > the IP address of my PC. WHen Echolink executes, I log-in to the
        host
        > server and receive full directory listings but cannot connect to
        > anything, EchoTest included.
        >
        > Now, this used to work with the very same firewall config. I've
        > reset the firewall/router without any improvement. The Internet
        > connection firewall within XP on my PC is disabled. Any ideas?
        >
        > 73, W9JFL
      • gervais,ve2ckn
        john, your machine in your lan have an ip adress gaven by your router. in the dhcp status(of your router),open the require ports need for echolink for this ip
        Message 3 of 7 , Aug 10, 2003
        • 0 Attachment
          john,
          your machine in your lan have an ip adress gaven by your router.
          in the dhcp status(of your router),open the require ports need for echolink
          for this ip adress.
          this way you are gaving permission to open specific ports for a specific
          machine in your lan at your router

          gervais,ve2ckn


          ----- Original Message -----
          From: "John Laughhunn" <w9jfl@...>
          To: <ECHOLINKHAMS@yahoogroups.com>
          Sent: Sunday, August 10, 2003 3:26 PM
          Subject: [ECHOLINKHAMS] No connect despite properly configured firewall


          > ------------------------------------------------------------------------
          > You cannot reply to this message via email because you have chosen not
          > to disclose your email address to the group.
          >
          > To reply:
          http://groups.yahoo.com/group/ECHOLINKHAMS/post?act=reply&messageNum=1226
          > ------------------------------------------------------------------------
          >
          > I assume this has been asked and resovled millions of times here, but
          > I can't for the life of me find it in the messages.
          >
          > I have a Windows XP client with a Linksys firewall/router on a
          > standard home network with cable modem (Comcast). I have
          > configured the UDP port forwards as instructed in the help files for
          > the IP address of my PC. WHen Echolink executes, I log-in to the host
          > server and receive full directory listings but cannot connect to
          > anything, EchoTest included.
          >
          > Now, this used to work with the very same firewall config. I've
          > reset the firewall/router without any improvement. The Internet
          > connection firewall within XP on my PC is disabled. Any ideas?
          >
          > 73, W9JFL
          >
          >
          >
          > To unsubscribe from this group, send an email to:
          > ECHOLINKHAMS-unsubscribe@yahoogroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >
          >
        • Patrick Cook, KB0OXD
          Hi everyone: I have Windows XP and have NO problems at all connecting to EchoLink stations using Comcast as the ISP of choice. What do you use for a
          Message 4 of 7 , Aug 10, 2003
          • 0 Attachment
            Hi everyone:
             
            I have Windows XP and have NO problems at all connecting to EchoLink stations using Comcast as the ISP of choice.  What do you use for a firewall??  The built-in firewall that comes with Windows XP??  If so, THAT is your problem.  You need to DISABLE the Windows XP Firewall.  Don't use it.
             
            Instead, go to http://www.kerio.com/ and download the Kerio Personal Firewall.  It's a free firewall program that WILL allow EchoLink packets EVERY time you use EchoLink once you tell it to do so the first time.
             
            Cheers for now & 73  :-)
             
            Patrick Cook, KB0OXD
            KB0OXD CyberShack Webmaster
            Owner - EchoLink Node 19905
            Rocky Mountain eQSO Conference Server - milehigh.dns2go.com (Port 10024)
            kb0oxd@...
            kb0oxd@...
            Denver, Colorado  USA  Grid Square - DM79
            http://www.qsl.net/kb0oxd/
            ----- Original Message -----
            Sent: Sunday, August 10, 2003 1:26 PM
            Subject: [ECHOLINKHAMS] No connect despite properly configured firewall

            I assume this has been asked and resovled millions of times here, but
            I can't for the life of me find it in the messages.

            I have a Windows XP client with a Linksys firewall/router on a
            standard home network with cable modem (Comcast).  I have
            configured the UDP port forwards as instructed in the help files for
            the IP address of my PC.  WHen Echolink executes, I log-in to the host
            server and receive full directory listings but cannot connect to
            anything, EchoTest included.

            Now, this used to work with the very same firewall config.  I've
            reset the firewall/router without any improvement.  The Internet
            connection firewall within XP on my PC is disabled.  Any ideas?

            73, W9JFL
             

            ---
            Outgoing mail is certified Virus Free.
            Checked by AVG anti-virus system (http://www.grisoft.com).
            Version: 6.0.507 / Virus Database: 304 - Release Date: 8/4/2003
          • John Laughhunn
            Thanks everyone for your feedback. Here are responses to your suggestions and kind feedback... + No, the XP firewall is not active on my PC configuration. +
            Message 5 of 7 , Aug 11, 2003
            • 0 Attachment
              Thanks everyone for your feedback. Here are responses to your
              suggestions and kind feedback...

              + No, the XP firewall is not active on my PC configuration.

              + Yes, I do have my firewall configured to allow specific ports open
              for my XP PC's specific web address (according to instructions in
              Echolink help)

              + I am using a Linksys BEFSX41 Firewall/Router/Switch (no wireless).

              The problem still exists, so if anyone has any other suggestions let
              them fly. Thanks to all who have responded as well. I do appreciate
              it.

              73, John W9JFL
            • gervais,ve2ckn
              john, have you try to desable zone alarm in the linksys? gervais ve2ckn ... From: John Laughhunn To: ECHOLINKHAMS@yahoogroups.com Sent: Monday, August 11, 2003
              Message 6 of 7 , Aug 11, 2003
              • 0 Attachment
                john,
                have you try to desable zone alarm in the linksys?
                gervais
                ve2ckn
                 
                ----- Original Message -----
                Sent: Monday, August 11, 2003 9:48 AM
                Subject: [ECHOLINKHAMS] Re: No connect despite properly configured firewall

                Thanks everyone for your feedback.  Here are responses to your
                suggestions and kind feedback...

                + No, the XP firewall is not active on my PC configuration.

                + Yes, I do have my firewall configured to allow specific ports open
                for my XP PC's specific web address (according to instructions in
                Echolink help)

                + I am using a Linksys BEFSX41 Firewall/Router/Switch (no wireless).

                The problem still exists, so if anyone has any other suggestions let
                them fly.  Thanks to all who have responded as well.  I do appreciate
                it.

                73, John W9JFL



                To unsubscribe from this group, send an email to:
                ECHOLINKHAMS-unsubscribe@yahoogroups.com



                Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
              • John Laughhunn
                Gervais, I do not have Zone Alarm installed on this system. ... firewall ... open ... wireless). ... let ... appreciate ... Service.
                Message 7 of 7 , Aug 11, 2003
                • 0 Attachment
                  Gervais,

                  I do not have Zone Alarm installed on this system.

                  --- In ECHOLINKHAMS@yahoogroups.com, "gervais,ve2ckn" <gfillio1@g...>
                  wrote:
                  > john,
                  > have you try to desable zone alarm in the linksys?
                  > gervais
                  > ve2ckn
                  >
                  > ----- Original Message -----
                  > From: John Laughhunn
                  > To: ECHOLINKHAMS@yahoogroups.com
                  > Sent: Monday, August 11, 2003 9:48 AM
                  > Subject: [ECHOLINKHAMS] Re: No connect despite properly configured
                  firewall
                  >
                  >
                  > Thanks everyone for your feedback. Here are responses to your
                  > suggestions and kind feedback...
                  >
                  > + No, the XP firewall is not active on my PC configuration.
                  >
                  > + Yes, I do have my firewall configured to allow specific ports
                  open
                  > for my XP PC's specific web address (according to instructions in
                  > Echolink help)
                  >
                  > + I am using a Linksys BEFSX41 Firewall/Router/Switch (no
                  wireless).
                  >
                  > The problem still exists, so if anyone has any other suggestions
                  let
                  > them fly. Thanks to all who have responded as well. I do
                  appreciate
                  > it.
                  >
                  > 73, John W9JFL
                  >
                  >
                  > Yahoo! Groups Sponsor
                  > ADVERTISEMENT
                  >
                  >
                  >
                  >
                  > To unsubscribe from this group, send an email to:
                  > ECHOLINKHAMS-unsubscribe@yahoogroups.com
                  >
                  >
                  >
                  > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
                  Service.
                Your message has been successfully submitted and would be delivered to recipients shortly.