Loading ...
Sorry, an error occurred while loading the content.

Re: [ECHOLINKHAMS] EQSO works....ECHOLINK doesn't

Expand Messages
  • Bob Moore
    Howard are you using XP? If you are go in and disable the XP firewall. Bob Moore ... From: wb2tqe To:
    Message 1 of 6 , Jul 20, 2003
    • 0 Attachment
      Howard are you using XP? If you are go in and disable the XP firewall.
      Bob Moore
      ----- Original Message -----
      From: "wb2tqe" <WB2TQE@...>
      To: <ECHOLINKHAMS@yahoogroups.com>
      Sent: Sunday, July 20, 2003 8:38 AM
      Subject: [ECHOLINKHAMS] EQSO works....ECHOLINK doesn't


      I have been on echolink for a long time and never had a problem until
      I recently got dsl. Can't get the thing to work. I have opened up the
      ports, like the echolink guys said to do, but still no luck. My
      provider says that all ports in the modem/router they supplied are
      open.It is a comtrend CT-500. I contacted the company and have the
      manual, but can't access the internal menu. (seems that they, my
      provider NETROX, changed the password to login). Any suggestions? I
      have EQSO working with no difficulties, so at least I can hook up
      with n2len and get on echolink that way. Weird the way one works and
      the other doesn't.

      73 Howard WB2TQE



      To unsubscribe from this group, send an email to:
      ECHOLINKHAMS-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
    • Howard Koenig
      No, I am using win 98. ... From: Bob Moore Date: Sun, 20 Jul 2003 09:04:07 -0500 To: Subject: Re:
      Message 2 of 6 , Jul 20, 2003
      • 0 Attachment
        No, I am using win 98.

        ----- Original Message -----
        From: "Bob Moore" <moorerl@...>
        Date: Sun, 20 Jul 2003 09:04:07 -0500
        To: <ECHOLINKHAMS@yahoogroups.com>
        Subject: Re: [ECHOLINKHAMS] EQSO works....ECHOLINK doesn't

        <html><body>


        <tt>
        Howard are you using XP? If you are go in and disable the XP firewall. <BR>
        Bob Moore<BR>
        ----- Original Message ----- <BR>
        From: "wb2tqe" <WB2TQE@...><BR>
        To: <ECHOLINKHAMS@yahoogroups.com><BR>
        Sent: Sunday, July 20, 2003 8:38 AM<BR>
        Subject: [ECHOLINKHAMS] EQSO works....ECHOLINK doesn't<BR>
        <BR>
        <BR>
        I have been on echolink for a long time and never had a problem until <BR>
        I recently got dsl. Can't get the thing to work. I have opened up the <BR>
        ports, like the echolink guys said to do, but still no luck. My <BR>
        provider says that all ports in the modem/router they supplied are <BR>
        open.It is a comtrend CT-500. I contacted the company and have the <BR>
        manual, but can't access the internal menu. (seems that they, my <BR>
        provider NETROX, changed the password to login). Any suggestions? I <BR>
        have EQSO working with no difficulties, so at least I can hook up <BR>
        with n2len and get on echolink that way. Weird the way one works and <BR>
        the other doesn't.<BR>
        <BR>
        73 Howard WB2TQE<BR>
        <BR>
        <BR>
        <BR>
        To unsubscribe from this group, send an email to:<BR>
        ECHOLINKHAMS-unsubscribe@yahoogroups.com<BR>
        <BR>
        <BR>
        <BR>
        Your use of Yahoo! Groups is subject to <a href="http://docs.yahoo.com/info/terms/">http://docs.yahoo.com/info/terms/</a> <BR>
        <BR>
        </tt>

        <br>

        <!-- |**|begin egp html banner|**| -->

        <table border=0 cellspacing=0 cellpadding=2>
        <tr bgcolor=#FFFFCC>
        <td align=center><font size="-1" color=#003399><b>Yahoo! Groups Sponsor</b></font></td>
        </tr>
        <tr bgcolor=#FFFFFF>
        <td align=center width=470><table border=0 cellpadding=0 cellspacing=0> <tr> <td align=center><font face=arial size=-2>ADVERTISEMENT</font><br><a href="http://rd.yahoo.com/M=194081.3551198.4824677.1261774/D=egroupweb/S=1705063108:HM/A=1663535/R=0/SIG=11ps6rfef/*http://www.ediets.com/start.cfm?code=30504&media=atkins" alt=""><img src="http://us.a1.yimg.com/us.yimg.com/a/ed/ediets/stat_300x250_atkinsnewsvii.gif" alt="click here" width="300" height="250" border="0"></a></td></tr></table> </td>
        </tr>
        <tr><td><img alt="" width=1 height=1 src="http://us.adserver.yahoo.com/l?M=194081.3551198.4824677.1261774/D=egroupmail/S=:HM/A=1663535/rand=343825353"></td></tr>
        </table>

        <!-- |**|end egp html banner|**| -->


        <br>
        <tt>
        To unsubscribe from this group, send an email to:<BR>
        ECHOLINKHAMS-unsubscribe@yahoogroups.com<BR>
        <BR>
        </tt>
        <br>

        <br>
        <tt>Your use of Yahoo! Groups is subject to the <a href="http://docs.yahoo.com/info/terms/">Yahoo! Terms of Service</a>.</tt>
        </br>

        </body></html>


        --
        __________________________________________________________
        Sign-up for your own FREE Personalized E-mail at Mail.com
        http://www.mail.com/?sr=signup

        CareerBuilder.com has over 400,000 jobs. Be smarter about your job search
        http://corp.mail.com/careers
      • WB4RL
        The problem isn t with your OS it s your DSL router, ask your ISP to give you a different model. The net is full of folks who have tried it with the router you
        Message 3 of 6 , Jul 20, 2003
        • 0 Attachment
          The problem isn't with your OS it's your DSL router,
          ask your ISP to give you a different model. The net is
          full of folks who have tried it with the router you
          have and it doesn't work...

          Ron


          --- Bob Moore <moorerl@...> wrote:
          > Howard are you using XP? If you are go in and
          > disable the XP firewall.
          > Bob Moore
          > ----- Original Message -----
          > From: "wb2tqe" <WB2TQE@...>
          > To: <ECHOLINKHAMS@yahoogroups.com>
          > Sent: Sunday, July 20, 2003 8:38 AM
          > Subject: [ECHOLINKHAMS] EQSO works....ECHOLINK
          > doesn't
          >
          >
          > I have been on echolink for a long time and never
          > had a problem until
          > I recently got dsl. Can't get the thing to work. I
          > have opened up the
          > ports, like the echolink guys said to do, but still
          > no luck. My
          > provider says that all ports in the modem/router
          > they supplied are
          > open.It is a comtrend CT-500. I contacted the
          > company and have the
          > manual, but can't access the internal menu. (seems
          > that they, my
          > provider NETROX, changed the password to login). Any
          > suggestions? I
          > have EQSO working with no difficulties, so at least
          > I can hook up
          > with n2len and get on echolink that way. Weird the
          > way one works and
          > the other doesn't.
          >
          > 73 Howard WB2TQE
          >
          >
          >
          > To unsubscribe from this group, send an email to:
          > ECHOLINKHAMS-unsubscribe@yahoogroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to
          > http://docs.yahoo.com/info/terms/
          >
          >


          __________________________________
          Do you Yahoo!?
          SBC Yahoo! DSL - Now only $29.95 per month!
          http://sbc.yahoo.com
        • Howard Koenig
          Thanks Ron.. I will call them tomorrow. 73 Howard ... From: WB4RL Date: Sun, 20 Jul 2003 09:57:13 -0700 (PDT) To:
          Message 4 of 6 , Jul 20, 2003
          • 0 Attachment
            Thanks Ron.. I will call them tomorrow.

            73 Howard

            ----- Original Message -----
            From: WB4RL <wb4rl@...>
            Date: Sun, 20 Jul 2003 09:57:13 -0700 (PDT)
            To: ECHOLINKHAMS@yahoogroups.com
            Subject: Re: [ECHOLINKHAMS] EQSO works....ECHOLINK doesn't

            <html><body>


            <tt>
            The problem isn't with your OS it's your DSL router,<BR>
            ask your ISP to give you a different model. The net is<BR>
            full of folks who have tried it with the router you<BR>
            have and it doesn't work...<BR>
            <BR>
            Ron<BR>
            <BR>
            <BR>
            --- Bob Moore <moorerl@...> wrote:<BR>
            > Howard are you using XP? If you are go in and<BR>
            > disable the XP firewall. <BR>
            > Bob Moore<BR>
            > ----- Original Message ----- <BR>
            > From: "wb2tqe" <WB2TQE@...><BR>
            > To: <ECHOLINKHAMS@yahoogroups.com><BR>
            > Sent: Sunday, July 20, 2003 8:38 AM<BR>
            > Subject: [ECHOLINKHAMS] EQSO works....ECHOLINK<BR>
            > doesn't<BR>
            > <BR>
            > <BR>
            > I have been on echolink for a long time and never<BR>
            > had a problem until <BR>
            > I recently got dsl. Can't get the thing to work. I<BR>
            > have opened up the <BR>
            > ports, like the echolink guys said to do, but still<BR>
            > no luck. My <BR>
            > provider says that all ports in the modem/router<BR>
            > they supplied are <BR>
            > open.It is a comtrend CT-500. I contacted the<BR>
            > company and have the <BR>
            > manual, but can't access the internal menu. (seems<BR>
            > that they, my <BR>
            > provider NETROX, changed the password to login). Any<BR>
            > suggestions? I <BR>
            > have EQSO working with no difficulties, so at least<BR>
            > I can hook up <BR>
            > with n2len and get on echolink that way. Weird the<BR>
            > way one works and <BR>
            > the other doesn't.<BR>
            > <BR>
            > 73 Howard WB2TQE<BR>
            > <BR>
            > <BR>
            > <BR>
            > To unsubscribe from this group, send an email to:<BR>
            > ECHOLINKHAMS-unsubscribe@yahoogroups.com<BR>
            > <BR>
            > <BR>
            > <BR>
            > Your use of Yahoo! Groups is subject to<BR>
            > <a href="http://docs.yahoo.com/info/terms/">http://docs.yahoo.com/info/terms/</a> <BR>
            > <BR>
            > <BR>
            <BR>
            <BR>
            __________________________________<BR>
            Do you Yahoo!?<BR>
            SBC Yahoo! DSL - Now only $29.95 per month!<BR>
            <a href="http://sbc.yahoo.com">http://sbc.yahoo.com</a><BR>
            </tt>

            <br>

            <!-- |**|begin egp html banner|**| -->

            <table border=0 cellspacing=0 cellpadding=2>
            <tr bgcolor=#FFFFCC>
            <td align=center><font size="-1" color=#003399><b>Yahoo! Groups Sponsor</b></font></td>
            </tr>
            <tr bgcolor=#FFFFFF>
            <td align=center width=470><table border=0 cellpadding=0 cellspacing=0> <tr> <td align=center><font face=arial size=-2>ADVERTISEMENT</font><br><a href="http://rd.yahoo.com/M=251812.3170658.4537139.1261774/D=egroupweb/S=1705063108:HM/A=1652964/R=0/SIG=11t2ts2ch/*http://www.netflix.com/Default?mqso=60178276&partid=3170658" alt=""><img src="http://us.a1.yimg.com/us.yimg.com/a/ne/netflix/yhoo0603_b_300250A.gif" alt="click here" width="300" height="250" border="0"></a></td></tr></table> </td>
            </tr>
            <tr><td><img alt="" width=1 height=1 src="http://us.adserver.yahoo.com/l?M=251812.3170658.4537139.1261774/D=egroupmail/S=:HM/A=1652964/rand=447749778"></td></tr>
            </table>

            <!-- |**|end egp html banner|**| -->


            <br>
            <tt>
            To unsubscribe from this group, send an email to:<BR>
            ECHOLINKHAMS-unsubscribe@yahoogroups.com<BR>
            <BR>
            </tt>
            <br>

            <br>
            <tt>Your use of Yahoo! Groups is subject to the <a href="http://docs.yahoo.com/info/terms/">Yahoo! Terms of Service</a>.</tt>
            </br>

            </body></html>


            --
            __________________________________________________________
            Sign-up for your own FREE Personalized E-mail at Mail.com
            http://www.mail.com/?sr=signup

            CareerBuilder.com has over 400,000 jobs. Be smarter about your job search
            http://corp.mail.com/careers
          • Patrick Cook, KB0OXD
            Hi everyone: A better idea would be to switch to cable because cable Internet isn t as dependent on routers as DSL is. End result, BOTH EchoLink AND eQSO work
            Message 5 of 6 , Jul 20, 2003
            • 0 Attachment
              Hi everyone:
               
              A better idea would be to switch to cable because cable Internet isn't as dependent on routers as DSL is.  End result, BOTH EchoLink AND eQSO work now.  :-)
               
              Cheers for now & 73  :-)
               
              Patrick
              ----- Original Message -----
              From: WB4RL
              Sent: Sunday, July 20, 2003 10:57 AM
              Subject: Re: [ECHOLINKHAMS] EQSO works....ECHOLINK doesn't

              The problem isn't with your OS it's your DSL router,
              ask your ISP to give you a different model. The net is
              full of folks who have tried it with the router you
              have and it doesn't work...

              Ron


              --- Bob Moore <moorerl@...> wrote:
              > Howard are you using XP?  If you are go in and
              > disable the XP firewall. 
              > Bob Moore
              > ----- Original Message -----
              > From: "wb2tqe" <WB2TQE@...>
              > To: <ECHOLINKHAMS@yahoogroups.com>
              > Sent: Sunday, July 20, 2003 8:38 AM
              > Subject: [ECHOLINKHAMS] EQSO works....ECHOLINK
              > doesn't
              >
              >
              > I have been on echolink for a long time and never
              > had a problem until
              > I recently got dsl. Can't get the thing to work. I
              > have opened up the
              > ports, like the echolink guys said to do, but still
              > no luck. My
              > provider says that all ports in the modem/router
              > they supplied are
              > open.It is a comtrend CT-500. I contacted the
              > company and have the
              > manual, but can't access the internal menu. (seems
              > that they, my
              > provider NETROX, changed the password to login). Any
              > suggestions? I
              > have EQSO working with no difficulties, so at least
              > I can hook up
              > with n2len and get on echolink that way. Weird the
              > way one works and
              > the other doesn't.
              >
              > 73 Howard WB2TQE
              >
              >
              >
              > To unsubscribe from this group, send an email to:
              > ECHOLINKHAMS-unsubscribe@yahoogroups.com
              >

              >
              > Your use of Yahoo! Groups is subject to
              > http://docs.yahoo.com/info/terms/
              >
              >


              __________________________________
              Do you Yahoo!?
              SBC Yahoo! DSL - Now only $29.95 per month!
              http://sbc.yahoo.com


              To unsubscribe from this group, send an email to:
              ECHOLINKHAMS-unsubscribe@yahoogroups.com



              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

              ---
              Outgoing mail is certified Virus Free.
              Checked by AVG anti-virus system (http://www.grisoft.com).
              Version: 6.0.491 / Virus Database: 290 - Release Date: 6/23/2003
            Your message has been successfully submitted and would be delivered to recipients shortly.