Loading ...
Sorry, an error occurred while loading the content.

MMAIL - New Utility WRKSPLF

Expand Messages
  • jgsantillana
    Hi I just updated my MMAIL with the new version, after that I tried to run the WRKSPLF utility (http://myas400/mmailp/wrksplf.pgm) but I got this error: Error
    Message 1 of 3 , Mar 1 11:39 AM
    • 0 Attachment
      Hi

      I just updated my MMAIL with the new version, after that I tried to
      run the WRKSPLF utility (http://myas400/mmailp/wrksplf.pgm) but I got
      this error:

      Error 403
      Forbidden - server protection setup error [probably protection setup
      file not found or syntax error]


      ----------------------------------------------------------------------
      IBM HTTP Server 1.0


      These are the HTTP directives

      Sequence
      Number Entry

      00010 £==== MMAIL, MIME & MAIL ==================
      00020 Protection MMAILPR à
      00030 ACLOverride Off
      00040 PostMask All
      00050 GetMask All
      00060 AuthType Basic
      00070 ServerID "MIME & MAIL"
      00080 PasswdFile %%SYSTEM%%
      00090 UserID %%CLIENT%%
      00100 è
      00110 Protect /mmailp/* MMAILPR
      00120 Map /mmail/start /mmail/html/intro.htm
      00130 Map /mmailh/* /mmail/html/*
      00140 Map /mmailp/*.cgi /mmailp/*.pgm
      00150 Pass /mmail/*
      00160 Exec /mmailp/* /QSYS.LIB/MMAIL.LIB/* %%EBCDIC%%


      Please help
    • Giovanni B. Perotti
      Make sure you have installed the due HTTP directives as per page http://www.easy400.net/mmailh/othutils.htm#10 paragraph 10c. Giovanni ... From: jgsantillana
      Message 2 of 3 , Mar 1 1:48 PM
      • 0 Attachment
        Make sure you have installed the due HTTP directives as per page
        http://www.easy400.net/mmailh/othutils.htm#10
        paragraph 10c.

        Giovanni

        ----- Original Message -----
        From: "jgsantillana" <jgsantillana@...>
        To: <Easy400Group@yahoogroups.com>
        Sent: Wednesday, March 01, 2006 8:39 PM
        Subject: [Easy400Group] MMAIL - New Utility WRKSPLF


        Hi

        I just updated my MMAIL with the new version, after that I tried to
        run the WRKSPLF utility (http://myas400/mmailp/wrksplf.pgm) but I got
        this error:

        Error 403
        Forbidden - server protection setup error [probably protection setup
        file not found or syntax error]


        ----------------------------------------------------------------------
        IBM HTTP Server 1.0


        These are the HTTP directives

        Sequence
        Number Entry

        00010 £==== MMAIL, MIME & MAIL ==================
        00020 Protection MMAILPR à
        00030 ACLOverride Off
        00040 PostMask All
        00050 GetMask All
        00060 AuthType Basic
        00070 ServerID "MIME & MAIL"
        00080 PasswdFile %%SYSTEM%%
        00090 UserID %%CLIENT%%
        00100 è
        00110 Protect /mmailp/* MMAILPR
        00120 Map /mmail/start /mmail/html/intro.htm
        00130 Map /mmailh/* /mmail/html/*
        00140 Map /mmailp/*.cgi /mmailp/*.pgm
        00150 Pass /mmail/*
        00160 Exec /mmailp/* /QSYS.LIB/MMAIL.LIB/* %%EBCDIC%%


        Please help







        Yahoo! Groups Links
      • jgsantillana
        The problem was when I installed the MIME the process changed the characters on the directives the process put the characters £,à,è instead of #,{,} 00010
        Message 3 of 3 , Mar 2 11:54 AM
        • 0 Attachment
          The problem was when I installed the MIME the process changed the
          characters on the directives
          the process put the characters £,à,è instead of #,{,}

          00010 £==== MMAIL, MIME & MAIL ==================
          00020 Protection MMAILPR à
          00030 ACLOverride Off
          00040 PostMask All
          00050 GetMask All
          00060 AuthType Basic
          00070 ServerID "MIME & MAIL"
          00080 PasswdFile %%SYSTEM%%
          00090 UserID %%CLIENT%%
          00100 è

          Thanks Giovanni


          --- In Easy400Group@yahoogroups.com, "Giovanni B. Perotti"
          <gb_perotti@...> wrote:
          >
          > Make sure you have installed the due HTTP directives as per page
          > http://www.easy400.net/mmailh/othutils.htm#10
          > paragraph 10c.
          >
          > Giovanni
          >
          > ----- Original Message -----
          > From: "jgsantillana" <jgsantillana@...>
          > To: <Easy400Group@yahoogroups.com>
          > Sent: Wednesday, March 01, 2006 8:39 PM
          > Subject: [Easy400Group] MMAIL - New Utility WRKSPLF
          >
          >
          > Hi
          >
          > I just updated my MMAIL with the new version, after that I tried
          to
          > run the WRKSPLF utility (http://myas400/mmailp/wrksplf.pgm) but I
          got
          > this error:
          >
          > Error 403
          > Forbidden - server protection setup error [probably protection setup
          > file not found or syntax error]
          >
          >
          > --------------------------------------------------------------------
          --
          > IBM HTTP Server 1.0
          >
          >
          > These are the HTTP directives
          >
          > Sequence
          > Number Entry
          >
          > 00010 £==== MMAIL, MIME & MAIL ==================
          > 00020 Protection MMAILPR à
          > 00030 ACLOverride Off
          > 00040 PostMask All
          > 00050 GetMask All
          > 00060 AuthType Basic
          > 00070 ServerID "MIME & MAIL"
          > 00080 PasswdFile %%SYSTEM%%
          > 00090 UserID %%CLIENT%%
          > 00100 è
          > 00110 Protect /mmailp/* MMAILPR
          > 00120 Map /mmail/start /mmail/html/intro.htm
          > 00130 Map /mmailh/* /mmail/html/*
          > 00140 Map /mmailp/*.cgi /mmailp/*.pgm
          > 00150 Pass /mmail/*
          > 00160 Exec /mmailp/* /QSYS.LIB/MMAIL.LIB/* %%EBCDIC%%
          >
          >
          > Please help
          >
          >
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.