Loading ...
Sorry, an error occurred while loading the content.
 

Creating MIME email with embedded graphic...

Expand Messages
  • Chris
    This is driving me nuts (*since I ve done it before!) ...and I don t remember how I did it! I m trying to create a MIME file for use with the SENDMAIL service
    Message 1 of 2 , Oct 3, 2011
      This is driving me nuts (*since I've done it before!) ...and I don't remember how I did it!

      I'm trying to create a MIME file for use with the SENDMAIL service program. I want to put a graphic at the top (company logo). The graphic only wants to come in as an attachment rather than an embedded graphic.

      I'm using the green screen utility (since the Windows utility appears to be broken) and I'm selecting "Imbed" but the program won't take it. It just flips the field to "2" (Attach)

      What's going on?

      BTW, there's another disadvantage of linking to an image over embedding it, the linked image needs to be served from somewhere.
    • Giovanni B. Perotti
      Chris, trying to embed graphics may be homeless, as most of the mail editors will show an embedded graphic as an attachment. The best way with MMAIL is to LINK
      Message 2 of 2 , Oct 3, 2011

        Chris,

         

        trying to embed graphics may be homeless, as most of the mail editors will show an embedded graphic as an attachment.

        The best way with MMAIL is to LINK the graphics instead of EMBEDDING, though an access to an HTTP server is needed to display the graphic.

         

        Giovanni

         

         


        Da: Easy400Group@yahoogroups.com [mailto: Easy400Group@yahoogroups.com ] Per conto di Chris
        Inviato: lunedì 3 ottobre 2011 18:05
        A: Easy400Group@yahoogroups.com
        Oggetto: [Easy400Group] Creating MIME email with embedded graphic...

         

         

        This is driving me nuts (*since I've done it before!) ...and I don't remember how I did it!

        I'm trying to create a MIME file for use with the SENDMAIL service program. I want to put a graphic at the top (company logo). The graphic only wants to come in as an attachment rather than an embedded graphic.

        I'm using the green screen utility (since the Windows utility appears to be broken) and I'm selecting "Imbed" but the program won't take it. It just flips the field to "2" (Attach)

        What's going on?

        BTW, there's another disadvantage of linking to an image over embedding it, the linked image needs to be served from somewhere.

      Your message has been successfully submitted and would be delivered to recipients shortly.