Loading ...
Sorry, an error occurred while loading the content.

Topics List

The A185-1

(3)
I do not own an A-185 so I cannot compare results. I know this doesn't explain the issue or fix it, but could you use one of the trigger row outputs of the
Nicholas Keller
3
posts
3:42 AM

trouble with VC patching to second G6 frame

(14)
Glad you got it working. Don't want to come across as rude but the most likely cause is not hardware but user error. Those groups of 4 spade terminals on the
analogmonster@ymail.com
14
posts
Jul 4

A-160-2

(3)
Well, it's hard to say but it looks like some kind of inverter or so, as most outputs stay high. Cheers,
danny.budts
3
posts
Jul 2

Module suggestions

(17)
Yeah, for instance. On Thu, Jun 25, 2015 at 8:41 AM, Neil Kagan blinkenlicht@yahoo.com ... Yeah, for instance.  On Thu, Jun 25, 2015 at 8:41 AM, Neil Kagan
achtung_999
17
posts
Jun 25

Re: New poll for Doepfer_a100

(73)
Thank you so much Dieter , such a needed little module just to keep a pure Doepfer rig ;-) Many thanks John Dale
testingtesting1234123
73
posts
Jun 23

MAQ 16/3

(11)
My MAQ 16/3 arrived today. It's great!! So far I've just tested it with midi to my Waldorf XT - I didn't want to get too distracted by the modular while I'm
David Kellett
11
posts
Jun 23

Morton Subotnick live

(13)
that has been my experience. i always run my 154 from external clock, so have never encountered this particular "knob/timing" issue before. on those occasions
christian ienni
13
posts
Jun 9

A106-6 XP filter

(7)
Thanks for your help, Neal, Scott and Fitz.. I'll look at that A107 and have a read. Cheers Jase Sent from my iPhone ... Thanks for your help, Neal, Scott and
Jase
7
posts
May 11

CV Bus question

(19)
On Fri, May 8, 2015 at 7:09 AM, james.husted@mac.com [Doepfer_a100] < ... I do understand how it works, please, I just am saying it's not for me. Hence the
achtung_999
19
posts
May 8
View First Topic Go to View Last Topic
Loading 1 - 9 of total 9 topics