Loading ...
Sorry, an error occurred while loading the content.
 

AW: [Doepfer_a100] Dark energy external input

Expand Messages
  • yahoo@doepfer.de
    ... The function of the jumper JP6 is described in the document Dark_Energy_technical_information.pdf on our website. If you turn off the Dark Energy VCO (PW
    Message 1 of 5 , Dec 15, 2010
      > i want use the DE to mangling external audio, how i can set the
      > JP6 jumper in order to have only the external audio ?
      >
      > and more i can feed in the external audio input a guitar ?
      >
      > thanks in advance
      > diego

      The function of the jumper JP6 is described in the document
      "Dark_Energy_technical_information.pdf" on our website. If you turn off the
      Dark Energy VCO (PW = 0, waveform switch = center) only the external audio
      signal is heard.

      For the external audio signal line level is required (typ. 1Vss).
      Consequently you need an external preamplifier for guitar or microphone
      signals.

      Best wishes
      Dieter Doepfer
    • Fredrik
      ... I never really get rid of DE:s own oscillators, It s not much, but the sound is there, and depending on how you adjust filters and stuff it can disturb. Is
      Message 2 of 5 , Dec 16, 2010
        > If you turn off the
        > Dark Energy VCO (PW = 0, waveform switch = center)
        > only the external audio signal is heard.

        I never really get rid of DE:s own oscillators, It's not much, but the sound is there, and depending on how you adjust filters and stuff it can disturb. Is it just me having a bad specimen?

        /Fredrik
      • selfoscillate
        ... maybe you have turned up the lfm knob in the filter section? in that case the vco is modulating the filter, even when the vco is switched off. best wishes
        Message 3 of 5 , Dec 16, 2010
          --- In Doepfer_a100@yahoogroups.com, "Fredrik" <fredrik.stolpe@...> wrote:
          >
          > > If you turn off the
          > > Dark Energy VCO (PW = 0, waveform switch = center)
          > > only the external audio signal is heard.
          >
          > I never really get rid of DE:s own oscillators, It's not much, but the sound is there, and depending on how you adjust filters and stuff it can disturb. Is it just me having a bad specimen?
          >
          > /Fredrik


          maybe you have turned up the lfm knob in the filter section?
          in that case the vco is modulating the filter, even when
          the vco is switched off.

          best wishes

          ingo
        • Fredrik
          ... I have tried all possible settings, can t get rid of it, it s low in the background, but it is there. But my audio input source is quite low as well. maybe
          Message 4 of 5 , Dec 17, 2010
            > > I never really get rid of DE:s own oscillators, It's not much, but the sound is there, and depending on how you adjust filters and stuff it can disturb. Is it just me having a bad specimen?
            > >
            > maybe you have turned up the lfm knob in the filter section?
            > in that case the vco is modulating the filter, even when
            > the vco is switched off.

            I have tried all possible settings, can't get rid of it, it's low in the background, but it is there. But my audio input source is quite low as well. maybe if I amplify my source first it will be unnoticable.

            Cheers
            F
          Your message has been successfully submitted and would be delivered to recipients shortly.