Loading ...
Sorry, an error occurred while loading the content.
 

A-125 Phase Shifter : noise problem

Expand Messages
  • aurelien gilles
    Hello,I purchased recently the module A-125 Phase Shifter. Unfortunately, this module makes a lot of noise. It s like a shower :
    Message 1 of 3 , Apr 29, 2010
      Hello,I purchased recently the module A-125 Phase Shifter. Unfortunately, this module makes a lot of noise. It's like a shower : shhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh............, even at low sound levels on the mixing desk. Anyone got this problem ?It's the second A-125 I try (the first module was exchanged) and I encountered the same problem twice.I use a Doepfer case (DIY kit 1) and don't have noise problem with the others modules, the effects or the synthesizers .... Thanks for your help !Aurélien




      [Non-text portions of this message have been removed]
    • pmclean_80207
      I m also having this problem with my A-125. It seems to have gotten worse over time. I mentioned it a while ago on the list but got no response. Anyone?
      Message 2 of 3 , May 4 7:22 AM
        I'm also having this problem with my A-125. It seems to have gotten worse over time. I mentioned it a while ago on the list but got no response. Anyone? Dieter, are you listening?

        Paul McLean
        Denver, CO

        --- In Doepfer_a100@yahoogroups.com, aurelien gilles <aureliengilles2002@...> wrote:
        >
        > Hello,I purchased recently the module A-125 Phase Shifter. Unfortunately, this module makes a lot of noise. It's like a shower : shhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh............, even at low sound levels on the mixing desk. Anyone got this problem ?It's the second A-125 I try (the first module was exchanged) and I encountered the same problem twice.I use a Doepfer case (DIY kit 1) and don't have noise problem with the others modules, the effects or the synthesizers .... Thanks for your help !Aurélien
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      • yahoo@doepfer.de
        ... Indeed the A-125 is a bit noisier than other modules (like filters or VCAs) because of the circuit with several serial opamps and FETs. But if one pays
        Message 3 of 3 , May 4 7:38 AM
          > I'm also having this problem with my A-125. It seems to have
          > gotten worse over time. I mentioned it a while ago on the list
          > but got no response. Anyone? Dieter, are you listening?
          >
          > Paul McLean
          > Denver, CO

          Indeed the A-125 is a bit noisier than other modules (like filters or VCAs)
          because of the circuit with several serial opamps and FETs. But if one pays
          attention that the max. audio input level is used (i.e. near clipping) no
          noise problems should occur. And if you use a VCA in your patch the VCA
          should be after the phaser (same as for filters). In any case it important
          to have sufficient audio input level. If you use e.g. an A-110 as audio
          input and there still an audible noise at the A-125 output something is
          wrong and the module has to be checked.

          Best wishes
          Dieter Doepfer
        Your message has been successfully submitted and would be delivered to recipients shortly.