Loading ...
Sorry, an error occurred while loading the content.

Getting Analogue Systems modules into Doepfer frames?

Expand Messages
  • Rhen, Kris
    Anyone using Analogue Systems modules in a Doepfer frame? I just got an AS RS260 Quantizer and an RS360 Vocal Filter (yummie!) only to find that the screw
    Message 1 of 5 , Oct 3, 2001
    • 0 Attachment
      Anyone using Analogue Systems modules in a Doepfer frame? I just got an AS
      RS260 Quantizer and an RS360 Vocal Filter (yummie!) only to find that the
      screw holes are about 90 degrees out of phase of the ones on the Doepfer 6U
      rack case! Guess I'll have to drill new holes in the modules? Any other
      ideas are welcome. Thanks
      KRIS

      p.s. also got two Oberkorn sequencers for my modular! They're sweet!


      **********************************************************************
      This email and any files attached are confidential and
      intended solely for the addressee. This email message
      has also been swept for computer viruses by
      MIMEsweeper (www.mimesweeper.com)
      **********************************************************************


      [Non-text portions of this message have been removed]
    • davevosh@aol.com
      In a message dated 10/3/2001 8:19:39 PM Eastern Daylight Time, ... kris, not sure about what you meant about holes being 90 degrees out of phase but on the
      Message 2 of 5 , Oct 3, 2001
      • 0 Attachment
        In a message dated 10/3/2001 8:19:39 PM Eastern Daylight Time,
        krhen@... writes:


        >
        > Anyone using Analogue Systems modules in a Doepfer frame? I just got an AS
        > RS260 Quantizer and an RS360 Vocal Filter (yummie!) only to find that the
        > screw holes are about 90 degrees out of phase of the ones on the Doepfer 6U
        > rack case! Guess I'll have to drill new holes in the modules? Any other
        > ideas are welcome. Thanks
        > KRIS
        >



        kris,
        not sure about what you meant about holes being 90 degrees out of phase but
        on the analogue systems comb filter that i added to my doepfer frames i found
        that i lose 1hp of space on each side due to hole alignment issues. oddly
        enough, the analogue solutions sq8 8x1 seq. i added to the system fits
        perfectly.
        best,
        dave





        [Non-text portions of this message have been removed]
      • Florian_Anwander
        Hi Dave ... As far as I remember Analogue Systems do use a Rack, that has not a fixed row of nuts but free floating nuts. So they can realize also frontpanels
        Message 3 of 5 , Oct 3, 2001
        • 0 Attachment
          Hi Dave

          > that i lose 1hp of space on each side due to hole alignment issues. oddly
          > enough, the analogue solutions sq8 8x1 seq. i added to the system fits
          > perfectly.
          As far as I remember Analogue Systems do use a Rack, that has not a
          fixed row of nuts but free floating nuts. So they can realize also
          frontpanels with an uneven HP count.

          BTW: I own a A128 Protoype which has a 19 HP frontpanel. You see it also
          happens to Doepfer ;-)

          Florian

          --
          Florian Anwander |ConSol* HP-Support
          Tel. +49.89.45841-133 |Consulting&Solutions Software GmbH
          Fax +49.89.45841-139 |Franziskanerstr. 38, D-81669 M√ľnchen
          email: florian.anwander@... |http://www.consol.de
        • davevosh@aol.com
          In a message dated 10/4/2001 2:28:52 AM Eastern Daylight Time, ... hi florian, interesting as my a-113 sub-osc seems to be drilled in such a way that i
          Message 4 of 5 , Oct 4, 2001
          • 0 Attachment
            In a message dated 10/4/2001 2:28:52 AM Eastern Daylight Time,
            Florian.Anwander@... writes:


            >
            > BTW: I own a A128 Protoype which has a 19 HP frontpanel. You see it also
            > happens to Doepfer ;-)
            >
            >


            hi florian,
            interesting as my a-113 sub-osc seems to be drilled in such a way that i
            couldn`t mount it flush to the side of the frame, i lost 1hp there, too. not
            earth shattering but not good if your module layout plans were "full" at its
            being 26hp not using 27hp. it didn`t really affect my plans other than to
            leave me with an open 1hp at the other end of the frame, though.
            best,
            dave




            [Non-text portions of this message have been removed]
          • davevosh@aol.com
            In a message dated 10/4/2001 4:56:09 PM Eastern Standard Time, ... hello to all ! question to any a-190 owners - i have this module and have only recently
            Message 5 of 5 , Oct 30, 2001
            • 0 Attachment
              In a message dated 10/4/2001 4:56:09 PM Eastern Standard Time,
              davevosh@... writes:


              > : <A HREF="mailto:Doepfer_a100@yahoogroups.com">Doepfer_a100@yahoogroups.com</A>
              >


              hello to all !
              question to any a-190 owners -
              i have this module and have only recently gotten around to trying to do
              anything with it, midi being a low priority / interest to me, and am having a
              problem. with a simple midi kybd ( transmits on ch. 1 ) plugged in to the
              a-190, i seem to get gate activity and a voltage from the cv2 / velocity
              output but nothing from cv1 / "pitch/vco" output. can`t seem to figure out
              what i`m doing wrong ! :^(
              any ideas ?
              thanks !
              dave





              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.